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COMMON EXAMINATION 

Class-10 

(Information Technology - 402) 

 

Roll No.:         Maximum Marks: 50 

Date: 04/01/2025        Time allowed: 3 hours 

 

SECTION A: OBJECTIVE TYPE QUESTIONS 

 

Q. 1 Answer any 4 out of the given 6 questions on Employability Skills                                

(1 x 4 = 4 marks) 
i.  This form of communication takes place between two individuals and is thus a 

one-on-one conversation. It can be formal or informal. 

(a) Interpersonal communication 

(b) Written communication 

(c) Small group communication 

(d) Public communication 

1 

ii.  You’ve received feedback from your teacher regarding your recent project. The 

feedback highlighted some areas of improvement, including time management and 

the quality of your research. You feel a bit disheartened but want to improve for 

your next assignment. How should you respond to the feedback in order to 

improve for your next project? 

(a) Ignore the feedback and continue working in the same way, as you think 

it’s not useful. 

(b) Accept the feedback, reflect on the areas of improvement, and take 

responsibility for the mistakes to ensure better performance next time. 

(c) Blame your teacher for giving unclear feedback and focus on your other 

subjects. 

(d) Complain to your friends about the feedback instead of reflecting on it. 

1 

 

(General Instructions) 

1. Please read the instructions carefully. 

2. This Question Paper consists of 21 questions in two sections: Section A & 

Section B.  

3. Section A has Objective type questions whereas Section B contains Subjective 

type questions.  

4. Out of the given (5 + 16 =) 21 questions, a candidate has to answer (5 + 10 =) 

15 questions in the allotted (maximum) time of 2 hours.  

5. All questions of a particular section must be attempted in the correct order.  

6. SECTION A - OBJECTIVE TYPE QUESTIONS (24 MARKS):  

i. This section has 05 questions.  

ii. Marks allotted are mentioned against each question/part.  

iii. There is no negative marking.  

iv. Do as per the instructions given.  

7. SECTION B – SUBJECTIVE TYPE QUESTIONS (26 MARKS):  

i. This section has 16 questions.  

ii. A candidate has to do 10 questions.  

iii. Do as per the instructions given. 

iv. Marks allotted are mentioned against each question/part. 
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iii.  You want to improve your fitness and set a goal to exercise for 30 minutes every 

day for the next 3 months. You decide to track your progress weekly to stay on 

track. Which SMART goal criterion is represented by setting a timeframe of 3 

months to achieve your fitness goal? 

(a) Specific 

(b) Measurable 

(c) Achievable 

(d) Time-bound 

1 

iv.  A student needs to create a file to store her contact details. She is using a text 

editor in Ubuntu. Which file extension will the file likely have if it is created as a 

simple text file? 

(a)  .pdf 

(b)  .txt 

(c)  .jpg 

(d)  .doc 

1 

v.  An entrepreneur fulfils customer needs by identifying what products or services 

people want and creating solutions for them. 

What is this process of identifying and meeting customer demands called? 

(a)  Market research 

(b)  Profit-making 

(c)  Risk management 

(d)  Customer service 

1 

vi.  What does it mean when an entrepreneur takes responsibility for their decisions, 

even when mistakes are made? 

(a) They give up easily. 

(b) They blame others for mistakes. 

(c) They take ownership of their actions. 

(d) They avoid making decisions. 

1 

Q. 2 Answer any 5 out of the given 6 questions:                 (1 x 5 = 5 marks) 
i.  After selecting the Fill Format option, how do you apply the style to different 

parts of the document? 

(a)  Drag the style to the desired location 

(b) Click on the text where the style should be applied 

(c) Double-click on each word 

(d) Copy and paste the style 

 

1 

ii.  Arranging an image’s position in LibreOffice Writer is managed under: 

(a) Edit Menu 

(b) Drawing Object Properties Toolbar 

(c) Insert Menu 

(d) Styles Toolbar 

1 

iii.  Digital images are stored in files with which extensions? 

(a) DOC, DOCX 

(b) GIF, JPG, BMP 

(c) TXT, RTF 

(d) AVI, MP4 

1 

iv.  If you want to edit or customize the Table of Contents after it is inserted, what 

should you do? 

(a) Right-click on the ToC and select 'Edit Index' 

(b) Go to File > Edit 

(c) Select the ToC and press Delete 

(d) Click on Insert > Customize ToC 

1 
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v.  If you create a new document from a template and then apply additional 

formatting, what happens? 

(a) The document reverts to the original template. 

(b) The document allows editing of styles and contents. 

(c) Only the text styles can be edited. 

(d) The document cannot be saved. 

1 

vi.  What happens if a user tries to disable Track Changes in a protected document? 

(a) The document becomes read-only. 

(b) The document prompts for a password. 

(c) The Track Changes feature automatically restarts. 

(d) The document is saved automatically. 

1 

Q. 3 Answer any 5 out of the given 6 questions :                 (1 x 5 = 5 marks) 

i.  What does the "Link to source data" option do in the Consolidate dialog? 

(a) It allows data to be consolidated without changes. 

(b) It updates the consolidated sheet automatically when the source data 

changes. 

(c) It formats the data in a specific style. 

(d) It deletes the source data after consolidation. 

1 

ii.  What-if tool uses Data > Multiple Operations and is a planning tool for what-if 

questions. In this, the output is not shown in the _____________, whereas it uses a 

drop-down list to display the output depending upon the input. 

(a) Range cell  

(b) Same cell 

(c) Same sheet 

(d) Target cell 

1 

iii.  If you want to know the number of units produced to get the desired output then 

use ___________ analysis tool. 

(a) Consolidation 

(b) Scenario 

(c) Goal seek 

(d) Solver 

1 

iv.  Group by is used in _____________ tool to apply summary functions on columns. 

(a) Consolidate function 

(b) Group and Outline 

(c) What-if scenario 

(d) Subtotal tool 

1 

 

v.  Run Macro is available in which menu? 

(a) Edit Menu 

(b) Format Menu 

(c) Tools menu 

(d) Insert menu 

1 

vi.  You can also insert comments to a cell. Click on the cell where you want to insert 

comments. Then select from main menu _________________ 

(a) Insert > Comment 

(b) Edit > Comment 

(c) Track Changes > Comment 

(d) Record > Comment 

1 

Q. 4 Answer any 5 out of the given 6 questions:                   (1 x 5 = 5 marks) 

i.  Which of the following is NOT a type of data model? 

(a) Hierarchical Data Model 

(b) Relational Data Model 

(c) Network Data Model 

(d) Sequential Data Model 

1 
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ii.  What does a record in a database typically consist of? 

(a) Only one field 

(b) A collection of fields and their data values 

(c) A single data type 

(d) An unstructured set of data 

1 

iii.  Which of the following statements is TRUE about 'Candidate Keys'? 

(a) They can have duplicate values in a table. 

(b) They are a combination of the primary key and alternate key. 

(c) They are fields eligible to become the primary key. 

(d) They cannot be used to uniquely identify records. 

1 

iv.  What type of data is stored using the "Memo" data type? 

(a) Numbers 

(b) Text with a maximum of 64,000 characters 

(c) Images 

(d) Dates 

1 

v.  What is the primary purpose of setting relationships between tables in a database? 

(a) To create more tables 

(b) To reduce the size of the database 

(c) To control data redundancy and inconsistency 

(d) To delete records easily 

1 

vi.  In the example given, which field is used to display groups in the query? 

(a) Points 

(b) Category Name 

(c) Event Name 

(d) Event ID 

1 

Q. 5 Answer any 5 out of the given 6 questions              (1 x 5 = 5 marks) 
i.  What should employees be aware of to ensure fire safety? 

(a) The layout of the building 

(b) The location of fire alarms and exits 

(c) The name of the security guard 

(d) The size of the office 

1 

ii.  What is the main goal of a health, safety, and security policy? 

(a) Increase profit 

(b) Improve customer service 

(c) Protect employees and stakeholders 

(d) Boost marketing 

1 

iii.  What is the primary reason for maintaining good air quality in an organization? 

(a) To reduce energy consumption 

(b) To improve the working capabilities of employees 

(c) To increase profit margins 

(d) To enhance company reputation 

1 

iv.  What is one method to avoid musculoskeletal problems? 

(a) Sit far from the computer 

(b) Use a desk lamp 

(c) Keep wrists in a neutral position 

(d) Wear anti-glare glasses 

1 

v.  What should you do if someone is injured in the workplace? 

(a) Act based on your gut feeling 

(b) Follow company guidelines and procedures 

(c) Immediately take the person to the nearest hospital 

(d) Wait until a supervisor arrives to take action 

1 

vi.  Which of the following does NOT contribute to electrical fire hazards? 

(a) Damaged extension cords 

(b) Overloaded circuits 

(c) Proper grounding of equipment 

(d) Blocked electrical panels 

1 
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  SECTION B: SUBJECTIVE TYPE QUESTIONS 

Answer any 3 out of the given 5 questions on Employability Skills   (2 x 3 = 6 marks) 

Answer each question in 20 – 30 words. 

Q. 6 Ravi has been assigned the task of presenting the project update to his class. He 

is nervous about speaking in front of others and has difficulty expressing his 

thoughts clearly. What communication strategies can Ravi use to ensure that his 

message is conveyed effectively to his audience? 

2 

Q. 7 You have been given multiple tasks with deadlines overlapping at work, and 

you're finding it difficult to keep up with the workload. One of the tasks is a high-

priority project, while the others are smaller, routine tasks. How would you 

manage your time effectively to meet all deadlines? 

2 

Q. 8 What is operating system? Give some popular names of operating system. 2 

Q. 9 What are the two types of risks usually faced by an entrepreneur? 2 

Q. 10 What are the major challenges of sustainable growth? 2 

Answer any 4 out of the given 6 questions in 20 – 30 words each (2 x 4 = 8 marks)  

Q. 11 What are the six style categories in LibreOffice Writer? How can you apply a 

style to text in LibreOffice Writer? 

2 

Q. 12 A manager wants to know how many units to sell to achieve a specific profit 

margin. How would you use the Goal Seek tool to find the necessary sales? 

2 

Q. 13 What is Goal Seek in LibreOffice Calc? How is Goal Seek useful for backward 

calculations? 

2 

Q. 14 What is Referential Integrity? Give an example. 2 

Q. 15 An employee reports that the lighting in their workspace is causing eye strain. 

What solutions can the company implement? 

2 

Q. 16 Explain the different types of accidents that can occur in an organization and 

their prevention methods. 
 

 

Answer any 3 out of the given 5 questions in 50 – 80 words each (4 x 3 = 12 marks)  

 

Q. 17 

 

Describe the four style categories in LibreOffice Writer and their functions. 

 

2 

 

Q. 18 

 

Define the following: 

(a) View Track Changes  

(b) Record Track  

(d) Accept/Accept All Track Changes  

(e) Reject/Reject All Track Changes  

 

2 
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. 19 

 

i. What is the primary key in the Students table? 

ii. How many records are there in the Students table? 

iii. What are the fields present in the Students table? 

iv. Which field contains the gender information of the students in the 

Students table? 

2 

Q. 20 Differentiate between: 

i. Memo and Varchar data type 

ii. Design View and Datasheet view of a table 

2 

Q. 21 Case 1: A colleague trips over a loose wire and gets injured. What should you do 

immediately? 

Case 2: A fire breaks out in the office. What steps should you take to evacuate 

the building? 

2 

                                                                  

                                                          *******   END OF PAPER******  

 


