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Digital Documentation

Diqgital: Electronic

Document: A paper something written on it. Ex: letters, notices, reports and
books etc.

Documentation: The process of preparing a document.

Digital Documentation: Any document which is created with the help of any
application or software.

Word Processing and Word Processor:

Word Processing and Word Processor

‘ Word Processing Word Processor

> Word processing is the > Word processor is a
use of computer software | computer application used
to enter, edit, format, for production of
store, retrieve and print printable material.
the document. - » Ex: MS-Word, Libre
| Office Writer, Google

Docs, Open office writer

Typewriter
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» A typewriter is a mechanical machine for typing characters.

> Typically, a typewriter has an array of keys, and each one causes a different
single character to be produced on paper by striking an inked ribbon selectively
against the paper with a type element.

Difference between Word processor and Typewriter

Word Processor
> You can save the document.
> You can make the changes

without retyping the entire
document.

> It is easy to insert a word or

sentence in the middle of a
document.
> Multiple copies can be

created.

Features of Word processor

check spelling and grammar.

Combine one or more documents.
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Microsoft Office Word

Typewriter

> You can't save or backup the
document.
> You can't make changes or

correct the mistakes.

> It is difficult to insert a
word or sentence in the middle
of a document.

> Multiple copies cannot be

created.

Create, edit, save, retrieve and print the document.

Select and move the text from one place to another in the document.
Copy the text to other places within the document.

Move or copy a selected text from one document to another document.
Check the font style, size of the text in the document.

Create table, modify the size of the selected rows, columns or cells.

Insert pictures or graphs within the document.

Microsoft Office Word 2007, 2010, 2013, 2016 etc. allows you to create and edit
personal and business documents, such as letters, reports, invoices, emails and

books.

By default, documents saved in Word are saved with the .docx extension.



Microsoft Word can be used for the following purposes:
» To create business documents having various graphics including pictures,
charts,
and diagrams.
» To store and reuse readymade content and formatted elements such as cover
pages and sidebars.
» To create letters and letterheads for personal and business purpose.
» To design different documents such as resumes or invitation cards etc.
» To create a range of correspondence from a simple office memo to legal copies
and reference documents.
» Word — Getting Started : To open a new MS Word document:
Stepl: Click the Start button.
Step 2: Click the All Programs option from the menu.
Step 3: Search for Microsoft Office from the submenu and click it
Step 4: Search for Microsoft Word from the submenu and click it

When vou open MS Word document it looks like as follows

New Microsoft Word Document - Word il
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Elements of MS Word:
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File Tab:

You can click it to check the Backstage view. This is where you come when you need
to open or save files, create new documents, print a document, and do other file-
related operations.

Quick Access Toolbar:

This you will find just above the File tab. This is a convenient resting place for the
most-frequently used commands in Word. You can customize this toolbar based on
your comfort.

Title bar:
This lies in the middle and at the top of the window. Title bar shows the program and
document titles.
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Ribbon contains commands organized in three components:

» Tabs: These appear across the top of the Ribbon and contain groups of related
commands. Home, Insert, Page Layout are examples of ribbon tabs.

» Groups: They organize related commands; each group name appears below
the group on the Ribbon. For example, group of commands related to fonts or
group of commands related to alignment, etc.

» Commands: Commands appear within each group as mentioned above.

Ruler:

Word has two rulers - a horizontal ruler and a vertical ruler. The horizontal ruler
appears just beneath the Ribbon and is used to set margins and tab stops. The
vertical ruler appears on the left edge of the Word window and is used to gauge the
vertical position of elements on the page.

Help:
The Help Icon can be used to get word related help anytime you like. This provides
nice tutorial on various subjects related to word.

Zoom Control:

Zoom control lets you zoom in for a closer look at your text. The zoom control
consists of a slider that you can slide left or right to zoom in or out; you can click the +
buttons to

increase or decrease the zoom factor.

Inserting the Blank Page: To add/insert a blank page into your Word document, place the
cursor where you want the new/blank page.

» Click on Insert tab > Pages group>Blank Page.

» The blank page opens, ready for whatever you want to add.

Entering the text:
Document Area: Document area is the area where you type your text.

Insertion point: The flashing vertical bar in document area is called the insertion point and it
represents the location where the text will appear when you type.




The following are the two important points that will help you while typing:
> You do not need to press Enter to start a new line. As the insertion point reaches the end of
the line, Word automatically starts a new one. You will need to press Enter, to add a new
paragraph.
» When you want to add more than one space between words, use the Tab key instead of the
spacebar. This way you can properly align text by using the proportional fonts.

Text Formatting:

Font Group

4
Font Size Groéu Font Shrink Font

Clear All Formatting

Font

Subscript Superscript

Text Highlight Color

Strikethrough

To change the font size:

1. Select the text you want to modify.

2. Click the drop-down arrow next to the Font Size box on the Home tab. A
drop-down menu appears.

3. Select the desired font size from the menu. Alternatively, you can type the
value you want and then press Enter on your keyboard.
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You can also use the Grow Font and Shrink Font commands to change the size.
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To change the font:

1. Select the text you want to modify.

2. Click the drop-down arrow next to the Font box on the Home tab.
The Font drop-down menu appears.

3. Move the mouse pointer over the various fonts. A live preview of
the font will appear in the document.
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4. Select the font you want to use. The font will change in the
document.

To change the font color:

1. Select the text you want to modify.

2. Click the Font Color drop-down arrow on the Home tab. The Font
Color menu appears.

3. Move the mouse pointer over the various font colors. A live preview
of the color will appear in the document.
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4. Select the font color you want to use. The font color will change in
the document.

Your color choices aren't limited to the drop-down menu that appears. Select More
Colors at the bottom of the list to access the Colors dialog box. Choose the color you

want, then click OK.

To highlight text:

1. From the Home tab, click the Text Highlight Color drop-down
arrow. The Highlight Color menu appears.
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2. Select the desired highlight color.
3. Select the text you want to modify. It will then be highlighted.

4. To switch back to the normal cursor, click the Text Highlight
Color command.



To use the bold, italic, and underline commands:

1. Select the text you want to modify.

2. Click the Bold, Italic, or Underline command in the Font group on
the Home tab.
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To change text case: There are five change case. They are as follows.
a. Sentence case
b. Lowercase case
c. Upper case
d. Capitalize each word
e. Toggle case.

Following are the steps to apply change case to the selected text.
1. Select the text you want to modify.

2. Click the Change Case command in the Font group on the Home
tab.

3. Select the desired case option from the list.
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Move Around
Moving with Mouse:

» You can easily move the insertion point by clicking in your text anywhere on
the screen. There may be instances when a document is big and you cannot
see a place where you want to move.

» You can scroll through your document by rolling your mouse wheel, which is
equivalent clicking the up-arrow or down-arrow buttons in the scroll bar.

Moving with Scroll Bars:
» There are two scroll bars: one for moving vertically within the document,
and one for moving horizontally. Using the vertical scroll bar, you may:
e Move upward by one line by clicking the upward-pointing scroll arrow.

e Move downward by one line by clicking the downward-pointing scroll
arrow.
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li.  Moving with Keyboard

The following keyboard commands, used for moving around your document, also move
the insertion point:

Keystroke Where the Insertion Point Moves
—_— Forward one character
< Back one character
1\ Up one line
\l, Down one line
PageUp To the previous screen
PageDown To the next screen
Home To the beginning of the current line
End To the end of the current line

You can move word by word or paragraph by paragraph. You would have to hold down the
Ctrl key while pressing an arrow key, which moves the insertion point as described here:

Key Combination Where the Insertion Point Moves
Ctrl + —> To the next word
Ctrl + < To the previous word

To the start of the previous paragraph
cert+ 1 previous paragrap
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To the start of the next paragraph
ctrl + V¥ paragrap

Ctrl + PageUp To the previous browse object

Ctrl + PageDown | To the next browse object

Ctrl + Home To the beginning of the document

Ctrl + End To the end of the document

iv. Moving with Go To Command:

Press the F5 key to use the Go To command. This will display a dialogue box where you
will have various options to reach to a particular page.

Normally, we use the page number, the line number or the section number to go directly
to a particular page and finally press the Go To button.

r —aly
Find and Replace m

| Fnd | Reglece | GoTo

Go to what: Enter page number:

Page IR

Section - :

Line Z|| Enter +and - to move relative to the current location. Example: +4 wil
Bookmark move forward four items.

Comment

Footnote o
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Saving Document: once you are done with typing in your new Word document, it is time
to save your document to avoid losing work you have done on a Word document. Following are the
steps to save an edited Word document —

Step 1 - Click the File tab and select the Save As option.
Filel tab SaveAs

(w] N -Vl Documentl - Microsoft Word IP G
Home Insert Page Layout References Mailings Review View Add.Ins 0
-
ol Save y
— v Information about Documentl
B save as |
7 Open P Permissions
=4 Close :"n) Anyone ¢can open, copy, and
change any part of this
Protect document i
: Properties *
Info Document * o
Size
Recent Pages
Words
N = Prepare for Sharlf\g Tota! Editing Tin
(177 I Before shanng this file, be aware Title
= that it contains: ¥
Print Check for Document properties and o ’
Issues - author's name -Omments
Save & Send Related Dates
Help : Versions Last Modified
» (ﬂ %) There are no previous Created
,4‘ Add.Ins ~ R versions of this file. Last Printed
anage
. 3 Versions ~
—] Options Related People
a Bxt Author
Last Modified B
4 i »

Step 2 - Select a folder where you will like to save the document, Enter the file name which you
want to give to your document and Select the Save As option, by default it is the .docx format.
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Folder to save the document

(W] Save As ‘Lb.— S E—— &
‘ | < » Libraries » Documents » - ] 49 || Search Documents ol
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(W] Microsoft Word Documents library o X
Arrange by Folder ~
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Activision DigiFish Dolphin .. My PSP Fi
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R“"w‘; | ASP idooDVD ShadowEd
* t Pl
st S Bluetooth Exchange Folder LDW 3. Softwrap
B Deskt a. Config microsoft | switch sta
e:b OP_ cpp_gcto_statement_file . My Corel Shows .. Symantec
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A = Documents
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Authors: zara Tags: Add atag
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Step 3 - Finally, click on the Save button and your document will be saved with the entered hame
in the selected folder.

Saving New Changes:

There may be an instance when you open an existing document and edit it partially or completely,
or an instance where you may like to save the changes in between editing of the document. If you
want to save this document with the same name, then you can use either of the following simple
options -

o Just press the Ctrl + S keys to save the changes.

e Optionally you can click on the floppy icon available at the top left corner and just above
the File tab. This option will also help you save the changes.

e You can also use the third method to save the changes, which is the Save option available
just above the Save As option as shown in the above screenshot.

If your document is new and it was never saved so far, then with either of the three options, Word
will display a dialogue box to let you select a folder, and enter the document name as explained in
case of saving new document.
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Paragraph Formatting in Word:

A paragraph is a different section that describes a particular idea or point. It is with one or more
characters, words, numbers, or any related combination of these. Paragraph formatting or
Formatting a Paragraph can be a little combination of different commands, such as an Indention,
Numbering, Alignments, Line and Paragraph Spacing.

To format a paragraph, you can use different commands such as different text alignments, bullets,
numbering, multi-level list, paragraph indents, sorting text, line spacing, shading, and different
borders. To format a paragraph, follow the steps below the picture.

Paragraph Formatting Group in MS-Word:

(b) Numbering (c) Multilevel List (d) Decrease Indent (e) Increase Indent

(a) Bullets (f) Sort

(h) Align Left (g) Show or Hide Marks

(1) Centre (n) Borders

|
== £ AA° _\
Paragri:h

(j) Align Right (k) Justify (1) Line and Paragraph Spacing (m) Shading

Commands in Paragraph Formatting Group in MS-Word:

Commands of Paragraph Formatting Group in MS-Word are explained in detail below.

« Bullets: To start text/Line/Paragraph with a bulleted list, you can choose
different bullet styles by clicking the drop-down arrow of the Bulleted List.

« Numbering: To start text/line/Paragraph with a Numbered list, you can choose
different Number styles by clicking the drop down-arrow of the Numbered List.

« Multilevel List: To start text/line/Paragraph with a multilevel list, you can
choose multilevel list styles by clicking the drop-down arrow.

o Left Alignment: Aligns text to the Left off the page to format a paragraph.

« Center Alignment: Aligns text to the center of the Page (for paragraph
formatting).

15



« Right Alignment: Aligns text to the right of the page.

« Justification: Aligns text to both the right and the left margins of the page by
adding the extra space between words for the clean look in a word document.

« Decrease Indent: Decrease indent means decreasing the gap between the left
margin and left of the paragraph in the document (for paragraph formatting).

« Increase Indent: Increase indent means increasing the gap between the left
margin and left of the paragraph in the document (for formatting the
paragraph).

« Sort: In this, you can arrange the selected text in ascending or descending
order.

« Show or Hide Paragraph Marks: Paragraph Marks are useful and shows the
marks when you apply section or page breaks.

o Line Spacing: Increases or decreases the space between the lines or
paragraphs in the document.

« Shading: Coloring the background of a line from the left margin to the right
margin.

» Border: You can apply different borders to the selected text in the word
document.

Steps to Follow in Formatting the Paragraph in MS-Word:

To apply the Paragraph Formatting Group commands, follow the steps given below
Step 1: Go to the Home tab

Step 2: Select the text or Position the cursor wherever you want to format the paragraph.

Step 3: Then click or select any command that you want to apply to the selected text. That’s
the simple steps to apply the Paragraph Formatting to the Word Document.
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