
1 
 

 
 

Notes 

Sub: Information Technology Class: IX 

Topic: Digital Documentation 

Digital Documentation 
Digital: Electronic 

Document: A paper something written on it. Ex: letters, notices, reports and 
books etc. 

Documentation: The process of preparing a document. 

Digital Documentation: Any document which is created with the help of any 
application or software. 

Word Processing and Word Processor: 
 

 
Typewriter 



2 
 

 A typewriter is a mechanical machine for typing characters.
 Typically, a typewriter has an array of keys, and each one causes a different 

single character to be produced on paper by striking an inked ribbon selectively 
against the paper with a type element.

 

 

 

Features of Word processor 
 

 Create, edit, save, retrieve and print the document.
 Select and move the text from one place to another in the document.
 Copy the text to other places within the document.
 Move or copy a selected text from one document to another document.
 Check the font style, size of the text in the document.
 check spelling and grammar.
 Create table, modify the size of the selected rows, columns or cells.
 Combine one or more documents.
 Insert pictures or graphs within the document.

 
Microsoft Office Word 
Microsoft Office Word 2007, 2010, 2013, 2016 etc. allows you to create and edit 
personal and business documents, such as letters, reports, invoices, emails and 
books. 
By default, documents saved in Word are saved with the .docx extension. 
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Microsoft Word can be used for the following purposes: 
 To create business documents having various graphics including pictures, 

charts,
and diagrams. 
 To store and reuse readymade content and formatted elements such as cover 

pages and sidebars.
 To create letters and letterheads for personal and business purpose.
 To design different documents such as resumes or invitation cards etc.
 To create a range of correspondence from a simple office memo to legal copies 

and reference documents.
 Word ─ Getting Started : To open a new MS Word document:

Step1: Click the Start button. 
Step 2: Click the All Programs option from the menu. 
Step 3: Search for Microsoft Office from the submenu and click it 
Step 4: Search for Microsoft Word from the submenu and click it 

 

When you open MS Word document it looks like as follows 
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Elements of MS Word: 
 

 
File Tab: 
You can click it to check the Backstage view. This is where you come when you need 
to open or save files, create new documents, print a document, and do other file- 
related operations. 

 
Quick Access Toolbar: 
This you will find just above the File tab. This is a convenient resting place for the 
most-frequently used commands in Word. You can customize this toolbar based on 
your comfort. 

 

Title bar: 
This lies in the middle and at the top of the window. Title bar shows the program and 
document titles. 
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Ribbon: 
 

Ribbon contains commands organized in three components: 
 Tabs: These appear across the top of the Ribbon and contain groups of related 

commands. Home, Insert, Page Layout are examples of ribbon tabs.
 Groups: They organize related commands; each group name appears below 

the group on the Ribbon. For example, group of commands related to fonts or 
group of commands related to alignment, etc.

 Commands: Commands appear within each group as mentioned above.
 

Ruler: 
Word has two rulers - a horizontal ruler and a vertical ruler. The horizontal ruler 
appears just beneath the Ribbon and is used to set margins and tab stops. The 
vertical ruler appears on the left edge of the Word window and is used to gauge the 
vertical position of elements on the page. 

 
Help: 
The Help Icon can be used to get word related help anytime you like. This provides 
nice tutorial on various subjects related to word. 

 

Zoom Control: 
Zoom control lets you zoom in for a closer look at your text. The zoom control 
consists of a slider that you can slide left or right to zoom in or out; you can click the + 
buttons to 
increase or decrease the zoom factor. 

 
Inserting the Blank Page: To add/insert a blank page into your Word document, place the 

cursor where you want the new/blank page. 

 Click on Insert tab > Pages group>Blank Page.

 The blank page opens, ready for whatever you want to add.

 

Entering the text: 
Document Area: Document area is the area where you type your text. 

Insertion point: The flashing vertical bar in document area is called the insertion point and it 

represents the location where the text will appear when you type. 
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The following are the two important points that will help you while typing: 
 You do not need to press Enter to start a new line. As the insertion point reaches the end of 

the line, Word automatically starts a new one. You will need to press Enter, to add a new 

paragraph.

 When you want to add more than one space between words, use the Tab key instead of the 

spacebar. This way you can properly align text by using the proportional fonts.
 
 
 

 

To change the font size: 

1. Select the text you want to modify. 

2. Click the drop-down arrow next to the Font Size box on the Home tab. A 
drop-down menu appears. 

3. Select the desired font size from the menu. Alternatively, you can type the 
value you want and then press Enter on your keyboard. 
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You can also use the Grow Font and Shrink Font commands to change the size. 
 

 
To change the font: 

1. Select the text you want to modify. 

2. Click the drop-down arrow next to the Font box on the Home tab. 
The Font drop-down menu appears. 

3. Move the mouse pointer over the various fonts. A live preview of 
the font will appear in the document. 

 

4. Select the font you want to use. The font will change in the 
document. 

 
To change the font color: 

1. Select the text you want to modify. 

2. Click the Font Color drop-down arrow on the Home tab. The Font 
Color menu appears. 

3. Move the mouse pointer over the various font colors. A live preview 
of the color will appear in the document. 
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4. Select the font color you want to use. The font color will change in 
the document. 

 
Your color choices aren't limited to the drop-down menu that appears. Select More 

Colors at the bottom of the list to access the Colors dialog box. Choose the color you 

want, then click OK. 

 
To highlight text: 

1. From the Home tab, click the Text Highlight Color drop-down 
arrow. The Highlight Color menu appears. 

 

2. Select the desired highlight color. 

3. Select the text you want to modify. It will then be highlighted. 

4. To switch back to the normal cursor, click the Text Highlight 
Color command. 



9 
 

To use the bold, italic, and underline commands: 

1. Select the text you want to modify. 

2. Click the Bold, Italic, or Underline command in the Font group on 
the Home tab. 

 

 
 
 

To change text case: There are five change case. They are as follows. 
a. Sentence case 
b. Lowercase case 
c. Upper case 
d. Capitalize each word 
e. Toggle case. 

 
Following are the steps to apply change case to the selected text. 

1. Select the text you want to modify. 

2. Click the Change Case command in the Font group on the Home 
tab. 

3. Select the desired case option from the list. 
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Move Around 
i. Moving with Mouse: 

 You can easily move the insertion point by clicking in your text anywhere on 

the screen. There may be instances when a document is big and you cannot 

see a place where you want to move. 

 You can scroll through your document by rolling your mouse wheel, which is 

equivalent clicking the up-arrow or down-arrow buttons in the scroll bar. 

 
ii. Moving with Scroll Bars: 

 There are two scroll bars: one for moving vertically within the document, 

and one for moving horizontally. Using the vertical scroll bar, you may: 

 Move upward by one line by clicking the upward-pointing scroll arrow. 

 Move downward by one line by clicking the downward-pointing scroll 

arrow. 
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iii. Moving with Keyboard 
 

 
 



12 
 

 
 
 

iv. Moving with Go To Command: 
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Saving Document: Once you are done with typing in your new Word document, it is time 

to save your document to avoid losing work you have done on a Word document. Following are the 
steps to save an edited Word document – 

Step 1 − Click the File tab and select the Save As option. 
 

 
 
 
 

Step 2 − Select a folder where you will like to save the document, Enter the file name which you 
want to give to your document and Select the Save As option, by default it is the .docx format. 
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Step 3 − Finally, click on the Save button and your document will be saved with the entered namein 
the selected folder. 

 

Saving New Changes: 

There may be an instance when you open an existing document and edit it partially or completely, 
or an instance where you may like to save the changes in between editing of the document. If you 
want to save this document with the same name, then you can use either of the following simple 
options − 

 Just press the Ctrl + S keys to save the changes. 

 Optionally you can click on the floppy icon available at the top left corner and just above 
the File tab. This option will also help you save the changes. 

 You can also use the third method to save the changes, which is the Save option available 
just above the Save As option as shown in the above screenshot. 

If your document is new and it was never saved so far, then with either of the three options, Word 
will display a dialogue box to let you select a folder, and enter the document name as explained in 
case of saving new document. 
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Paragraph Formatting in Word: 
 

A paragraph is a different section that describes a particular idea or point. It is with one or more 
characters, words, numbers, or any related combination of these. Paragraph formatting or 
Formatting a Paragraph can be a little combination of different commands, such as an Indention, 
Numbering, Alignments, Line and Paragraph Spacing. 

 
To format a paragraph, you can use different commands such as different text alignments, bullets, 
numbering, multi-level list, paragraph indents, sorting text, line spacing, shading, and different 
borders. To format a paragraph, follow the steps below the picture. 

 
Paragraph Formatting Group in MS-Word: 

 
 

 

Commands in Paragraph Formatting Group in MS-Word: 

Commands of Paragraph Formatting Group in MS-Word are explained in detail below. 

 
 Bullets: To start text/Line/Paragraph with a bulleted list, you can choose 

different bullet styles by clicking the drop-down arrow of the Bulleted List. 
 

 Numbering: To start text/line/Paragraph with a Numbered list, you can choose 
different Number styles by clicking the drop down-arrow of the Numbered List. 

 

 Multilevel List: To start text/line/Paragraph with a multilevel list, you can 
choose multilevel list styles by clicking the drop-down arrow. 

 

 Left Alignment: Aligns text to the Left off the page to format a paragraph. 
 

 Center Alignment: Aligns text to the center of the Page (for paragraph 

formatting). 
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 Right Alignment: Aligns text to the right of the page. 
 

 Justification: Aligns text to both the right and the left margins of the page by 
adding the extra space between words for the clean look in a word document. 

 

 Decrease Indent: Decrease indent means decreasing the gap between the left 
margin and left of the paragraph in the document (for paragraph formatting). 

 
 Increase Indent: Increase indent means increasing the gap between the left 

margin and left of the paragraph in the document (for formatting the 
paragraph). 

 

 Sort: In this, you can arrange the selected text in ascending or descending 
order. 

 

 Show or Hide Paragraph Marks: Paragraph Marks are useful and shows the 

marks when you apply section or page breaks. 
 

 Line Spacing: Increases or decreases the space between the lines or 

paragraphs in the document. 
 

 Shading: Coloring the background of a line from the left margin to the right 

margin. 
 

 Border: You can apply different borders to the selected text in the word 

document. 

 
Steps to Follow in Formatting the Paragraph in MS-Word: 

To apply the Paragraph Formatting Group commands, follow the steps given below 

 
Step 1: Go to the Home tab 

 

Step 2: Select the text or Position the cursor wherever you want to format the paragraph. 
 

Step 3: Then click or select any command that you want to apply to the selected text. That’s 
the simple steps to apply the Paragraph Formatting to the Word Document. 

https://www.learningcomputer.com/ms_word_home_tab/
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Styles 

Style: A style is a predefined combination of font style, color, and size that can 

be applied to any text in your document. 

 Styles can help your documents achieve a more professional look and

feel. You can also use styles to quickly change several things in your 

document at the same time. 
Applying and Modifying Styles: 
To apply a style: 

 

1. Select the text you want to format, or place your cursor at the beginning of the line. 
 

2. In the Styles group on the Home tab, click the More drop-down arrow. 
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3. Select the desired style from the drop-down menu. 
 

4. The text will appear in the selected style. 
 

 

To apply a style set: 

Style sets include a combination of title, heading, and paragraph styles. Style 

sets allow you to format all elements in your document at once instead of 

modifying each element separately. 

1. From the Design tab, click the More drop-down arrow in the Document 

Formatting group. 
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2. Choose the desired style set from the drop-down menu. 
 

3. The selected style set will be applied to your entire document. 
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To modify a style: 

1. In the Styles group on the Home tab, right-click the style you want to change and 

select Modify from the drop-down menu. 
 

2. A dialog box will appear. Make the desired formatting changes, such as font 

style, size, and color. If you want, you can also change the name of the style. 

Click OK to save your changes. 
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When you modify a style, you're changing every instance of that style in the 

document. In the example below, we've modified the Normal style to use a 

larger font size. Because both paragraphs use the Normal style, they've been 
updated automatically to use the new size. 

3. The style will be modified. 
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To create a new style: 

1. Click the arrow in the bottom-right corner of the Styles group. 
 

2. The Styles task pane will appear. Select the New Style button at the bottom of the 

task pane. 
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3. A dialog box will appear. Enter a name for the style, choose the desired text 

formatting, then click OK. 
 

4. The new style will be applied to the currently selected text. It will also appear in 

the Styles group. 
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Using Find and Replace: 

When you're working with longer documents, it can be difficult and time 

consuming to locate a specific word or phrase. Word can automatically search 

your document using the Find feature, and it allows you to quickly change 

words or phrases using Replace. 

 
To find text 

1. From the Home tab, click the Find command under Editing group. 

Alternatively, you can press Ctrl+F on your keyboard. 

2. The navigation pane will appear on the left side of the screen. 

3. Type the text you want to find in the field at the top of the 

navigation pane. In our example, we'll type the word we're looking 

for. 
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4. If the text is found in the document, it will be highlighted in yellow 

and a preview of the results will appear in the navigation pane. Alternatively, 

you can click one of the results below the arrows to jump to it. 

5. When you are finished, click the X to close the navigation pane. The 

highlight will disappear. 
 

For more search options, click the drop-down arrow next to the search field. 
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To replace text 

At times, you may discover that you've made a mistake repeatedly throughout 

your document—such as misspelling a person's name—or that you need to 

exchange a particular word or phrase for another. You can use Word's Find 

and Replace feature to quickly make revisions. In our example, we'll use Find 

and Replace to change the title of a magazine so it is abbreviated. 

1. From the Home tab, click the Replace command. Alternatively, you can 

press Ctrl+H on your keyboard. 
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2. The Find and Replace dialog box will appear. 

3. Type the text you want to find in the Find what: field. 

4. Type the text you want to replace it with in the Replace with: field. 

Then click Find Next. 

5. Word will find the first instance of the text and highlight it in gray. 

6. Review the text to make sure you want to replace it. In our example, 

the text is part of the title of the paper and does not need to be 

replaced. We'll click Find Next again to jump to the next instance. 
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7. If you want to replace it, you can click Replace to change individual 

instances of text. Alternatively, you can click Replace All to replace 

every instance of the text throughout the document. 
 

8. The text will be replaced. 
 

9. When you're done, click Close or Cancel to close the dialog box. 

For more search options, click More in the Find and Replace dialog box. From 

here, you can select additional search options, such as matching case and 

ignoring punctuation. 
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Clipboard Group (Cut, Copy, Paste and Format Painter): 

 Clipboard Group is the first group of Home tab in Microsoft office. This 

group contains four options such as Paste, Cut, Copy, and Format 

painter.

Use Clipboard Group in Microsoft Word 
These are all the options that we have in Clipboard group 

o Paste (Ctrl+V), this group is used to paste the data which you have copied 

or cut from other document or other position of the same document. 

o Cut (Ctrl+X), this option is used move or remove your data from one 

position or document to other position or document. 

o Copy (Ctrl+C), this option helps you to have a copy of your data in other 

documents. The deferent between Cut and Copy is this that in copy 

option your main data will not remove. Just you will have a copy of your 

data in other documents. 

o Format Painter (Ctrl+Shift+C, Ctrl+Shift+V), this option helps you to use 

the exact format of your text to other text. 
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Clipboard Group in Home Tab 

 
Step1. Paste Your Data in Deferent Format: 

o Through the paste option, you can paste your file that you have copied or 

cut from other office applications in deferent format. Here also you can 

paste them in deferent format, but frankly, it depends on the version of 

your office. In the old version you cannot paste your file in every format, 

just you can paste as simple text. Here you have two ways to paste your 

files, first directly paste from clipboard option. Or click on paste option to 

use paste in deferent format and design such as 

o Keep Source Formatting, this option pastes your file with their own 

format and tables. This option keep your first file format without any 

changes 

o Use Destination Style, this option paste your file according to design of 

page and changes your file shape to keep the page destination from right 

side and left side 

o Link & Keep Source Formatting, within this option, if your file have link 

here can paste with their source formatting with links without any 

changes 
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o Link & Use Destinations, here they will keep your link but according to 

the destination of the page 

o Picture, this option will paste your file as a picture without any small 

changes but according to your page destination 

o Keep Text only, through this option you can paste just your text without 

any table or own source formatting. 
 

o Paste Formats 

o But next, you have a special that you can select and make your own paste 

option that you want. 

Step 2. Copy or Cut Your File From Your Document: 

o Here you can easily select your intended file or text and cut or copy from 

here. But the easiest way to copy or cut your file after selecting the file 

you can right click on and cut or copy the file. 
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o Cut and Copy Your File 

Step 3. Use Format Painter to apply easily a particular format to other text in 

your document: 

o In this step, you can choose a particular format and design for your text 

or subheading. And through to this option you can apply that format and 

design on other texts. To use this option first select your text and bring 

your changes then double click on Format Painter then use the cursor to 

select to apply this format to them. 

 

Illustrations and Drawing 

In addition to inserting and formatting text into your document, MS Word also 

allows you to insert text boxes, lines, shapes, images, ClipArt, and WordArt, 

through its image and drawing features. In this section, we will cover the 

diversity of these illustration functions in Word, as well as how to use them 

most effectively. 
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the Illustrations icon group in Insert tab. 

Finding the Illustrations Icon Group 

The first step to inserting pictures or drawings in Word is accessing 
 

 

 

 

 

 

 

 

 

 

 

Figure 4-1 

As shown in Fig 4-1 above, the Illustrations icon group can be accessed by 

clicking on the INSERT tab just above the icons on the ribbon. 

 
Adding Pictures 

 

 
Figure 4-2 

Step 1. To insert a picture saved on your hard disk, first select the Pictures icon 

from the ribbon menu. 
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Figure 4-3 

 
 
 

Figure 4-4 

Step 2. A new window will appear, prompting you to indicate where on the hard 

disk the picture you want to insert is located. Once you have located the picture, 
click on the Insert button. 
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Figure 4-5 

Step 4. When the picture is selected, the ribbon menu at the top will change to 

reveal the Picture Tools set of options. Using this menu, you can change the way 

the text wraps around the picture you have just inserted, by clicking on Wrap 

Text icon to reveal the drop-down menu. For the purpose of this tutorial, we 

will choose the Tight text wrapping option. 

Step 3. Once the picture has been inserted, move the cursor anywhere over it, 

clicking and dragging to move it to where you want it on the page. 
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Figure 4-6 

 

 

Figure 4-7 

Step 5. Now that you have selected how you want the text to wrap around the 

picture, moving the cursor to its edge, you can click and drag to move or re- 
size it. 
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If your network or internet connection is active, you can insert ClipArt from 
Microsoft's online database. 

Step 6. Once the picture has reached the desired size and location on the page, 

you can format it further using the ribbon menu. For instance, you can change 

the color of the picture's border. 

Tip. If the Picture Tools do not show up on the ribbon menu, double-click on 

the picture. 

 
Inserting ClipArt 

 

 

Figure 4-8 

 

 

Figure 4-9 

Step 1. To insert ClipArt, click on the INSERT tab, and select Online Pictures. 
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Figure 4-10 

 

Step 3. Select the ClipArt image you want from the list of results that appear, 

and click Insert to add it to your document. You can move, re-size, format, or 

change text wrapping using the same method as pictures added from your hard 

drive (see Steps 3-6 above under Adding Pictures). 

Step 2. In the dialog box, type in a subject in the Office.com Clip Art search 

field, and press Enter. 
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Inserting Shapes 
 

 
Figure 4-11 

Step 1. To insert a shape, click on the INSERT tab. clicking on Shapes, select the 

desired shape from the drop-down menu. Because this option is used quite 
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Figure 4-12 

 

 

Figure 4-13 

Step 2. Then, direct the crossbar to the desired place on the page, where you 

would like the shape to be inserted. Then, press and hold the left mouse button, 

dragging the cursor to change the size of the shape. When it reaches the desired 
size, release the mouse button. 

frequently, we will select Text Box under Basic Shapes, for the purpose of this 

tutorial. 
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Figure 4-14 

Step 4. In the drop-down menu that appears, select how you want the text to 

wrap around the newly created shape. As above, in this tutorial we will select 

a Tight text wrapping option. Notice also, that the default settings for a newly 

created shape is to be in front of the text, and to move whenever the text itself 

is moved (i.e., to another part of the document). 

Step 3. Once the shape has been created, the Drawing Tools now appear in the 

ribbon menu, allowing you to change the shape in relation to the surrounding 

text. Click on the Wrap Text icon to reveal different wrapping options. In the 

case of a text box, you can click anywhere inside the box itself and begin typing 
to enter text. 



42 
 

 

 

Figure 4-15 

 

 

Fig. 4-16 

Step 5. Now that you have selected how you want the text to wrap around the 

shape, moving the cursor to the edge, you can click and drag to move or re- 

size it. If it is a text box, you can click inside of it and enter your text, formatting 
it as needed. 
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Step 6. Once the shape has reached the desired size and location on the page, 

you can format it further. For instance, you can change the color of the 

shape's fill or outline, or choose to have both be transparent. For the purpose 

of this tutorial, we're going to select No Outline. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Figure 4-17 

A shape has now been successfully inserted into the document. If you ever want 

to go back and change the layout options, click on the shape, and then click on 
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the icon to the right of the shape. Further formatting options are accessible via 

the ribbon menu after double-clicking on the shape. 

 
Commonly Used Shapes 

Now that we have gone over the basics of inserting shapes, we will now look at 

the more commonly used shapes that are available in Word 2013. 

Lines 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 4-18 
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Figure 4-19 

Step 2. Then, direct the crossbar to the desired place on the page, where you 

would like to insert your line. Click and hold the left mouse button, and drag 

across the page to draw the line. When it has reached the desired length, release 

the mouse button. 

Tip. Holding down the Shift key while drawing a line will keep it uniformly flat, 

diagonal, or upright. 
 

 

 
Figure 4-20 

Step 1. To begin drawing a line, first click on the INSERT tab above the icons on 

the ribbon menu, and then Shapes, selecting the line you would like to insert. 

In this tutorial, we will select the most basic option, the line to the farthest left. 
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Step 3. If you want to move the line, place your cursor just above it, until you 

see the move symbol. Click and hold the left mouse button, dragging to relocate 

the line, and then release. 

 
Arrows 

 

 
Figure 4-21 

 

There are two types of arrows available in Word 2013,   namely line 

arrows and block arrows. Both can be found under the Shapes menu after 

clicking on the INSERT tab (see Fig. 4-18 above). Block arrows have their own 

grouping under the same menu. The only difference between drawing arrows 

and lines is to keep in mind that the arrow will point away from the starting 

point. Otherwise, the procedure for drawing arrows is the same as drawing lines 

(see Lines above). 
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Rectangles 
 

 
Figure 4-22 

 

After selecting the rectangle option in the Shapes menu (see Fig. 4-18 above), 

click and drag from one corner to the other to create the rectangle. Drawing 

rectangles is similar to drawing any other shape, except that holding down 

the Shift key will cause it to be a perfect square. The fill of the rectangle can be 

changed by clicking on the Shape Fill option under the Drawing Tools. If they 

are not immediately visible, these tools can be accessed by double-clicking on 

the rectangle itself. 
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Ovals 

 
Figure 4-23 

 

After selecting the oval option in the Shapes menu (see Fig. 4-18), drag the 

cursor from one corner to the other, holding down the left mouse button. As 

with rectangles, drawing ovals while holding the Shift key will perfect the shape, 

in this case making it a perfect circle. 

Text Boxes 

 
Figure 4-24 
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In addition to the Text Box feature, Word 2013 also includes a feature 
called SmartArt, which allows you to represent ideas in diagram format. 

Text boxes are free-floating boxes that are able to display text without 

changing the formatting of the body text behind or around it. To insert a text 

box, simply click on the INSERT tab, and select Text Box to access the drop- 

down menu (see Fig. 4-24a below). For more information on inserting text 

boxes and other shapes, see Inserting Shapes). Once you have drawn the box, 

simply click inside it to add text. The text you enter can be formatted just like 

the body text. 
 

 

 
Figure 4-24a 

[Back to Top] 

 

SmartArt 
 

 

Figure 4-25 

https://it.chass.ncsu.edu/tutorials/msword/section4.php#Shape
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Figure 4-26 

 
 
 

Figure 4-27 

Step 2. A window will appear, prompting you to pick the kind of SmartArt 

graphic you would like to use. After selecting one from among the many options 
available, click OK. 

Step 1. To insert SmartArt, click on the INSERT tab, and select SmartArt under 

the Illustrations icon group on the ribbon menu. 
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Step 3. Format the text of the SmartArt graphic either by clicking on the text, or 

using the outline to the left of the graphic. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Figure 4-28 

Step 4. Using the ribbon menu while the SmartArt graphic is selected will allow 

you to further format it, changing various elements of its design. To move or 

re-size your graphic, or to change the way the text wraps around it, see Steps 

3-5 under Adding Pictures. 
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Drawing charts has been a feature of Word since its inception, but in 2013 there 
are many more options available. 

Charts 
 

 

Figure 4-29 

 

 

Figure 4-30 

Step 1. To insert a chart, click on the INSERT tab, selecting Chart under 

the Illustrations icon group on the ribbon menu. 
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Step 2. Select what kind of chart you wish to insert, and then click OK. 
 

 
Figure 4-31 

 

Step 3. Once the chart has been inserted, you can use the Excel popup window 

to edit the different fields. To format anything on the chart, simply click on what 

you would like to change. You may also use the ribbon menu. If you would like 

move or re-size your chart, or to change the way the surrounding text wraps 

around it, see Steps 3-5 under Adding Pictures. 

[Back to Top] 

https://it.chass.ncsu.edu/tutorials/msword/section4.php#Top


54 
 

A newer feature in Word is the ability to insert screenshots into your document, 
using the program rather than simply the print screen function of Windows. 

Screenshots 
 

 

Figure 4-32 

To insert a screenshot into your document, click on the INSERT tab, 

selecting Screenshot under the Illustrations icon group on the ribbon menu. A 

drop-down menu will appear, showing you screenshots of all your open 

windows. To select one, click on it. Once it is inserted, you can further format 

it. If you would like move or re-size the screenshot, or to change the way the 

text wraps around it, see Steps 3-5 under Adding Pictures. 

Inserting a Screen Clipping 

If you don't want to insert a screenshot entire window into your document, you 

can take a screen clipping. The Screen Clipping option is found at the bottom 

of the Screenshot drop-down menu (see Fig. 4-32 above). 
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Figure 4-33 

Once you have selected the Screen   Clipping option   at   the   bottom   of 

the Screenshot drop-down menu (see Fig. 4-32 above), Word 2013 will 

minimize, and the screen will become grey. A crossbar will also appear, allowing 

you to click the left mouse button, and drag the cursor to encompass the area 

of the screen you would like to clip. Once you release the left mouse button, the 

screen clipping will appear in your document (see Fig. 4-34 below). 

 

 

 

 

 

 
Figure 4-34 



56 
 

WordArt is another popular feature of Word, which allows you to enter free- 

floating text without needing a text box. This feature is most useful for 
posters, flyers, announcements, etc. 

WordArt 
 

 

Figure 4-35 

 

 

Figure 4-36 

Step 1. To insert WordArt, click on the INSERT tab, and select WordArt to access 

the drop-down menu, which will present the varied WordArt styles for use in 
your document. 
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Although many of the options for formatting shapes and illustrations are close 
at hand in Word 2013, you may have need of more advanced formatting options. 

Step 2. Once the WordArt has been inserted, you may type in your text, and 

format it further. You can change the appearance of the WordArt you have 

inserted by accessing the WordArt Styles options in the ribbon menu, which are 

visible when the WordArt is selected. 

Formatting 
 

 

Figure 4-37 

 
 

Step 1. To access the formatting menu, right-click on the shape or illustration, 

and select the option to format it at the very bottom of the menu that appears. 
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Figure 4-38 

Step 2. A formatting menu will then appear on the right side of your screen, 

giving access to advanced formatting options. 
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Text Wrapping 

There are a variety of different ways that you can wrap text around shapes or 

illustrations. What follows are some of the different methods of text wrapping 

available in Word 2013. The options for text wrapping are most easily accessed 

by the icon which appears next to the shape or illustration (see Fig. 4-39 below), 

or by selecting the FORMAT tab, and clicking on the Wrap Text icon. Both are 

made available by clicking on the shape or illustration. 

 

 

 

 

 

 

 

 
 

Figure 4-39 

 

For even more advanced formatting, click on the See more option at the bottom 

of the LAYOUT OPTIONS menu. 
 

Methods of Text Wrapping 
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In Line with Text 

 
Figure 4-40 

 

This is the normal kind of text wrapping for most small shapes and 

illustrations, and is often the default setting. If the object is small enough, it 

will not force the text to the next line. This method of text wrapping anchors, 

so to speak, the object to the surrounding text and moves with it as if part of 

the text itself. 
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Square with Text 

 
Figure 4-41 

 

Square text wrapping wraps the text around the object in a rectangular fashion. 

Unlike the inline option, the object does not remain anchored to a particular line 

in the text, but rather causes the text to move around it. 
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Tight 

 
Figure 4-42 

 

The tight text wrapping option keeps the text as close as possible to the object. 

For instance, if the object is circular, the text will surround it in a circular 

fashion. 
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Top and Bottom 

 
Figure 4-43 

 

This method of text wrapping places the text above and below rather than 

around the object. This method is particularly useful for charts, graphs, or 

illustrations which span the breadth of the page itself. 
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Behind Text 

 
Figure 4-44 

 

This method prevents the object and the text from being affected by one 

another, and causes the object to be placed behind the body text of the 

document. 
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In Front of Text 

 
Figure 4-45 

 

This option causes the object to behave in a similar fashion to the behind text 

option, only it is placed in front of the text rather than behind it. 
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Working with Table 

Table: A table is a grid of cells arranged in rows and columns.  

 Tables can be used to organize any type of content, whether you're working 

with text or numerical data.  

 In Word, you can quickly insert a blank table or convert existing text to a 

table. You can also customize your table using different styles and layouts. 

Cell: A cell is the intersection of a row and a column.  

To insert a blank table: 

1. Place the insertion point where you want the table to appear. 

2. Navigate to the Insert tab, then click the Table command. 

 

 

3. This will open a drop-down menu that contains a grid. Hover over the grid to select 

the number of columns and rows you want. 
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4. Click the grid to confirm your selection, and a table will appear. 

5. To enter text, place the insertion point in any cell, then begin typing. 

 

To navigate between cells, use the Tab key or arrow keys on your keyboard. If the 

insertion point is in the last cell, pressing the Tab key will automatically create a 

new row. 
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To convert existing text to a table: 

In the example below, each line of text contains part of a checklist, including 

chores and days of the week. The items are separated by tabs. Word can convert 

this information into a table, using the tabs to separate the data into columns. 

1. Select the text you want to convert to a table. If you're using our 

practice file, you can find this text on page 2 of the document. 

 

2. Go to the Insert tab, then click the Table command. 

3. Select Convert Text to Table from the drop-down menu. 

 

4. A dialog box will appear. Choose one of the options under Separate text at. This is 

how Word knows what to put into each column. 
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5. Click OK. The text will appear in a table. 

 

Modifying tables 

You can easily change the appearance of your table once you've added one to your 

document. There are several options for customization, including adding rows or 

columns and changing the table style. 

To add a row or column: 

1.You can right-click the table, then hover over Insert to see various row and 

column options. 
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2. A new row or column will be added to the table. 

 

 

To delete a row or column: 

1. Place the insertion point in the row or column you want to delete. 

2. Right-click, then select Delete Cells from the menu. 
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3. A dialog box will appear. Choose Delete entire row or Delete entire column, 

then click OK. 

 

4. The row or column will be deleted. 

To apply a table style: 

Table styles let you change the look and feel of your table instantly. They control 

several design elements, including color, borders, and fonts. 

1. Click anywhere in your table to select it, then click the Design tab on 

the far right of the Ribbon. 
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2. Locate the Table Styles group, and then click the More drop-down arrow 

to see the full list of styles. 

 

3. Select the table style you want. 
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4. The table style will appear. 

 

To modify  table style options: 

Once you've chosen a table style, you can turn various options on or off to change 

its appearance. There are six options: Header Row, Total Row, Banded Rows, First 

Column, Last Column, and Banded Columns. 

1. Click anywhere in your table, then navigate to the Design tab. 

2. Locate the Table Style Options group, then check or uncheck the desired 

options. 

 

3. The table style will be modified. 
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Depending on the Table Style you've chosen, certain Table Style Options may have a 

different effect. You might need to experiment to get the look you want. 

To apply borders to a table: 

1. Select the cells you want to apply a border to. 

 

2. Use the commands on the Design tab to choose the desired Line Style, Line 

Weight, and Pen Color. 

 

3. Click the drop-down arrow below the Borders command. 
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4. Choose a border type from the menu. 

 

5. The border will be applied to the selected cells. 
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Modifying a table using the Layout tab 

In Word, the Layout tab appears whenever you select your table. You can use the 

options on this tab to make a variety of modifications. 

Click the buttons in the interactive below to learn more about Word's table layout 

controls. 

 

 

Merge and Split Table Cells: 

 Merge and split cells to make your tables a little more elegant than run-of-

the-mill tables. 

 Merge cells to break down the barriers between cells and join them into one 

cell. 

 Split cells to divide a single cell into several cells (or several cells into several 

more cells).  
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 In the table shown, cells in rows and columns have been split or merged to 

create a curious-looking little table. 

 

 
 

Merge and split cells to create unusual tables. 

 Select the cells you want to merge or split, go to the (Table Tools) Layout tab, 

and follow these instructions to merge or split cells: 

 Merging cells: Click the Merge Cells button (you can also right-click and 

choose Merge Cells). 

 Splitting cells: Click the Split Cells button (you can also right-click and 

choose Split Cells). In the Split Cells dialog box, declare how many columns 

and rows you want to split the cell into and then click OK. 

 Another way to merge and split cells is to click the Draw Table or Eraser 

button on the (Table Tools) Layout tab.  

 Click the Draw Table button and then draw lines through cells to split them. 

 Click the Eraser button and drag over or click the boundary between cells to 

merge cells.  

 Press Esc when you finish drawing or erasing table cell boundaries. 

Need to split a table? Place the cursor in what you want to be the first row of the 

new table, go to the (Table Tools) Layout tab, and click the Split Table button. 
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Merge cells 

You can combine two or more table cells located in the same row or column into a 

single cell. For example, you can merge several cells horizontally to create a table 

heading that spans several columns. 

1. Select the cells that you want to merge. 

2. Under Table Tools, on the Layout tab, in the Merge group, click Merge Cells. 

Split cells 

1. Click in a cell, or select multiple cells that you want to split. 

2. Under Table Tools, on the Layout tab, in the Merge group, click Split Cells. 

3. Enter the number of columns or rows that you want to split the selected cells 

into. 

 


