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Class: IX          Sub: IT 

UNIT 4: ELECTRONIC SPREADSHEET 

1. CREATE A SPREADSHEET 

1.1 Introduction to spreadsheet:  
Spreadsheet:A spreadsheet or worksheet is a file made of rows and columns that 

helps to sort, organize, and arrange data efficiently, and calculate numerical data. 

Electronic Spreadsheet:An electronic spreadsheet can be used to automatically 

perform numerical calculations. 

Examples of spreadsheet programs: 

 Google Sheets - (online and free). 

 iWork Numbers - Apple Office Suite. 

 LibreOffice ->Calc (free). 

 Microsoft Excel. 

 OpenOffice ->Calc (free). 
 

Uses for spreadsheet software: 

 Household Finance Planning  

 Business Accounts and Budgeting  

 Invoices  

 Wages  

 Calculations e.g. Adding, Subtracting, etc.  

 Creating Graphs e.g. bar chart, pie chart. 

 Collect data from different sources e.g. phone number, prices.  
 

Advantages of Spreadsheet: 

 Calculations are correct.  

 Calculations are completed automatically.   

 Information is organised and easy to access.  

https://www.computerhope.com/jargon/r/row.htm
https://www.computerhope.com/jargon/c/column.htm
https://www.computerhope.com/jargon/n/numeric.htm
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 Information is easy to edit if a mistake has been made by retyping or using 

‘undo’. 

 Data can be easily sorted and filtered. 

 Data can be quickly analysed. 

 Reports can be made more visual by using charts and graphs. 

 

1.2 Starting a Spreadsheet: 

Steps to start MS-Excel are:- 

1. Double Click on a shortcut key of the MS-Excel icon, if available, on the 
desktop. 

                                                 OR 

2. Click Start - > All Programs->Microsoft Office->MS Excel 
 

 1.3 Components of a Spreadsheet: 

Following are the components of a spreadsheet are:- 

1. Worksheet: It is grid of horizontal rows and vertical columns. 

2. Workbook: A workbook contains one or more worksheets. 

3. Row: A row is horizontal arrangement of cells.  

 The rows are named by numbers (1, 2, 3, 4…). 

 There are 1,048,576 rows on a worksheet. 

  Row height is 409 points. 

4. Column:A column is a vertical arrangement of cells.  

  The columns are named by alphabets (A, B, C….Y, Z, AA, AB, AC… AZ, BA, BB…) 

  There are 16,384 columns on a worksheet. 

  Column width is 255 characters. 

5. Cell:A cell is where the rows and columns intersect. Worksheet is also called an 

array of cells.  

 A cell may contain text, numbers, date or a formula. 

 A cell address in a spreadsheet identifies location of the cell. 
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  It is a combination of column name and row number of the cell, such as A2 or 

B16 etc. 

6. Active cell: This is the cell on which the cursor is currently placed. It is outlined 

by a dark border. Data is always entered in the active cell. 

7. Formula Bar:This is located below the Ribbon. It displays the contents of the 

active cell. It can also be used to enter and edit data. 

8. Scroll Bar: These helps to scroll through the content and body of the 

worksheet. There are two scroll bars –  

                     a. Horizontal scrollbar 

 b. Vertical scroll bar 

9. Cell Range: A cell range in an Excel file is a collection of selected cells. 
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2.APPLY FORMULA AND FUNCTIONS IN SPREADSHEET 

2.1 Different types of data: 

There are three types of data in cells: labels, values, and formulas. 

a) Label (text):Labels are descriptive pieces of information, such as names, 

months, or other identifying statistics, and they usually include alphabetic 

characters. 

b) Values (numbers):Values are generally raw numbers or dates. 

c) Formula: Formulas are instructions for Excel to perform calculations. 

2.2 Entering Data: 

1. To enter data in Excel, just select a cell and begin typing. You'll see the text 
appear both in the cell and in the formula bar above. 

2. To tell Excel to accept the data you've typed, press enter. The information will 
be entered immediately, and the cursor will move down one cell. 

3. You can also press the tab key instead of the enter key. If you press tab, the 
cursor will move one cell to the right once the information has been entered. 

4. When Excel sees that you are typing into a list, pressing enter at the end of the 
row will move the cursor down one row and back to the first column. 

5. At any time while you are typing you can press the escape key to cancel. This 
brings Excel back to the state it was in before you started typing. 

6. When you want to delete information that has already been entered, just 
select the cells, and press the delete key. 

 

2.3 Mathematical Operators used in formula: 

1. Excel uses standard operators for equations, such as a  
2. plus sign for addition (+),  
3. minus sign for subtraction (-),  
4. asterisk for multiplication (*), 
5. forward slash for division (/), and  
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6. caret (^) for exponents. 

Note: All formulas must begin with an equals sign (=).  

 

 

2.4 

Entering Formula: 

To enter a formula, execute the following steps. 

1. Select a cell. 

2. To let Excel know that you want to enter a formula, type an equal sign (=). 

3. Type the formula for example, A1+A2. 

4. Press Enter key 

 
 
Edit a Formula 
When you select a cell, Excel shows the value or formula of the cell in the formula 
bar. 

1. To edit a formula, click in the formula bar and change the formula. 

2. Press Enter key. 

2.5 Entering Function: 

Function:A function is a predefined formula that performs calculations using specific values in 

a particular order.  
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Insert a Function in Excel: 
1. Click the cell where you want to add a formula. 
2. Click the Insert Function button. 

3. Search for a function using one of these methods: Type a few keywords that describe the 
function you want and click Go. ... 

4. Select the desired function. 

5. Click OK. ... 

6. Enter the formula arguments. 

7. Click OK. 

The parts of a function: 
Syntax: In order to work correctly, a function must be written a specific way, which is called 

the syntax.  

 The basic syntax for a function is the equals sign (=), the function name (SUM, for 

example), and one or more arguments.  
 
 

             Syntax  

There are three parts in syntax: 
1. Equal sign (=) 
2. Function name 
3. Argument 

 
 Excel includes many common functions that can be used to quickly find 

the sum, average, count, maximum value, and minimum value for a range of cells. In 
order to use functions correctly, you'll need to understand the different parts of a 
function and how to create arguments to calculate values and cell references. 

 Once you are familiar with the function you want to use, all you have to do is enter an 
equal sign (=) in the cell, followed by the name of the function and the cell range it applies 
to.  

 
 
Creating a function: 
There are a variety of functions available in Excel. Here are some of the most common functions 

you'll use: 
 SUM: This function adds all of the values of the cells in the argument. 

 AVERAGE: This function determines the average of the values included in the 
argument. It calculates the sum of the cells and then divides that value by the 
number of cells in the argument. 
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 COUNT: This function counts the number of cells with numerical data in the 
argument. This function is useful for quickly counting items in a cell range. 

 MAX: This function determines the highest cell value included in the argument. 

 MIN: This function determines the lowest cell value included in the argument. 

Creating function using the AutoSum command: 
The AutoSum command allows you to automatically insert the most common functions into 

your formula, including SUM, AVERAGE, COUNT, MIN, and MAX.  

 AutoSum command is available under Home tab in Editing Group. 

 

 
 

Steps to insert a function using AutoSum Command: 
1) Select the cell that will contain the function. 

2) In the Editing group on the Home tab, click the arrow next to the AutoSum command. 

Next, choose the desired function from the drop-down menu. 

3) Excel will place the function in the cell and automatically select a cell range for the 

argument. 

4) Press Enter on your keyboard. The function will be calculated, and the result will appear 

in the cell. 

Note: The AutoSum command can also be accessed from the Formulas tab on the Ribbon. 

Insert a column: 

Following are the steps to insert a column. 
1) Select a column where you want to insert a column. 
2) Click mouse right button, it display a menu and select insert option. 
3) A column will be inserted. 

 



pg. 8 
 

Insert a Row: 

Following are the steps to insert a row. 
1) Select a column where you want to insert a row. 
2) Click mouse right button, it display the menu and select insert option. 
3) A row will be inserted. 

 

Delete a column: 

Following are the steps to delete a column. 
1) Select a column which you want to delete. 
2) Click mouse right button, it display the menu and select delete option. 
3) Selected column will be deleted. 

 

Delete a row: 

Following are the steps to delete a row. 
1) Select a row which you want to delete. 
2) Click mouse right button, it display the menu and select delete option. 
3) Selected row will be deleted. 

 

Rename a Sheet in a spreadsheet: 
Following are the steps to insert a sheet in a spreadsheet. 

1) Select the sheet which you want to rename. 
2) Click mouse right button, it display the menu and select rename option. 
3) Selected sheet will be renamed. 

 

Delete a Sheet in a spreadsheet: 
Following are the steps to delete a sheet in a spreadsheet. 

1) Select the sheet which you want to delete. 
2) Click mouse right button, it display the menu and select delete option. 
3) Selected sheet will be deleted. 

 

3. FORMAT DATA IN THE SPREADSHEET: 

3.1 Formatting tool: 
 All cell content uses the same formatting by default, which can make it difficult to read 

a workbook with a lot of information.  
 Basic formatting can customize the look and feel of your workbook, allowing you to 

draw attention to specific sections and making your content easier to view and 
understand. 
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To change the font: 
 By default, the font of each new workbook is set to Calibri.  
 When creating a workbook in the workplace, you have to select a font that is easy to 

read.  
 Along with Calibri, standard reading fonts include Cambria, Times New Roman, and 

Arial. 

To change the font size: 

1. Select the cell(s) you want to modify. 

2. Click the drop-down arrow next to the Font Size command on the Home tab. 
The Font Size drop-down menu will appear. 

3. Select the desired font size. A live preview of the new font size will appear as 
you hover the mouse over different options. In our example, we will 
choose 16 to make the text larger. 

4. The text will change to the selected font size. 

To change the font color: 

1. Select the cell(s) you want to modify. 

2. Click the drop-down arrow next to the Font Color command on the Home tab. 
The Color menu will appear. 

3. Select the desired font color. A live preview of the new font color will appear as you 
hover the mouse over different options. In our example, we'll choose Green. 

4. The text will change to the selected font color. 

Note:Select More Colors at the bottom of the menu to access additional color options. 
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To use the Bold, Italic, and Underline commands: 

1. Select the cell(s) you want to modify. 

2. Click the Bold (B), Italic (I), or Underline (U) command on the Home tab. In our 
example, we'll make the selected cells bold. 

3. The selected style will be applied to the text. 

Cell borders and fill colors 

Cell borders and fill colors allow you to create clear and defined boundaries for different 
sections of your worksheet. Below, we'll add cell borders and fill color to our header cells to 
help distinguish them from the rest of the worksheet. 

To add a border: 

1. Select the cell(s) you want to modify. 

2. Click the drop-down arrow next to the Borders command on the Home tab. 
The Borders drop-down menu will appear. 

3. Select the border style you want to use. In our example, we will choose to 
display All Borders. 
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4. The selected border style will appear. 

You can draw borders and change the line style and color of borders with the Draw 
Borders tools at the bottom of the Borders drop-down menu. 

 

To add a fill color: 

1. Select the cell(s) you want to modify. 

2. Click the drop-down arrow next to the Fill Color command on the Home tab. 
The Fill Color menu will appear. 

3. Select the fill color you want to use. A live preview of the new fill color will 
appear as you hover the mouse over different options. In our example, we'll 
choose Light Green. 
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4. The selected fill color will appear in the selected cells. 

Format Painter 

If you want to copy formatting from one cell to another, you can use the Format 
Painter command on the Home tab. When you click the Format Painter, it will copy all of the 
formatting from the selected cell. You can then click and drag over any cells you want to 
paste the formatting to. 

 

Text alignment 

 By default, any text entered into your worksheet will be aligned to the bottom-left of a 
cell. 

 By default, any numbers entered will be aligned to the bottom-right.  
 Changing the alignment of your cell content allows you to choose how the content is 

displayed in any cell, which can make your cell content easier to read. 

Following are the two different types of text alignment options: 

1) Horizontal text alignment: 
a) Left align:Aligns content to the left border of the cell 
b) Centre align: Aligns content an equal distance from the left and right 

borders of the cell 
c) Right Align: Aligns content to the right border of the cell 

 

2) Vertical text alignment: 
a) Top Align: Aligns content to the top border of the cell 
b) Middle Align: Aligns content an equal distance from the top and bottom 

borders of the cell. 
c) Bottom Align: Aligns content to the bottom border of the cell 

To change horizontal text alignment: 

1. Select the cell(s) you want to modify. 
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2. Select one of the three horizontal alignment commands on the Home tab. In 
our example, we'll choose Centre Align. 

3. The text will realign. 

To change vertical text alignment: 

1. Select the cell(s) you want to modify. 

2. Select one of the three vertical alignment commands on the Home tab. In our 
example, we'll choose Middle Align. 

3. The text will realign. 

Note: You can apply both vertical and horizontal alignment settings to any cell. 

Change the orientation of text in a cell: 

1. Select a cell, row, column, or a range. 
2. Select Home > Orientation, and then select an option. 

You can rotate your text up, down, clockwise, or counter clockwise, or align text 
vertically: 

Rotate text to a precise angle: 

1. Select a cell, row, column, or a range. 
2. Select Home > Orientation > Format Cell Alignment. 
3. Under Orientation on the right side, in the Degrees box, use the up or down arrow 

to set the exact number of degrees that you want to rotate the selected cell text. 

Wrap text in a cell: 
Microsoft Excel can wrap text so it appears on multiple lines in a cell. You can format the 

cell so the text wraps automatically, or enter a manual line break. 

 

Wrap text automatically 

1. In a worksheet, select the cells that you want to format. 
2. On the Home tab, in the Alignment group, click Wrap Text. (On Excel for desktop, you 

can also select the cell, and then press Alt + H + W.) 
Notes:  

 Data in the cell wraps to fit the column width, so if you change the column width, data 
wrapping adjusts automatically. 
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 If all wrapped text is not visible, it may be because the row is set to a specific height or 
that the text is in a range of cells that has been merged. 

Adjust the row height to make all wrapped text visible 

1. Select the cell or range for which you want to adjust the row height. 
2. On the Home tab, in the Cells group, click Format. 
3. Under Cell Size, do one of the following: 
 To automatically adjust the row height, click AutoFit Row Height. 
 To specify a row height, click Row Height, and then type the row height that you want 

in the Row height box. 

Tip: You can also drag the bottom border of the row to the height that shows all wrapped 
text. 

Merge Cells in Excel 
Merged cell: Combines two or more cells in Excel to create a new, larger cell is called 

merged cell. 

 This is useful for organizing information and creating headers, without the need to 

resize individual cells. Here's how to do it. 

Merge Cells with the Merge &Center Command in the Home Tab 
1. Select the cells you want to merge together. 

2. Go to the Home tab. 

3. Click on the Merge &Center command found in the Alignment section. 
 

Fill Handle: 

 There may be times when you need to copy the content of one cell to several other 
cells in your worksheet.  

 You could copy and paste the content into each cell, but this method would be 
time consuming.  

 Instead, you can use the fill handle to quickly copy and paste content 
to adjacent cells in the same row or column. 

Steps to use fill handle: 

1. Select the cell(s) containing the content you want to use. The fill handle will 
appear as a small square in the bottom-right corner of the selected cell(s). 
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2. Click, hold, and drag the fill handle until all of the cells you want to fill 
are selected. 

 

3. Release the mouse to fill the selected cells. 
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To continue a series with the fill handle: 

 The fill handle can also be used to continue a series. Whenever the content of a row 
or column follows a sequential order, like numbers (1, 2, 3) or days (Monday, 
Tuesday, Wednesday), the fill handle can guess what should come next in the 
series.  

 In many cases, you may need to select multiple cells before using the fill handle to 
help Excel determine the series order.  

 In our example below, the fill handle is used to extend a series of dates in a column. 

 

 

You can also double-click the fill handle instead of clicking and dragging. This can be 
useful with larger spreadsheets, where clicking and dragging may be awkward. 
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4. UNDERSTAND AND APPLY REFERENCING 

4.1 Concept of cell referencing in a spreadsheet: 

Cell Reference: Cell reference in excel is the like referring to other cells to a cell to 

use its values or its properties to other cell. 

 In simple terms if we have data in some random cell A2 and we want to use that 

value of cell A2 in cell A1 we can simply use =A2 in cell A1 and this will copy the 

value of A2 in A1, this is called as cell referencing in excel. 

 

 

Types of Cell Reference in Excel 

1. Relative cell references: 

 It does not contain dollar signs in a row or column, e.g., A2. Relative cell reference type 
in excel changes when a formula is copied or dragged to another cell; in Excel, cell 
referencing is relative by default; it is the most commonly used cell reference in the 
formula. 

2. Absolute cell references:  

Absolute Cell Referencecontains dollar signs attached to each letter or number in a 
reference, e.g., $B$4, Here if we mention a dollar sign before the column and row 
identifiers, it makes absolute or locks both the column and the row, i.e., where Cell 
reference remains constant even if it copied or dragged to another cell. 

3. Mixed cell references in Excel:  

It contains dollar signs attached to either the letter or the number in a reference. E.g., 
$B2 or B$4. It is a combination of relative and absolute references. 

https://www.wallstreetmojo.com/relative-references-in-excel/
https://www.wallstreetmojo.com/relative-references-in-excel/
https://www.wallstreetmojo.com/relative-references-in-excel/
https://www.wallstreetmojo.com/absolute-reference-in-excel/
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5. WORKING WITH CHARTS: 

Charts: A chart is a visual representation of numeric values.  

 Charts allow you to illustrate your workbook data graphically, which makes it easy to 
visualize comparisons 

Types of Charts:All types of charts are available in Chart group under Insert tab. 

Column:  column chart is a bar-shaped chart that has a bar placed on the X-axis. This 
type of chart in excel is called a column chart because the bars are placed on the 
columns. 
 Such charts are very useful in case we want to make a comparison. 
 

Bar: In the Bar chart, the data is plotted on the Y-axis. This is why this is called a 

bar chart. As compared to the column chart, these charts use the Y-axis as the 

primary axis. 

 This chart is plotted on rows that are why this is called a row chart. 

 

Pie: A pie chart is a circle-shaped chart that is capable of representing only one 

series of data. A pie chart has various variants that are a 3d chart and doughnut 

charts. 
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 This is a circle-shaped chart that divides itself into various portions to show 

the quantitative value. 

 

Line: Line charts are used in case we need to show the Trend in data. They are 

more likely used in analysis rather than showing data visually. 

 In this type of chart, a line represents the data movement from one point to 

another. 

 

Area: Area chart and the line charts are logically the same, but the difference that 
makes a line chart an Area chart is that the space between the Axis and the plotted 
value is coloured and is not blank. An area chart emphasizes the magnitude of change 
over time. 
 

X Y Scatter: Anxy (scatter) chart shows the relationships among the numeric values in 
several data series, or plots two groups of numbers as one series of xy coordinates. 

 

Stock: This chart type is most often used for stock price data, but can also be used for 
scientific data (for example, to indicate temperature changes). 
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Surface: A surface chart is useful when you want to find the optimum combinations 
between two sets of data. As in a topographic map, colours and patterns indicate areas 
that are in the same range of values. 

 

Doughnut: Like a pie chart, a doughnut chart shows the relationship of parts to a 
whole; however, it can contain more than one data series. 
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Bubble: Data that is arranged in columns on a worksheet, so that x values are listed in 
the first column and corresponding y values and bubble 

Parts/elements of a Chart: Following are the parts/elements of a chart. 

a) Chart area 
b) Chart title 
c) Data series  
d) Grid line 
e) Vertical axis title 
f) Horizontal axis title 
g) Legends 

 

 

 

Steps to create a chart: 
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1. Select the cells you want to chart, including the column titles and row labels. 
These cells will be the source data for the chart.

 

2. Click the Insert tab. 

3. In the Charts group, select the desired chart 

category  

4. Select the desired chart type from the drop-down menu.

 

5. The chart will appear in the worksheet. 
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Insert a Row: 

Following are the steps to insert a row. 
4) Select a column where you want to insert a row. 
5) Click mouse right button, it display the menu and select insert option. 
6) A row will be inserted. 

 

Delete a column: 

Following are the steps to delete a column. 
4) Select a column which you want to delete. 
5) Click mouse right button, it display the menu and select delete option. 
6) Selected column will be deleted. 

 

Delete a row: 

Following are the steps to delete a row. 
4) Select a row which you want to delete. 
5) Click mouse right button, it display the menu and select delete option. 
6) Selected row will be deleted. 

 

Rename a Sheet in a spreadsheet: 
Following are the steps to insert a sheet in a spreadsheet. 

4) Select the sheet which you want to rename. 
5) Click mouse right button, it display the menu and select rename option. 
6) Selected sheet will be renamed. 

 

Delete a Sheet in a spreadsheet: 
Following are the steps to delete a sheet in a spreadsheet. 

4) Select the sheet which you want to delete. 
5) Click mouse right button, it display the menu and select delete option. 
6) Selected sheet will be deleted. 

Fill Handle: 

 There may be times when you need to copy the content of one cell to several other 
cells in your worksheet.  

 You could copy and paste the content into each cell, but this method would be 
time consuming.  

 Instead, you can use the fill handle to quickly copy and paste content 
to adjacent cells in the same row or column. 

Steps to use fill handle: 
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4. Select the cell(s) containing the content you want to use. The fill handle will 
appear as a small square in the bottom-right corner of the selected cell(s). 

 

5. Click, hold, and drag the fill handle until all of the cells you want to fill 
are selected. 

 

6. Release the mouse to fill the selected cells. 
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To continue a series with the fill handle: 

 The fill handle can also be used to continue a series. Whenever the content of a row 
or column follows a sequential order, like numbers (1, 2, 3) or days (Monday, 
Tuesday, Wednesday), the fill handle can guess what should come next in the 
series.  

 In many cases, you may need to select multiple cells before using the fill handle to 
help Excel determine the series order.  

 In our example below, the fill handle is used to extend a series of dates in a column. 

 

 

You can also double-click the fill handle instead of clicking and dragging. This can be 
useful with larger spreadsheets, where clicking and dragging may be awkward. 
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4. UNDERSTAND AND APPLY REFERENCING 

4.1 Concept of cell referencing in a spreadsheet: 

Cell Reference: Cell reference in excel is the like referring to other cells to a cell to 

use its values or its properties to other cell. 

 In simple terms if we have data in some random cell A2 and we want to use that 

value of cell A2 in cell A1 we can simply use =A2 in cell A1 and this will copy the 

value of A2 in A1, this is called as cell referencing in excel. 

 

Types of Cell Reference in Excel 

4. Relative cell references: 

 It does not contain dollar signs in a row or column, e.g., A2. Relative cell reference type 
in excel changes when a formula is copied or dragged to another cell; in Excel, cell 
referencing is relative by default; it is the most commonly used cell reference in the 
formula. 

5. Absolute cell references:  

Absolute Cell Reference contains dollar signs attached to each letter or number in a 
reference, e.g., $B$4, Here if we mention a dollar sign before the column and row 
identifiers, it makes absolute or locks both the column and the row, i.e., where Cell 
reference remains constant even if it copied or dragged to another cell. 

6. Mixed cell references in Excel:  

It contains dollar signs attached to either the letter or the number in a reference. E.g., 
$B2 or B$4. It is a combination of relative and absolute references. 

 

https://www.wallstreetmojo.com/relative-references-in-excel/
https://www.wallstreetmojo.com/relative-references-in-excel/
https://www.wallstreetmojo.com/relative-references-in-excel/
https://www.wallstreetmojo.com/absolute-reference-in-excel/
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UNIT 5: DIGITAL PRESENTATION 

1. Understand features of an effective presentation: 

Concept of presentation:  

Presentation: A presentation conveys information from a speaker to an audience.  

⮚ Presentations are typically demonstrations, introduction, lecture, or speech meant 

to inform, inspire, motivate, build goodwill, or present a new ideas. 

Digital Presentation: A presentation made using digital tools like Skype for Business or 

PowerPoint. 

Elements of presentation: 

a. Focus the audience's attention. Your visuals should focus attention on what 
you're saying, not distract from it. Consider clean, minimalist slides with little 
clutter and simple backgrounds. Don't distract with animations, busy headers 
and footers, and other visual debris. 

b. Be terse. Use bullets, not paragraphs, and let the text compliment and 
summarize your points. Let the slides emphasize your main points -- they don't 
have to reiterate everything you're saying. 

c. Use images smartly. A picture is worth a thousand words, so you can 
sometimes use an image to replace a slide full of text. 

d. Anchor the audience in your presentation. If people don't know where you 
are and how much time is left, they can get frustrated and distracted. Keep the 
audience informed about where you are in the presentation. You can do that 
by showing an outline of your presentation up front, and then keeping 
everyone informed about where you are as you progress. 

e. Mastery of the subject: 

Every effective speaker vouches for this, that he went deep and wide into his 

subject. A good speaker gathers more information than may be required for the 

speech. 

https://en.wikipedia.org/wiki/Audience
https://en.wikipedia.org/wiki/Lecture
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Characteristics of an effective presentation: 

Opening and closing phrases: 

⮚ It should be carefully framed keeping in view the situation, audience and subject.  
⮚ The speaker must select an opener, which attracts listener’s attention and interest 

by using relevant and neutral statements. 

Audibility of voice and words: 

⮚ The very first requirement of a good presentation is that, in any given circumstance, 
the voice and words should be audible. 

Bring out the meaning: 

⮚ It is not only the quality of the speaker’s voice and the clear way in which he express 
his ideas; it is also the variety in his voice and gestures.  

⮚ Any interesting subject may become boring if a speaker of the subject is dull. 

Simplicity: 

⮚ The speaker should deliver the speech in simple words and sentences. 
⮚ Simple words and sentences make the speech effective. 

Sincerity: 

⮚ Thought, feeling and imagination must stimulate a speech if it is to sound sincere.  
⮚ All the elements should be present in a speech and the speaker must always think, 

feel and imagine before he speaks if he is to bring out the full meaning. 

Use of quotations: 

⮚ A speaker should be very cautious in using quotations. 
⮚ He should avoid too many as well as long, foreign or Latin quotations. 
⮚ When the quotations are used, they should be correct and full. 

Rehearsal: 

⮚ Fear of forgetting may result in stage phobia.  
⮚ A speaker with a stage phobia concentrations his mood excessively on himself than 

on the listeners of the message.  
⮚ Constant practice and self- confidence can, however, help in overcoming stage 

phobia. 

Examples for presentation software: 
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⮚ Google Slides 
⮚ Keynote 
⮚ Microsoft Power Point Presentation 
⮚ Slidebean 

2. Create a Presentation: 

Introduction to presentation software:  

Power Point Presentation: 
PowerPoint is a graphical presentation program used to organize 

and present information. PowerPoint presentations consist of a number of individual page

s or "slides.”  

⮚ Slides may contain text, graphics, sound, movies, and other objects that can be freel

y arranged.  

⮚ Presentations can be printed, displayed live on a computer, or navigated through at

 the command of the presenter.  

⮚ For larger audiences, the presentation is often projected onto a large screen.  

⮚ Handouts, speaker notes, or outlines can also be produced from the slides. 

Starting a presentation tool:  

     Steps to start MS- PowerPoint Presentation are:- 
1. Double Click on a shortcut key of the MS-PowerPoint Presentation icon, if available, 

on the desktop. 
                                                 OR 

2. Click Start - > All Programs->Microsoft Office->MS PowerPoint Presentation 
 

Parts of a MS-PowerPoint Presentation window:  
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Quick access toolbar contains buttons for commonly-used commands. 

Title bar indicates the software, the name of the presentation that is open, minimize, 
maximize, and close buttons. 

Ribbon is the area containing the tabs. 

Tabs contains groups and groups contains different commands related to that group. 

Outline/Slides tab displays the presentation text in the form of an outline. Outline tab is 
used to organize and develop the content of your presentation. This tab enables you to 
move slides and text by dragging selected material. Slide tab displays the slides of your 
presentation as small images. This view allows easy navigation through slides. 

Slide pane contains the current slide in your presentation. You can use the vertical scroll 
bar to view other slides in the presentation. 

Notes pane is located below the slide pane and is used to type reference notes. The notes 
can be printed, then referenced when making the presentation. 

View area is located at the right hand bottom of the screen. It contains buttons that allow 
the ability to switch between PowerPoint views. The first view button allows you to view 
slides in normal view, the second is called the slide sorter view, the third is called the 
reader view and the fourth is called the slide show view. This area also contains the zoom 
feature. 
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Status bar is located at the bottom of the PowerPoint window, it shows messages and 
information about the view, such as the slide number and the current theme template 
used. 

The Help feature displays information on PowerPoint commands and features. You can 
activate the help menu by clicking the Help button or by pressing F1 on the keyboard. 

 

Opening PowerPoint  

To open a PowerPoint 2016 presentation, click on the File tab in the upper left corner.  

The most common choices for opening a presentation are:  

New ‐ allows you to open a Blank presentation or you may choose from a           

selection of Templates and Themes.  

Open ‐ lets you navigate to an existing file to view and/or modify a presentation 

that has already been created.  

Recent – displays a list of your most recently created presentations and their  

file locations.  

Creating New Presentations: 

⮚ The New selection gives you several options:  

⮚ Blank presentation creates a new presentation using default settings for 

Text and color. 

⮚ Theses slides will not include content or design elements. 

⮚ Templates and Themes are used to create a new presentation based on  

Pre‐designed slide styles. These options also do not include content.  
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3. Working with slides: 

Slide basics 

Every PowerPoint presentation is composed of a series of slides. To begin creating a slide 
show, you'll need to know the basics of working with slides. You'll need to feel 
comfortable with tasks such as inserting a new slide, changing the layout of a 
slide, arranging existing slides, changing slide view, and adding notes to a slide. 

About slides 

Slides contain placeholders, which are areas on the slide that are 

enclosed by dotted borders. Placeholders can contain many different 

items, including text, pictures, and charts. Some placeholders have 

placeholder text, or text you can replace. They also have thumbnail-

sized icons that represent specific commands such as Insert Picture, Insert 

Chart, and Insert ClipArt. In PowerPoint, hover over each icon to see the 

type of content you can insert in a placeholder. 
 

About slide layouts 

Placeholders are arranged in different layouts that can be applied to existing 

slides or chosen when you insert a new slide. A slide layout arranges your 
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content using different types of placeholders, depending on what information 

you might want to include in your presentation. 

 

In the example above, the layout is called Title and Content and includes title 

and content placeholders. While each layout has a descriptive name, you can 

also tell from the image of the layout how the placeholders will be arranged. 

 

 
 

 

 

 

 

 

 

 

 

 

Customizing slide layouts 

To change the layout of an existing slide: 

1 Select the slide you want to change. 

2 Click the Layout command in the Slides group on the Home tab.  
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3 A menu will appear with your options. 

 

 

4 Choose a layout from the menu. The slide will change in the presentation. 

To delete a placeholder: 

You can easily customize your layout by deleting unwanted—or extra—

placeholders from any slide. 

1 Position your mouse on the dotted border of the placeholder so it 

changes to a cross with arrows. 
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2 Click the border to select it. 

 

 Press Backspace or Delete on your keyboard. The placeholder will be 

removed from the slide. 

To add a text box: 
Text boxes allow you to add to your current layout, so you can place text 

wherever you want on your slide. 

1 From the Insert tab, click the Text Box command. 
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3 Click, hold, and drag your mouse to draw a text box. A text box will appear. 
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Explore our Text Basics lesson to learn more about inserting and using 

text boxes in PowerPoint 2010. 

To use a blank slide: 
For more control over your content, you may prefer a blank slide—a slide 

without placeholders—over one of the existing layouts. Blank slides can 

be customized by adding your own text boxes, pictures, charts, and more. 

 

▶ Select Blank from the menu of layout options. 

To insert a new slide: 

1 From the Home tab, click the bottom half of the New Slide 

command to open the menu of slide layout options. 

 

2 Select the slide you want to insert. 

https://edu.gcfglobal.org/en/powerpoint2010/text-basics/1/
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3 A new slide will be added your presentation. 
To instantly add a slide that uses the same layout as the one you have 

selected, click the top half of the New Slide command. 

To copy and paste a slide: 

1 On the Slides tab in the left pane, select the slide you want to copy. 

2 Click the Copy command on the Home tab. You can also right-click your 

selection and choose Copy. 

 
 

 In the left pane, click just below a slide—or between two slides—to choose the location 

where you want the copy to appear. A horizontal insertion point will mark the location. 
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3 .Click the Paste command on the Home tab. You can also right-click 

and choose Paste. The copied slide will appear. 

 

To select multiple slides, press and hold Ctrl on your keyboard and click the 

slides you want to select. 

 

 

To duplicate a slide: 

An alternative to copying and pasting, duplicating slides copies the selected 

slide and— in one step—pastes it directly underneath. This feature does not 
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allow you to choose the location of the copied slide, nor does it offer Paste 

Options for advanced users, so it's more convenient for quickly inserting similar 

slides. 

1 Select the slide you want to duplicate. 

2 Click the New Slide command. 

3 Choose Duplicate Selected Slides from the drop-down menu. 

4 A copy of the selected slide appears underneath the original. 
 

 
 

To delete a slide: 

1 Select the slide you want to delete. 
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2 Press the Delete or Backspace key on your keyboard. 
 

To move a slide: 

1 Select the slide you want to move. 

2 Click, hold, and drag your mouse to a new location. A horizontal insertion point will mark 

the location. 

 

 

 

3 Release the mouse button. The slide will appear in the new location. 
 

Managing slides and presentations 

As you add slides to your presentation, PowerPoint offers a variety of views 

and tools to help you organize and prepare your slide show. 

About slide views 
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It's important to be able to access the different slide views and use them 

for various tasks. The slide view commands are located on the bottom-

right of the PowerPoint window in Normal view. 

Normal view: This is the default view where you create and edit your slides. 

You can also move slides in the Slides tab in the pane on the left. 

 

Slide Sorter view: In this view, miniature slides are arranged on the screen. You 

can drag and drop slides to easily reorder them and to see more slides at one 

time. This is a good view to use to confirm that you have all the needed slides 

and that none have been deleted. 
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Reading view: This view fills most of the computer screen with a preview of 

your presentation. Unlike Slide Show view, it includes easily accessible 

buttons for navigation, located at the bottom-right. 

Slide Show view: This view completely fills the computer screen and is what 

the audience will see when they view the presentation. Slide Show view has 

an additional menu that appears when you hover over it, allowing you to 

navigate slides and access other features you can use during a presentation. 

Use the keys on your keyboard—including the arrow keys, Page Up and 

Page Down keys, spacebar, and Enter key—to move through the slides in 

Slide Show view. Press the Esc key to end the slide show. 
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To view an outline of your presentation: 

The Outline tab shows your slide text in outline form. This allows you to 

quickly edit your slide text and view the contents of multiple slides at once. 

1 Click the Outline tab in the left pane. 

2 An outline of your slide text appears. 

3 Type directly in the pane to make changes to your text. 

 

 
 

To organize slides into sections: 
You can organize your slides into sections to make your presentation easier to 

navigate. Sections can be collapsed or expanded in the left pane and named 

for easy reference. In this example, we will add two sections: one for dogs that 

are available for adoption, and another for cats and other pets. 

1 .Select the slide you want to begin your first section. 
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2 .From the Home tab, click the Section command. 
3 .Choose Add Section from the drop-down menu. 

4 .An Untitled Section appears in the left pane. 
 

 

5 To rename the section while it is still selected, click the Section 

command, then choose Rename Section from the drop-down menu. 
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6 Enter your new section name in the dialog box. Click Rename. 
 

 

7 Repeat to add as many sections as you want. 

8 In the left pane, click the arrow next to a section name to collapse 

or expand it. 
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Adding notes to slides 

PowerPoint gives you the ability to add notes to your slides—often called speaker notes 
—to help you deliver or prepare for your presentation. You can enter and view your speaker 

notes using the Notes pane or the Notes Page view. 

To use the Notes pane: 

1 .Locate the Notes pane at the bottom of the screen, directly below the Slide pane.
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2 Click and drag the edge of the pane to make it larger or smaller. 

 

3 Type your notes in the Notes pane. 

To use Notes Page view: 

1 Go to the View tab. 
 
 

2 Click the Notes Page command in the Presentation Views group. 

3 Type your notes in the text box, or use the scroll bar to review your slides. 
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4. Format  text  and apply animations:   

The Formatting toolbar: 

PowerPoint's default font or text type is Arial. However, you may want to change the font type, 
font size, and other formatting. Use the Formatting toolbar to set the color, size, and overall 
look of your text. It doesn't matter whether the text is an original slide or in a preset layout. 

Here are some of the formatting options: 

● Font type 

● Font size 

● Bold, italics, and underline 

● Center, align left, and align right 

● Bullets and numbering 

● Font color 

● Increase font size 

● Decrease indent 

● Text alignment 

 

Formatti
ng text: 

The 
Formatting 
toolbar 
allows you 

to make many changes to your text to give it the look you want for your presentation. 
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Formatting text 

You can help your text stand out on the slide by changing its formatting, including font size, 
color, and style. 

Click the buttons in the interactive below to learn about the different commands in 
the Font group. 

 

To learn more about using the Font commands, visit the Formatting Text lesson from our Word 
2010 tutorial. 

Modifying text 

To insert a bulleted list: 

1. Select the text box or specific text you want to format as a bulleted list. 

2. Click the Bullets command in the Paragraph group on the Home tab. 

 

3. A bulleted list will appear. 

 

https://edu.gcfglobal.org/en/word2010/formatting-text/1/
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To change horizontal text alignment: 

1. Select the text you want to modify. 

2. Select one of the four alignment options in the Paragraph group. 

o Align Text Left: Aligns all of the selected text to the left margin 

o Center: Aligns text an equal distance from the left and right margins 

o Align Text Right: Aligns all of the selected text to the right margin 

o Justify: Aligns text equally on both sides to the right and left margins; used 
by many newspapers and magazines 

 

The alignment commands align the text within the placeholder or text box it is in, not across 
the slide. 

To change vertical text alignment: 

1. Select the text you want to modify. 

2. Click the Align Text command in the Paragraph group. A menu will appear. 

 

3. Choose to align the text at the Top, Middle, or Bottom of the text box. 
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To change text direction: 

1. Select the text you want to modify. 

2. Click the Text Direction command in the Paragraph group. A menu will appear. 

 

3. Choose for the direction of the text to be Horizontal, Rotated, or Stacked. 
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Animating Text and Objects: 

In PowerPoint you can animate text and objects such as clip art, shapes, and pictures. 
Animation—or movement—on the slide can be used to draw the audience's attention to 
specific content or to make the slide easier to read. 
 
In this lesson, you will learn how to add animation effects to text and objects and customize 
them. 

Animating text and objects 

PowerPoint offers a variety of animations you can use to enhance your presentation. 
Animations can be used to make text or objects appear on a slide, exit a slide, 
or emphasize the text or objects already on a slide. You can even use motion paths to create a 
customized animation. 

The four types of animations 

There are many different animation effects you can choose from, and they are organized into 
four types: 

● Entrance: These control how the object enters the slide. For example, with 
the Bounce animation, the object will drop onto the slide and then bounce several 
times. 

 

● Emphasis: These animations occur while the object is on the slide and are often 
triggered by a mouse click. For example, you can set an object to Spin when you 
click the mouse. 

 

● Exit: These control how the object exits the slide. For example, with 
the Fade animation, the object will simply fade away. 

 

● Motion Paths: These are similar to Emphasis effects, except the object moves 
within the slide along a predetermined path, like a circle. 
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To apply an animation to an object: 

1. Select an object. 

2. Click the Animations tab. 

3. In the Animation group, click the More drop-down arrow to view the available 
animations. 

 

4. Select the desired animation effect. 

 

5. The object will now have a small number next to it to show that it has an 
animation. Also, in the Slide pane, the slide will now have a star symbol next to it. 
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At the bottom of the menu, you can access even more effects. 

 

Effect options 

Some effects will have options you can change. For example, with the Fly In effect, you can 
control which direction the object comes from. These options can be accessed from the Effect 
Options command in the Animation group. 
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Working with animations 

To add multiple animations to an object: 

If you select a new animation from the menu in the Animation group, it will replace the object's 
current animation. However, you'll sometimes want to place more than one animation on an 
object, such as with an entrance and exit effect. To do this, you'll need to use the Add 
Animation command, which will allow you to keep your current animations while adding new 
ones. 

1. Select the object. 

2. Click the Animations tab. 

3. In the Advanced Animation group, click the Add Animation command to view the 
available animations. 

4. Select the desired animation effect. 

 



57 
 

5. If the object has more than one effect, it will have a different number for each 
effect. The numbers indicate the order in which the effects will occur. 

 

It's important to consider how you want animations to appear in your slide show. Well-placed 
animations can help emphasize important points or information, while too many animations 
can become distracting for your audience. 

To copy animations with the Animation Painter: 

Sometimes you may want to apply the same effects to more than one object. You can do this 
by copying the effects from one object to another using the Animation Painter. 

1. Click the object that has the effects you want to copy. 

2. From the Animations tab, click the Animation Painter command. 

 

3. Click the object you want to copy the effects to. The effects will be applied to the 
object. 
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To reorder the animations: 

1. Select the number of the effect you want to change. 

 

2. From the Animations tab, click the Move Earlier or Move Later commands to 
change the ordering. 

 

To preview animations: 

Any animation effects you have applied will show up when you play the slide show. However, 
you can also quickly preview the animations for the current slide without viewing the slide 
show. 

1. Navigate to the slide you want to preview. 

2. From the Animations tab, click the Preview command. The animations for the 
current slide will play. 

 

The Animation pane 

The Animation pane allows you to view and manage all of the effects that are on the current 
slide. You can modify and reorder effects directly from the Animation pane, which is especially 
useful when you have several effects. 

To open the Animation pane: 

1. From the Animations tab, click the Animation Pane command. 
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2. The Animation pane will open on the right side of the window. It will show all of 
the effects for the current slide in the order they will appear. 

 

To reorder effects from the Animation pane: 

1. On the Animation pane, click and drag an effect up or down. 

 

2. The effects will reorder. 

To preview effects from the Animation pane: 

1. From the Animation pane, click the Play button. 
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2. The effects for the current slide will play. On the right side of the Animation pane, 
you will be able to see a timeline that shows the progress through each effect. 

 

If the timeline is not visible, click the drop-down arrow for an effect, then select Show 
Advanced Timeline. 

To change an effect's start option: 

By default, an effect begins playing when you click the mouse during a slide show. If you have 
multiple effects, you will need to click multiple times to start each effect individually. However, 
by changing the start option for each effect, you can have effects that automatically play at the 
same time or one after the other. 

1. From the Animation pane, select an effect. A drop-down arrow will appear next to 
the effect. 

 

2. Click the drop-down arrow. You will see three start options: 

o Start on Click: This will start the effect when the mouse is clicked. 
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o Start With Previous: This will start the effect at the same time as the 
previous effect. 

o Start After Previous: This will start the effect when the previous effect 
ends. 

 
3. Select the desired start option. 

When you preview the animations, all of the effects will play through automatically. To test 
effects that are set to Start on Click, you will need to play the slide show. 

The Effect Options dialog box 

From the Animation pane, you can access the Effect Options dialog box, which contains more 
advanced options you can use to fine tune your animations. 

To open the Effect Options dialog box: 

1. From the Animation pane, select an effect. A drop-down arrow will appear next to 
the effect. 

2. Click the drop-down arrow, and select Effect Options. The Effect Options dialog 
box will appear. 

3. From here, you can add various enhancements to the effect: 

o Sound: This adds a sound effect to the animation. 

o After animation: This changes the color or hides the object after the 
animation is over. 

o Animate text: If you are animating text, you can choose to animate it all at 
once, one word at a time, or one letter at a time. 
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Some effects have additional options you can change. These will vary depending on the effect 
you've selected. 

To change the effect timing: 

1. From the Effect Options dialog box, select the Timing tab. 

 

2. From here, you can add a delay before the effect starts, change the duration of 
the effect, and control whether the effect repeats. 
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5. Create and use tables: 
Table: A table is a grid of cells arranged in rows and columns.  

Working with tables 

In PowerPoint, tables are useful for organizing and presenting data. To use tables in your slide 
show, you'll need to know how to insert them, apply table styles, and format them. 

To insert a blank table: 

1. On the Insert tab, click the Table command. 

2. Hover your mouse over the diagram squares to select the number 
of columns and rows in the table. 
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3. Click your mouse. The table will appear on the slide. 

4. You can now place the insertion point anywhere in the table to add text. 

 

To make sure your table looks good with the slide layout, you can also insert a table using 
the placeholder. Click the Insert Table icon in the placeholder, then enter the desired number 
of rows and columns. 
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To move a table: 

1. Place the cursor over the edge of the table. The cursor will turn into a cross with 

arrows . 

2. Click and drag the table to the desired location. 

 

3. Release the mouse button to drop the table in the new location. 

Modifying tables 

To resize a table: 

1. Position the mouse over one of the sizing handles located around the edge of the 
table. The cursor will become a pair of directional arrows . 
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2. Click, hold, and drag your mouse to make the table larger or smaller. 

 

3. Release the mouse. The table will be resized. 
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To add a column or row: 

1. Place the insertion point in a cell adjacent to the location where you want to add 
a row or column. 

 

2. Select the Table Tools Layout tab, and locate the Rows & Columns group. 

 

3. If you want to insert a new row, select either Insert Above or Insert Below. If you 
want to insert a new column, select either Insert Left or Insert Right. 

4. A new row or column will appear. 
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To delete a row or column: 

1. Select the row or column by placing the insertion point in any cell in that row or 
column. 

2. Select the Table Tools Layout tab. 

3. In the Rows & Columns group, click Delete. A drop-down menu appears. 

4. Select Delete Rows or Delete Columns. 

 

Modifying the table style 

To apply a table style: 

1. Click anywhere on the table. The Table Tools tab will appear on the Ribbon. 

2. Select the Table Tools Design tab, and locate the Table Styles. 

3. Click the More drop-down arrow to see all of the table styles. 
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4. Hover the mouse over the various styles to see a live preview. 

 

5. Select the desired style. 
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To change table styles options: 

Once you've chosen a table style, you can turn various options on and off to change the 
appearance of the table. There are six options: Header Row, Total Row, Banded Rows, First 
Column, Last Column, and Banded Columns. 

1. Click anywhere on the table. The Table Tools tab will appear. 

2. Click the Table Tools Design tab. 

3. Hover the mouse over each option in the Table Style Options group to see an 
explanation of what it does, and check or uncheck the desired options. 
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Depending on the table style you're using, certain table style options may have somewhat 
different effects. You may need to experiment to get the exact look you want. 

To add borders to a table: 

1. Select the cells you want to add a border to. 
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2. From the Table Tools Design tab, select the desired Line Style, Line Weight, 
and Pen Color. 

 

3. Click the Borders drop-down arrow. 

4. From the drop-down menu, select the desired border type. 
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5. The border will be added to the selected cells. 

 

Modifying a table using the layout tab 
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When you select a table in PowerPoint 2010, Design and Layout tabs appear under Table 
Tools on the Ribbon. Using commands on the Layout tab, you can make a variety of 
modifications to the table. 

Click the buttons in the interactive below to learn about the different ways you can modify a 
table with the Layout tab. 

 

6. Insert and format image in presentation: 

 Adding images to your presentations makes them more interesting and engaging. 
Pictures, clip art, and screenshots can be inserted into PowerPoint to help you effectively 
communicate your ideas to your audience. 

 
 

Working with images 

Adding clip art and pictures to your presentation can be a great way to illustrate important 
information or add decorative accents to existing text. You can insert images from your 
computer, search Microsoft's large selection of clip art to find the image you need, or add a 
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screenshot of your own. Once an image has been inserted, you can resize and move it to the 
location you want. 

To insert an image from a file: 

1. Select the Insert tab. 

2. Click the Picture command in the Images group. The Insert Picture dialog box 
appears. 

 

3. Select the desired image file, then click Insert. 

 

4. The picture will appear in your slide. 
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You can also select the Insert Picture from File command in a placeholder to insert images. 

 

To locate clip art: 

1. Select the Insert tab. 

2. Click the Clip Art command in the Images group. 
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3. The clip art options appear in the task pane to the right of the document. 

4. Enter keywords in the Search for: field that are related to the image you want to 
insert. 

5. Click the drop-down arrow in the Results should be: field. 

6. Deselect any types of media you do not want to see. 

 

7. If you want to also search for clip art on Office.com, place a check mark next 
to Include Office.com content. Otherwise, it will just search for clip art on your 
computer. 

 

8. Click Go. 
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To insert clip art: 

1. Review the results from a clip art search in the Clip Art pane. 

2. Select the desired image. 

 

3. The clip art will appear in your slide. 

 

You can also select the Insert Clip Art from File command in a placeholder to 
insert clip art. 
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Inserting screenshots 

Screenshots are pictures that capture the visible windows and items displayed on your 
computer screen. They may include an open window of a website, items on your desktop, or an 
open program, like the PowerPoint images displayed in this tutorial. These images can be useful 
for explaining or displaying computer programs, functions, and websites. PowerPoint allows 
you to capture an image of an entire window or a screen clipping of part of a window. 

To insert screenshots of a window: 

1. Select the Insert tab. 

2. Click the Screenshot command in the Images group. 

3. The Available Windows from your desktop will appear. Select the window you 
want to capture as a screenshot. 

4. The screenshot will appear in your slide. 
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To insert a screen clipping from a window: 

1. Select the Insert tab. 

2. Click the Screenshot command, then select Screen Clipping. 

 

3. A faded view of your current desktop will appear, and your cursor will turn into a 

cross shape . 

4. Click, hold, and drag on the area of the window you want to capture. 

 

5. The screen clipping will appear in your slide. 
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Resizing and moving images 

To resize an image: 

1. Click the image. 

2. Position your mouse over any one of the corner sizing handles. The cursor will 
become a pair of directional arrows . 

3. Click, hold, and drag your mouse until the image is the desired size. 
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4. Release the mouse. The image will be resized. 

The side sizing handles change the image's size but do not keep the same proportions. If you 
want to keep the image's proportions, always use the corner handles. 

To move an image: 

1. Click the image. The cursor will turn into a cross with arrows . 

2. While holding down the mouse button, drag the image to the desired location. 
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3. Release the mouse button. The box will be moved. 

To rotate the image, click and drag on the green circle located at the top of the image. 

Formatting Pictures 
Have you inserted a picture onto a slide that you want to trim or make appear smaller on the 

slide? Perhaps you'd like to add an artistic effect or border to the image to make it stand 
out from the slide's background. You can use PowerPoint's picture tools to help you modify 
the picture style and shape, add a border, crop, add artistic effects, and 
even compress pictures. 

To crop an image: 

1. Select an image. The Format tab will appear. 

2. Select the Format tab. 

3. Click the Crop command. The black cropping handles appear. 
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4. Click and drag a handle to crop an image. 

5. Click the Crop command to deselect the crop tool. 

Corner handles will allow you to simultaneously crop the image horizontally and vertically. 

To crop an image to a shape: 

1. Select the image. The Format tab will appear. 

2. Select the Format tab. 

3. Click the Crop drop-down arrow (below the Crop command). A drop-down menu 
will appear. 

 

4. Select a shape from the drop-down menu. 

5. The image will take the shape you have selected. 
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You may want to crop the image to the desired size before cropping it to a shape. 

To add a border to a picture: 

1. Select the picture. 

2. Select the Format tab. 

3. Click the Picture Border command. A drop-down menu will appear. 

 

4. From the drop-down menu, you can select a color, weight (thickness), and 
whether the line is dashed. 



86 
 

 

Image adjustments 

To make image corrections: 

1. Select the image. The Format tab will appear. 

2. Click the Format tab. 

3. Click the Corrections command. A drop-down menu will appear. 
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4. To sharpen or soften the image, hover over the Sharpen and Soften presets. You'll 
see a live preview of the presets in the slide. 

5. Select the desired Sharpen and Soften preset. 

6. Click the Corrections command again. 

7. Hover over the Brightness and Contrast presets to see a live preview. 

8. Select the desired Brightness and Contrast preset. 

You can also select Picture Corrections Options from the drop-down menu to refine the 
settings. 

To adjust the color in an image: 

1. Select the image. The Format tab will appear. 

2. Click the Format tab. 

3. Click the Color command. A drop-down menu will appear. 

 

4. From the drop-down menu, you can choose a preset from each of the three 
categories: 

o Color Saturation: This controls how vivid the colors are in the image. 
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o Color Tone: This controls the temperature of the color, 
from cool to warm. 

o Recolor: This controls the overall color of the image. Use this option to 
make the image black and white, grayscale, or to colorize it with a 
different color. 

You can also select Picture Color Options from the drop-down menu to refine the settings. 

Artistic effects and styles 

To apply an artistic effect: 

1. Select the picture. The Format tab will appear. 

2. Click the Format tab. 

3. Click the Artistic Effects command. A drop-down menu will appear. 

 

4. Hover over the different presets to see a live preview of each one. 

5. When you've found a preset you like, click it to select it. 

6. To adjust the settings for the effect, click Artistic Effects again and select Artistic 
Effect Options. 

Many clip art images do not allow you apply artistic effects. Generally speaking, the ones that 
look hand-drawn or painted do not work, while photographs do. 
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To apply a picture style: 

1. Select the picture. The Format tab will appear. 

2. Select the Format tab. 

3. Click the More drop-down arrow to display all picture styles. 

 

4. Hover over a picture style to display a live preview of the style in the slide. 

5. Select the desired style. 

 

6. To refine the picture style, click the Picture Effects command to see 
the Effects drop-down menu. 
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Compressing pictures 

You'll need to monitor the file size of your presentations that include pictures, especially if you 
send them via email. Large high-resolution pictures can quickly cause your presentation to 
become too large, which may make it difficult or impossible to attach to an email. In 
addition, cropped areas of pictures are saved with the presentation by default, which can add 
to the file size. PowerPoint can reduce the file size by compressing pictures, lowering 
their resolution, and deleting cropped areas. 

To compress a picture: 

1. Select the picture. The Format tab will appear. 

2. Select the Format tab. 

3. Click the Compress Pictures command in the Adjust group. A dialog box appears. 

 

4. Place a check mark next to Delete cropped areas of pictures. You can also choose 
whether to apply the settings to this picture only or to all pictures in the 
presentation. 
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5. Choose a Target output. If you are emailing your presentation, you may want to 
select Email, which produces the smallest file size. 

 

6. Click OK. 

Removing the background from an image 

Removing the background from an image can give the image a cleaner appearance and will 
allow the slide background—or other objects—to show through. If you're printing your 
presentation, it can also save ink. 

About Background Removal 

With Background Removal, PowerPoint uses special algorithms to determine which parts of 
the image are the background and then removes these areas from the image. 
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To remove the background from an image: 

1. Click the image. The Format tab will appear. 

2. Click the Format tab. 

3. Click the Remove Background command. 

 

4. PowerPoint will try to guess which part of the image is the background, and it will 
mark that area with a magenta fill. It will also place a box around the image with 
selection handles. 
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5. Drag the selection handles until all of the foreground is inside the box. After you 
do this, PowerPoint may readjust the background. 

6. At this point, you may need to help PowerPoint decide which parts of the image 
are foreground and which parts are background. You can do this by using 
the Mark Areas to Keep and Mark Areas to Remove commands: 

o If PowerPoint has marked part of the foreground magenta, click Mark 
Areas to Keep and draw a line in that region of the image. 

o If part of the background has not been marked with magenta, click Mark 
Areas to Remove and draw a line in that region of the image. 
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7. After you add your marks, PowerPoint will readjust the image. 

 

8. When you're satisfied with the image, click Keep Changes. All of the magenta 
areas will be removed from the image. 
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9. You can adjust the image at any time by clicking the Remove 
Background command again. 

As with artistic effects, Background Removal will not work with some clip art images. 

Grouping and un-grouping objects: 

In PowerPoint, each slide may have multiple items, such as pictures, shapes, and text boxes. 
PowerPoint lets you arrange the objects the way you want by aligning, grouping, rotating, 
and ordering them in various ways. 

Arranging objects 

After adding objects to a slide, it may be necessary to arrange them so the objects appear the 
way you want. You can align, group, rotate, and order objects to create the desired 
arrangement. 

Aligning objects 

You can click and drag objects to align them manually, but guesswork will never give you the 
best result. Additionally, aligning objects in this way can take a great deal of time. Luckily, 
PowerPoint provides you with several commands that allow you to easily arrange and position 
objects. 

To align two or more objects: 

1. Click and drag your mouse to form a selection box around the objects you want to 
align. All of the objects will now have sizing handles to show that they are 
selected. 
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2. From the Format tab, click the Align command, and select Align Selected Objects. 

 

3. Click the Align command again, and select one of the six alignment options. 

 

4. The objects will align to each other based on the option you have selected. 
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To align objects to the slide: 

Sometimes you may want to align one or more objects to a specific location within the slide, 
such as the top or bottom. You can do this by selecting the Align to Slide option before you 
align the objects. 

1. Click and drag your mouse to form a selection box around the objects you want to 
align. All of the objects will now have sizing handles to show that they are 
selected. 

2. From the Format tab, click the Align command, and select Align to Slide. 

 

3. Click the Align command again, and select one of the six alignment options. 
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4. The objects will align to the slide based on the option you have selected. 

 

To distribute objects evenly: 

If you have arranged objects in a row or column, you may want them to be an equal 
distance from one another for a neater appearance. You can do this by distributing the 
objects horizontally or vertically. 

1. Click and drag your mouse to form a selection box around the objects you want to 
align. All of the objects will now have sizing handles to show that they are 
selected. 
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2. From the Format tab, click the Align command. 

3. From the menu, select Distribute Horizontally or Distribute Vertically. 

 

4. The objects will be distributed evenly. 

 

Ordering and rotating objects 

In addition to aligning and grouping objects, PowerPoint gives you the ability to arrange 
objects in a specific order. Ordering is important when two or more objects overlap because it 
will determine which objects are in the front or back. 

To change the ordering by one level: 

1. Select an object. The Format tab will appear. 
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2. From the Format tab, click the Bring Forward or Send Backward command to 
change the object's ordering by one level. If the object overlaps with more than 
one other object, you may need to click the command several times to achieve 
the desired ordering. 

 

3. The objects will reorder. 

 

To bring an object to the front or back: 

If you want to move an object behind or in front of several objects, it's usually faster to bring it 
to front or send it to back rather than clicking the ordering commands multiple times. 

1. Select an object. The Format tab will appear. 

2. From the Format tab, click the Bring Forward or Send Backward drop-down box. 

3. From the drop-down menu, select Bring to Front or Send to Back. 
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4. The objects will reorder. 

 

To rotate an object: 

1. Select an object. The Format tab will appear. 

2. From the Format tab, click the Rotate command. A drop-down menu will appear. 

3. Select the desired rotation option. 

 

4. The object in the slide will rotate. 
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Grouping objects 

Sometimes you may want to group multiple objects into one object so they will stay together if 
they are moved. Often, this is easier than selecting all of the objects every time you want to 
move them. 

Pictures, shapes, clip art, and text boxes can all be grouped together, but placeholders cannot 
be grouped. Therefore, make sure not to insert your pictures into placeholders if you will be 
grouping the pictures. 

To group objects: 

1. Click and drag your mouse to form a selection box around the objects you want to 
align. All of the objects will now have sizing handles to show that they are 
selected. 

 

2. From the Format tab, click the Group command, then select Group. 
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3. The selected objects will now be grouped. There will be a single box with sizing 
handles around the entire group to show that they are one object. 

 

If you select the objects and the Group command is disabled, it may be because one of the 
objects is inside a placeholder. If this happens, try reinserting the images 
or cutting and pasting them into the same slide outside of any placeholders. 

To ungroup objects: 

1. Select the grouped object you want to ungroup. 

2. From the Format tab, click the Group command, then select Ungroup. 

 

3. The objects will be ungrouped. 

 

7. Applying Transitions: 

Transitions are motion effects that when in Slide Show view add movement to your 
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slides as you advance from one slide to another. There are many transitions to choose 
from, each one of which allows you to control the speed and even add sound. 

Applying transitions 

If you've ever seen a PowerPoint presentation that had special effects between each slide, 
you've seen slide transitions. A transition can be as simple as fading to the next slide or as 
complex as a flashy, eye-catching effect. This means you can choose transitions to fit the style 
of any presentation. 

About transitions 

There are three categories of unique transitions to choose from, all of which can be found on 
the Transitions tab: 

● Subtle (slight transitions) 

 

● Exciting (strong transitions) 

 

● Dynamic Content (strong transitions that affect only the content, such as text or 
images) 

 

To apply a transition: 

1. Select the slide you want to modify. 

2. Click the Transitions tab. 

3. Locate the Transition to This Slide group. By default, None is applied to each slide. 
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4. Click the More drop-down arrow to display all of the transitions. 

5. Click a transition to apply it to the selected slide. This will automatically preview 
the transition as well. 

 

When working with transitions, the Apply To All command in the Timing group can be used at 
any time to make your presentation uniform. Use this command with caution. Not only does it 
apply the same transition to every slide, but it also applies the settings in the Timing group, 
which you may not want to be the same throughout your presentation. 

To preview a transition: 

You can preview the transition for a selected slide at any time, using either of these two 
methods: 

● Click the Preview command on the Transitions tab. 
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● Click the star Play Animations icon. The icon appears on the Slides tab in the left 
pane beside any slide that includes a transition. 

 

Modifying transitions 

To modify the duration: 

1. Select the slide that includes the transition you want to modify. 

2. In the Duration field in the Timing group, enter the amount of time you want the 
transition to take. In this example, we will specify the length as 2 seconds, or 
02.00. 
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To add sound: 

1. Select the slide that includes the transition you want to modify. 

2. Click the Sound drop-down menu in the Timing group. 

3. You will hear the sound and see a live preview of the transition as you hover over 
each sound. 

 

4. Click a sound to apply it to the selected slide. 

To remove a transition: 

1. Select the slide you want to modify. 

2. Choose None from the gallery in the Transition to This Slide group. 

 

3. Repeat this process for each slide you want to modify. 

To remove transitions from all slides, select a slide that uses None, then click the Apply to 
All command. 

Advancing slides 
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To advance slides automatically: 

In Slide Show view, you would typically advance to the next slide by clicking your mouse or 
pressing Enter on your keyboard. Using the Advance Slides settings in the Timing group, you 
can set your presentation to advance on its own instead and display each slide for a specific 
amount of time. This is useful for unattended presentations, such as at a tradeshow booth. 

1. Select the slide you want to modify. 

2. Locate the Timing group on the Transitions tab. 

3. Under Advance Slide, uncheck the box next to On Mouse Click. 

4. In the After field, enter the amount of time you want to display the slide. In this 
example, we'll advance the slide automatically after 1 minute 30 seconds, or 
01:30:00. 

 

5. Select another slide, and repeat the process until all the desired slides have the 
appropriate timing. 

 


