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Session 1

Icebreaker 
Ans: Consider the following suggestions:

Using a text editor is far more efficient for writing a detailed report on a school project compared to using pen and paper. Here’s 
why:

	 1.	� Organisation: Text editors allow you to easily format the document with headings, bullet points, and alignment tools, 
ensuring your report is well-organized.

	 2.	� Spell and Grammar Check: Text editors like LibreOffice Writer have built-in tools to identify and correct spelling and 
grammar mistakes, saving you time and improving the quality of your work.

	 3.	 Editing Features: You can copy, paste, and rearrange text quickly. Mistakes can be corrected without starting over.

	 4.	� Formatting Tools: You can make the document visually appealing with different fonts, sizes, and colours, as well as add 
images and tables.

	 5.	 Effortless Revisions: Changes are easy to implement, and you can save multiple drafts for comparison.

	 6.	� Printing and Sharing: A text editor allows you to preview your work and print it exactly as it appears on the screen 
(WYSIWYG).

Self Assessment
A.	 Multiple Choice Questions

Ans. :	 1.	 (a)		  2.	 (d)		  3.	 (a) 		 4.	 (c)		  5.	 (b)

B.	 Answer the following

Ans-1	 :	 Zoom allows you to change the size of the text and pictures in the document only for viewing. It will not affect your 
document, as it is used just to check the finishing quality of the document.

Ans-2	 :	 o	 Text and paragraph formatting: We can make the text bold, italic, underlined, and change font styles.

			   o	� Spell-check and Thesaurus: The spell-checker option corrects typing errors, and the thesaurus helps replace 
words with their synonyms.

Ans-3	 :	 A status bar is located at the left bottom of the Writer window, and it shows the number of pages, words, the language 
used, and a zooming slider.

Ans-4	 :	 To edit or see an existing document, click the File menu → Open option from the drop-down list. Select the file you 
want to open, and click the Open button.

Ans-5	 :	 To close a document, select the document to be closed. On the File menu, click the ‘Close’ option from the drop-
down list.

C.	 Practical Work

	 Follow the steps given in the book.

D.	 Group Discussion

	 Key points for discussion

Productivity Benefits

	 •	 Ease of Editing: Ability to quickly make changes, such as editing, copying, cutting, and pasting, without starting over.

	 •	 Spell and Grammar Checking: Reduces errors with built-in tools for identifying and correcting mistakes.

	 •	 Templates and Automation: Predefined templates for letters, reports, and other documents save time.

	 •	 File Management: Features like saving, searching, and organizing files make document handling efficient.

	 •	 Collaboration Tools: Options for sharing and tracking changes streamline teamwork.
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Creativity Benefits

	 •	 Formatting Options: Ability to customize text styles, colours, fonts, and layouts allows for visually appealing documents.

	 •	 Multimedia Integration: Adding images, charts, and tables enhances presentations and reports.

	 •	 Bullet Points and Numbering: Improves readability and presentation of data.

	 •	 Page Layouts and Styles: Creative headers, footers, and page designs elevate the professional quality of documents.

Accessibility and Efficiency

	 •	 Time-Saving Features: Shortcuts and quick commands speed up tasks.

	 •	 Portability: Documents can be saved in various formats (e.g., PDF, ODT) for easy sharing and printing.

	 •	 WYSIWYG Functionality: What you see on the screen is exactly what will be printed, ensuring accuracy.

Educational and Professional Use

	 •	 Supports Learning: Helps students improve writing and formatting skills for projects and assignments.

	 •	 Professional Documentation: Ideal for resumes, reports, and official letters.

Cost-Effective and Open Source

	 •	 �Libre Office Writer, being free and open-source, is accessible to everyone, reducing the cost burden compared to 
proprietary software.

Session 2

Icebreaker 
Ans: Consider the following suggestions:

Yes, I have submitted an assignment without thoroughly editing it. Here’s what I learned from the experience:

	 1.	 Outcome:

		  o	 The assignment contained spelling and grammatical errors that affected its quality.

		  o	 Some formatting inconsistencies made it less professional and difficult to follow.

		  o	 Feedback from the teacher highlighted the errors, and my grades were impacted.

	 2.	 Lessons Learned:

		  o	 Importance of Proofreading: Editing is crucial to avoid errors and ensure clarity.

		  o	 Time Management: Allocating enough time for reviewing and editing improves the final output.

		  o	 �Use of Tools: Leveraging spelling and grammar checkers in word processors like LibreOffice Writer can prevent 
many mistakes.

		  o	 Professionalism: A well-edited document reflects care and attention to detail, leaving a positive impression.

Self Assessment
A.	 Multiple Choice Questions

Ans. :	 1.	 (a)		  2.	 (d)		  3.	 (b)		  4.	 (a) 		 5.	 (a) 

B.	 Answer the following

Ans-1	 :	 o	 Click Edit → Find & Replace option or press Ctrl+F. The ‘Find & Replace’ dialog box appears.

			   o	 In the ‘Find box’, type the word ‘Good’.

			   o	 Enter ‘Very Good’ in the ‘Replace’ box.

			   o	 Click the ‘Replace’ button to replace the first occurrence, or choose ‘Replace All’ to replace all instances.

Ans-2	 :	 o	 Non-printing characters are special characters like paragraph (¶), tab (→), and spaces (.).

			   o	 To display them, press the toggle formatting mark (¶) or use Ctrl+F10.

Ans-3	 :	 o	 Cut: Removes the selected text or item from its original location and places it on the clipboard.

			   o	 �Copy: Creates a duplicate of the selected text or item and places it on the clipboard without removing the 
original.

Ans-4	 :	 Click on Edit → Go to Page or press CTRL+G. Enter the desired page number in the dialog box, and the cursor will 
navigate to that page.
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Ans-5	 :	 The spell check tool helps detect and correct spelling errors. 

Ans-6	 :	 The Thesaurus feature is used to search for synonyms and antonyms. It can be accessed through the context menu 
by right-clicking on a word.

C.	 Practical Work

Follow the given steps given in the book.

D.	 Group Discussion

Key points for discussion:

Enhances Clarity and Coherence

	 •	 Ensures the text is clear, concise, and easy to understand.

	 •	 Improves logical flow and structure of ideas.

	 •	 Removes redundant or irrelevant information.

Eliminates Errors

	 •	 Identifies and corrects spelling, grammar, and punctuation errors.

	 •	 Ensures consistent use of language, style, and tone.

	 •	 Fixes typographical mistakes that could detract from the content’s quality.

Improves Formatting

	 •	 Ensures proper alignment, font consistency, and page layout.

	 •	 Corrects formatting issues in headings, paragraphs, and bullet points.

	 •	 Adds professional polish to the document.

Enhances Readability

	 •	 Ensures that the writing is appropriate for the target audience.

	 •	 Simplifies complex sentences and avoids jargon where necessary.

	 •	 Makes the document visually appealing with proper spacing and formatting.

Strengthens Impact

	 •	 Helps in refining the main message to make it more compelling.

	 •	 Removes ambiguities or unclear expressions that might confuse readers.

	 •	 Highlights key points effectively.

Builds Credibility

	 •	 A well-edited document reflects professionalism and attention to detail.

	 •	 Avoids miscommunication and creates a good impression.

	 •	 Ensures compliance with formatting or style guides if required.

Saves Time Later

	 •	 Reduces the need for repeated reviews or corrections after submission.

	 •	 Prevents misinterpretations or misunderstandings by the reader.

Leverages Tools

	 •	 Use tools like spell-check, grammar-check, and thesaurus in word processors like LibreOffice Writer.

	 •	 Tools assist in the quick identification of errors but must be supplemented with manual editing for accuracy.

Session 3

Icebreaker 
Ans: Consider the following suggestions:

Way 2 is better to understand the recipe because it provides the steps in a structured, sequential format. Each step is clearly 
outlined and easy to follow, making the instructions more accessible and user-friendly.

Reasons:
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Clarity: Each action is presented as a separate step, reducing the chances of missing or misunderstanding an instruction.

Readability: Numbered steps make it easier to track progress while following the recipe.

Ease of Use: Allows readers to pause and resume the process without confusion.

Consistency: Structured instructions align with common best practices for presenting procedures.

Self Assessment
A.	 Multiple Choice Questions

Ans. :	 1.	 (a)				    2.	 (a)				    3.	 (a)				    4.	 (b)				    5.	 (a)		  6.	 (a)

B.	 Answer the following

Ans-1	 :	 A page break is a feature provided by Libre Office Writer to divide lengthy documents into smaller and more readable 
parts. It helps separate contents between pages.

			   Steps to insert a page break:

				    o	 Place the cursor where you want to add the break.

				    o	 Click on the Insert menu → Page Break option or press Ctrl + Enter.

				    o	 Select the ‘Page Break’ and click OK.

Ans-2	 :		  o	 Select the text whose font colour has to be changed.

				    o	 On the formatting toolbar, click on the ‘Font Colour’ drop-down list.

				    o	 Choose a colour from the list by clicking on it, and the colour of your text will change.

Ans-3	 :	 Changing the case allows you to convert text to different formats like Sentence case, UPPERCASE, lowercase, 
Capitalise Every Word, or Toggle case.

Ans-4	 :	 o	 Select the list you want to add bullets to.

			   o	 Click on the Format menu → Bullets and Numbering.

			   o	 Select the desired bullet style from the ‘Unordered’ tab.

			   o	 Click the OK button.

Ans-5	 :	 Alignment refers to adjusting the text to fit with respect to the margins.

Types of alignment:

			   o	 Align Left (Ctrl+L): Aligns text to the left margin.

			   o	 Align Right (Ctrl+R): Aligns text to the right margin.

			   o	 Centered (Ctrl+E): Centers the text between both margins.

			   o	 Justified (Ctrl+J): Aligns text evenly along both margins for a neat look.

C.	 Practical Work

1.	 Follow the steps given in the book.

2.	 Follow the steps given in the book.

3.	 Create an Invitation Card for Your Brother’s Marriage

	 •	 Page Setup:

		  o	 Set the page orientation to Portrait.

		  o	 Use a decorative border (insert through page format settings or use an image as a border).

	 •	 Header and Footer:

		  o	 Add a header with the event name, e.g., Wedding Invitation.

		  o	 Use a footer for the date or venue.

	 •	 Content:

		  o	 Add a greeting line, such as You are cordially invited….

		  o	 Include details like:

	 	 	 •	 Names of the bride and groom.

	 	 	 •	 Date, time, and venue of the event.
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	 	 	 •	 RSVP contact information.

•	 Design:

	 o	 Use elegant fonts like Script for headings and Sans Serif for body text.

	 o	 Add images of flowers, wedding bells, or rings (Insert → Image).

	 o	 Highlight important details using bold, italics, or colour.

•	 Final Touch:

	 o	 Use the background feature to add subtle colour or texture.

	 o	 Check for alignment and save it as ‘Wedding Invitation’.

4.	 Create a Numbered List of Equipment in the Computer Lab

	 List the items, e.g., Computers, Keyboards, Mice, Printers, Scanners, UPS, Networking cables, Projectors.

•	 Steps:

	 1.	 Type the list in Libre  Office Writer.

	 2.	 Select the text and click Format → Bullets and Numbering.

	 3.	 Choose a numbering style (e.g., Roman numerals or Arabic numerals).

•	 Borders and Shading:

	 o	 Select the list, then click Format → Paragraph.

	 o	 Go to the Borders tab:

	 	 •	 Choose a border style and colour.

	 	 •	 Apply shading (use light pastel shades to make it visually appealing).

•	 Final Touch:

	 o	 Add a title like Computer Lab Equipment and make it bold or underlined.

5.	 Prepare a Document with Important Formulas

	 Include formulas like:

	 •	 Mathematics: a2  +  b2  = c2 , Quadratic equation (ax2  +  bx  + c = 0).

	 •	 Physics:  F  = ma, E = mc2.

	 •	 Chemistry: H2SO4, NaCl

Steps:

	 1.	 Use Insert → Special Characters for symbols like ,,,.

	 2.	 For more complex equations, use Insert → Object → Formula.

	 3.	 Group the formulas into categories (Mathematics, Physics, Chemistry).

Design:

	 •	 Use a table format to organize formulas neatly.

	 •	 Add headings with a bold font for each subject.

	 •	 Use colours or shading to highlight key formulas.

Save File:

	 •	 Save the document as ‘Important Formulae’ in ODT and PDF formats for easy sharing.

D. Group Discussion

Enhances Readability

	 •	 Proper formatting ensures the text is easy to read and follow.

	 •	 Use of headings, subheadings, and bullet points helps break down information into digestible chunks.

	 •	 Appropriate line spacing and margins prevent the content from looking cluttered.

Emphasises Key Information

	 •	 Bold, italics, and underline can be used to highlight important points or keywords.

	 •	 Coloured text draws attention to critical sections, like warnings or instructions.
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Organise content Logically

	 •	 Consistent use of fonts and styles creates a sense of organization and professionalism.

	 •	 Tables and numbered lists provide clarity for data-heavy or step-by-step instructions.

Creates Visual Appeal

	 •	 A well-designed document with balanced white spaces and graphics attracts and retains the reader’s attention.

	 •	 Proper use of images, charts, and diagrams supports understanding of complex ideas.

Supports Accessibility

	 •	 Using legible fonts and appropriate font sizes ensures accessibility for a wider audience.

	 •	 Clear formatting is particularly helpful for individuals with visual impairments or cognitive challenges.

Builds Professionalism and Credibility

	 •	 A well-formatted document reflects attention to detail and professionalism.

	 •	 It creates a positive impression, especially in business or academic contexts.

Prevents Misinterpretation

	 •	 Poor formatting can lead to confusion or misinterpretation of the content.

	 •	 For example, inconsistent headings or unclear paragraph breaks may cause the reader to miss critical information.

Time Efficiency

	 •	 Readers can locate relevant sections quickly in a well-structured document.

	 •	 This is particularly important in reports, manuals, or presentations.

Adapts to Different Audiences

	 •	 �Formatting can be tailored to suit the target audience (e.g., formal formatting for business reports vs. creative layouts for 
promotional materials).

Session 4

Icebreaker 
Ans: Consider the following suggestions:

Suggestion for Organising Jay's Data:

Jay can organise his eating and drinking habits in a table format for better clarity and ease of reference. A table allows the 
information to be presented neatly in rows and columns.

Example Table:

Day Food Drink

Monday Apple Milk

Tuesday Orange Juice

Wednesday Papaya Shake

Benefits of Using a Table:

	 1.	 Clarity: Each day’s information is presented in a clear, structured format.

	 2.	 Easy Comparison: Quickly compare habits across days.

	 3.	 Expandable: Add more rows for additional days without losing structure.

	 4.	 Aesthetics: Tables are visually appealing and easy to read.

To create this table in Libre Office Writer:

	 1.	 Go to Table → Insert Table.

	 2.	 Specify the number of rows (4) and columns (3).

	 3.	 Enter the data into the respective cells.
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Self Assessment
A.	 Multiple Choice Questions

Ans. :	 1.	 (a)				    2.	 (a)				    3.	 (a)				    4.	 (b)				    5.	 (c)

B.	 Answer the following

Ans-1	 :	 o	 The simplest way is by clicking the drop-down arrow next to the ‘Table’ icon in the standard toolbar.

			   o	 Use the Table menu → Insert Table option.

			   o	 Press Ctrl + F12 to open the ‘Insert Table’ dialog box.

Ans-2	 :	 o	 Splitting: Divides a single table cell into two or more cells, either horizontally or vertically.

			   o	 Merging: Combines two or more adjacent cells into one larger cell.

Ans-3	 :	 o	 Click somewhere in the table and choose Table → Delete → Table from the menu bar.

			   o	 OR click the ‘Table Delete’ icon from the table toolbar.

Ans-4	 :	 o	 Place the cursor in the row before or after which you want to insert the row.

			   o	 In the table toolbar, click the ‘Insert Rows’ icon, and an empty row will be added.

Ans-5	 :	 o	 Rows: Store data horizontally across the table.

			   o	 Columns: Store data vertically in the table.

C.	 Practical Work

Follow the steps given in the book. 

D. Group Discussion

Structured Representation

	 •	 Tables organise data into rows and columns, making it easier to read and interpret.

	 •	 Clear labelling of headers ensures information is categorised systematically.

Easy Comparisons

	 •	 Rows and columns allow for quick comparison of related data points.

	 •	 Helps identify trends, patterns, and relationships within the data.

Accessibility

	 •	 Tables make it simple to locate specific information at a glance.

	 •	 Data in tables is more user-friendly for audiences with limited time to analyse lengthy paragraphs.

Enhanced Visual Appeal

	 •	 Tables provide a clean, professional layout that enhances the document's overall appearance.

	 •	 Formatting options like borders, shading, and alignment improve aesthetics.

Data Analysis

	 •	 Summaries, totals, and averages can be calculated efficiently within tables.

	 •	 Tables simplify presenting complex information like financial data or schedules.

Versatility

	 •	 Tables can include a variety of data types, such as text, numbers, images, and graphs.

	 •	 Useful for reports, projects, and presentations across diverse fields (e.g., education, business).

Customisation Options

	 •	 Features like merging cells, adding headers/footers, and changing borders make tables adaptable to specific needs.

	 •	 Nested tables allow for more detailed data organisation.

Error Reduction

	 •	 Organised layouts minimise the chance of errors or misinterpretation.

	 •	 Ensures data integrity during presentations or reviews.
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Session 5

Icebreaker 
Ans: Consider the following suggestions:

1. Which is a better format for a document?

	 •	 �The first format (on the left) is better because it is clean, organised, and uses proper spacing, headings, and alignment. 
This format makes it easier for the reader to understand and follow the content.

2. Should we preview the document before printing? If yes, then explain why?

•	 Yes, it is essential to preview a document before printing.

•	 Reasons:

	 o	 Helps identify errors in formatting, spelling, or layout that might have been missed during editing.

	 o	 Allows you to check the placement of images, text alignment, and margins.

	 o	 Ensures the document looks professional and well-structured when printed.

	 o	 Saves resources like paper and ink by avoiding reprints due to mistakes.

Self Assessment
A.	 Multiple Choice Questions

Ans. :	 1.	 (a)				    2.	 (b)

B.	 Answer the following

Ans-1	 :	 To see the preview of a document before taking its print, click on the ‘File’ menu → Print Preview option. This will 
display how the document will look when printed. 

C.	 Practical Work

Follow the steps given in the book. 

D. Group Discussion

Key points for discussion:

Identifies Formatting Issues

	 •	 Allows users to detect alignment, spacing, or margin problems before printing.

	 •	 Highlights misplaced images, tables, or text overflow onto additional pages.

Saves Resources

	 •	 Avoids wastage of paper and ink by reducing the need for reprints.

	 •	 Ensures the layout is correct, saving time and effort.

Confirms Layout Consistency

	 •	 Helps verify page orientation (portrait or landscape) and page size.

	 •	 Ensures consistent headers, footers, and page numbers across all pages.

Highlights Design and Aesthetic Flaws

	 •	 Allows users to confirm the visual appeal of the document, including font styles, colours, and text placement.

	 •	 Ensures charts, graphs, and other visuals are properly displayed.

Enhances Professionalism

	 •	 Ensures the document meets presentation standards, especially for official or academic purposes.

	 •	 Eliminates errors that could affect the impression of professionalism.

Adjusts Printing Preferences

	 •	 Enables selection of specific pages, ranges, or sections to print.

	 •	 Confirms settings like single- or double-sided printing, and colour vs. black-and-white printing.

Provides an Overall View

	 •	 Offers a scaled-down view of multiple pages, making it easier to detect inconsistencies across the document.



9Computers-9

Session 6

Icebreaker 
Ans. Consider the following suggestions:

To send personalised invitations to 50 guests for a big event, you can use the Mail Merge feature in LibreOffice Writer. This process 
simplifies creating and sending invitations while ensuring personalisation.

Steps for Using Mail Merge:

	 1.	 Create a Main Document:

		  o	 Draft the invitation letter, including placeholders for personalised details like names, addresses, and titles.

	 2.	 Set Up the Data Source:

		  o	 Use a spreadsheet or create a table in LibreOffice with columns for recipient details (e.g., Name, Address, Title).

		  o	 Save the data source as a .csv file.

	 3.	 Insert Merge Fields:

		  o	 Use the Mail Merge Wizard under the Tools menu.

		  o	 Select the document type as "Letter."

		  o	 Add placeholders (merge fields) like <First Name>, <Address> into your main document.

	 4.	 Preview the Merged Document:

		  o	 View each invitation with personalised details to ensure accuracy.

	 5.	 Print or Save Invitations:

		  o	 Print the merged documents or save them as individual files.

		  o	 Optionally, send invitations via email using the Mail Merge Wizard.

Advantages:

	 •	 Saves time by automating the personalisation process.

	 •	 Ensures consistency in the invitation format.

	 •	 Allows bulk printing or emailing efficiently.

Self Assessment
A.	 Multiple Choice Questions

Ans. :	 1.	 (b)				    2.	 (b)

B.	 Answer the following

Ans-1	 :	 A mail merge facility is used to create letters, mailing labels, envelopes, and directories. When the same letter has to 
be sent to different people where the matter is the same but the address and greeting line is different, we can use the 
mail merge facility.

Ans-2	 :	 The documents required during the mail merge process are:

	 	 	 •	 Main document: The template that contains the text and placeholders for personalized information.

	 	 	 •	 Data source: The database or spreadsheet that contains recipient details such as names and addresses.

C.	 Practical Work

Follow the steps given in the book. 

D. Group Discussion

Key points for discussion:

Personalised Communication

	 •	 Mail merge allows sending personalised messages with details like recipient names, addresses, and titles.

	 •	 Enhances the recipient’s experience by addressing them individually.

Time Efficiency

	 •	 Automates the creation of multiple documents with minimal effort.
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	 •	 Eliminates the need for manual editing of individual letters or invitations.

Versatility

	 •	 Can be used for letters, invitations, labels, envelopes, and directories.

	 •	 Supports both physical mail and digital communication like emails.

Consistency in Messaging

	 •	 Ensures uniform formatting and content across all documents.

	 •	 Reduces the risk of errors or inconsistencies in messages.

Cost-Effective

	 •	 Saves resources like time, effort, and costs compared to manually creating and personalising documents.

Bulk Processing

	 •	 Ideal for handling large-scale communication, such as event invitations or announcements to multiple recipients.

	 •	 Merges data from spreadsheets or databases seamlessly.

Customisable Fields

	 •	 Allows customisation for specific fields like salutations, addresses, or other details.

	 •	 Increases flexibility to cater to diverse groups and purposes.

Enhanced Organisation

	 •	 Helps keep track of recipient information through structured data sources like spreadsheets or databases.

	 •	 Ensures no recipient is missed in the communication process.
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Section-A

A.	 Multiple Choice Questions

Ans. :	 1.	 (b)		  2.	 (c)		  3.	 (b)		  4.	 (c)		  5.	 (b)

		  6.	 (c)		  7.	 (a)		  8.	 (a)		  9.	 (a)		  10.	 (c)

Section-B

B.	 Very short answer questions

Ans-1	 :	 To move a text from one location to another, select the text → Cut (Ctrl+X) → place the cursor at the new location 
→ Paste (Ctrl+V).

Ans-2	 :	 Align Left (Ctrl+L), Align Right (Ctrl+R), Center (Ctrl+E), and Justify (Ctrl+J).

Ans-3	 :	 The ‘Find and Replace’ command is used to quickly locate specific words or phrases and replace them with new text 
throughout the document.

Ans-4	 :	 Click Insert → Shape → Select the desired shape and drag it to the document area.

Ans-5	 :	 Click File → Save or press Ctrl+S → Choose the file location → Type the file name → Click Save.

Ans-6	 :	 The break feature divides lengthy documents into smaller, more readable sections, helping to separate content 
between pages.

Ans-7	 :	 Row break, Column break, and Page break.

Section-C

C.	 Short answer questions

Ans-1. :	 o	 Merging cells: Combines two or more adjacent cells into a single larger cell.

			   o	 Splitting cells: Divides a single cell into two or more cells either horizontally or vertically.

Ans-2. :	 (a)	� Create a numbered list: Select the text, click Format → Bullets and Numbering, and choose the desired 
numbering style.

			   (b)	 Make a text bold: Select the text → Click the ‘Bold’ icon or press Ctrl+B.

			   (c)	 Change the font type of a text: Select the text → Click on the Font drop-down → Choose the desired font.

Ans-3. :	� Select Insert → Shape → Choose the desired shape from the list.

Ans-4. :	 Highlighting places a coloured rectangle over the text to catch attention.

Ans-5. :	� A page break divides content between pages. Types include row break, column break, and page break.

Ans-6. :	� Click Insert → Page Number → Place the cursor in the desired header/footer section.

Ans-7. :	 Merging tables combines two separate tables into one by deleting the empty paragraph between them.

Ans-8. :	 Formatting refers to the arrangement and appearance of text and other elements in a document.

Ans-9. :	 Select the text → Click the ‘Italic’ icon or press Ctrl+I.

Ans-10. :	 Default formatting removes all manual formatting, restoring text to the default style.

Ans-11. :	 The page style dialog box provides options for setting paper size, orientation, margins, headers, footers, and more.

Ans-12. :	 •	 Shapes: Shapes include ready-made symbols like block arrows, stars, callouts, flowchart symbols, lines, etc.

	 	 	 •	 To insert shapes: Select Insert → Shape and choose the desired shape from the list.

Ans-13. :	 •	 The mail merge feature could help him/her write personalized letters to all the parents.

	 	 	 •	 The Print feature of the word processor can be used to get hard copies.
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Ans-14. :	 Anita can use a table to organize the names, roll numbers, and marks of the top ten scorers in rows and columns.

Ans-15. :	 Shubham can use the superscript and subscript formatting features to write the equation correctly.

Ans-16. :	� Mita Sharma can use the spell-check and grammar-check features in the word processor to correct her basic 
mistakes. 

Section-D

D.	 Long Answer Questions

Ans-1. :��	 o	 To perform mail merge:

				    1.	 Create a main document.

				    2.	 Create a data source (e.g., address list).

				    3.	 Add merge fields into the main document.

				    4.	 Merge the data with the main document using the mail merge wizard.

				    5.	 Print or save the merged documents.

Ans-2. :��		�  Print preview allows you to see what a document will look like when it is printed. It helps check for formatting 
errors, alignment, and page breaks before printing.

Ans-3. :��		  The main parts of the LibreOffice Writer window include:

					     •	 Title bar: Displays the name of the document.

					     •	 Menu bar: Contains commands like File, Edit, View, etc.

	 	 	 	 	 •	 Toolbars: Standard toolbar and formatting toolbar provide common commands.

	 	 	 	 	 •	 Status bar: Shows the number of pages, words, and zoom level.

	 	 	 	 	 •	 Sidebar: Provides quick access to properties and styles.

Ans-4. :��	 o	� To add a border: Select the paragraph → Format → Paragraph → Borders tab → Choose line arrangement, 
style, and color → Click OK.

			   o	� To add a background: Open the Paragraph dialog box → Area tab → Choose a background color or gradient 
→ Click OK.

Practical Work

Follow the steps given in the book. 
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