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ELECTRONIC SPREADSHEET (ADVANCED) 
 

OBJECTIVE QUESTIONS (SET 01) 
 
1. ______________ allows you to combine data from multiple worksheets into a single master 
worksheet. 
a. Data Consolidation 
b. Multiple Data 
c. Scenarios 
d. Goal Seek 
Ans: a. Data Consolidation 
 
2. _______________series of worksheets or workbooks summarizes it into a single worksheet. 
a. Multiple Data 
b. Data Consolidation 
c. Scenarios 
d. Goal Seek 
Ans: b. Data Consolidation 
 
3. Which function cannot be performed through Subtotal in a Spreadsheet? 
a. Sum 
b. Product 
c. Average 
d. Percentage 
Ans: d. Percentage 
 
4. Scenarios are a tool to test questions. 
a. Auto 
b. Goal Seek 
c. What-if 
d. Drop Down 
Ans: c. What-if 
 
5. When making a watermark or putting an image in the backdrop of a document, __________ comes 
in useful. 
a. Transparency 
b. Fill 
c. Filters 
d. Crop 
Ans: a. Transparency 
 
6. It refers to a cell or a range of cells on a worksheet and can be used to find the values or data that 
you want a formula to calculate. 
a. Row 
b. Column 
c. Autosum 
d. Cell Reference 
Ans: d. Cell Reference 
 
7. __________, totals/adds data arranged in an array—that is, a group of cells with labels for columns 
and/or rows Which step one must follow before using the Subtotal option? 
a. Consolidate 
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b. Rename Data 
c. Filter Data 
d. Subtotal 
Ans: d. Subtotal 
 
8. A ______ hyperlink contains the full address of the destination file or web page. 
a. Relative 
b. Absolute 
c. Mixed 
d. Address 
Ans: b. Absolute 
 
9. Which of the following reflects the importance of Goal Seek? 
a. Subtotal 
b. Scenario 
c. Solver 
d. Consolidate 
Ans: c. Solver 
 
10. _________ means combining data in a spreadsheet from different worksheets into master 
worksheet 
a. Hyperlinks 
b. Consolidating 
c. Linking 
d. Filter 
Ans: b. Consolidating 
 
11. An __________ link will stop working only if the target is moved while a__________ link will 
stop working only if the start and target locations change relative to each other. 
a. absolute, fixed 
b. Relative, Absolute 
c. absolute, relative 
d. permanent, absolute 
Ans: c. absolute, relative 
 
12. Hema holds the title of chartered accountant. On a daily basis, she used to keep track of the 
accounts on a spreadsheet. There are a number of steps that she must follow at all times. Can you 
recommend a spreadsheet feature that will allow her to complete these activities quickly and without 
having to repeat the processes each time? 
a. Record Changes 
b. Track Changes 
c. Goal Seek 
d. Using Macros 
Ans: d. Using Macros 
 
13. Raj has produced a worksheet in which he has entered all of his employees’ details. He wants 
each employee to look over the spreadsheet and, if necessary, change their address and phone 
number. He’d also like to know what modifications his employees have made. Which aspect of the 
spreadsheet should he enable so that he can view the changes that his staff have made? 
a. Macro 
b. Link Workbook 
c. Change Worksheet 
d. Track Changes 
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Ans: d. Track Changes 
 
14. Sunita is working on a spreadsheet project. Her friend taught her how to rename a spreadsheet, 
which will make it easier for her to identify the worksheet data. She was excited and told her brother 
about it. A worksheet in spreadsheets can be renamed in ________different ways, according to her 
brother. 
a. 2 
b. 3 
c. 4 
d. 1 
Ans: b. 3 
 
15. _________is a spreadsheet function that is designed to minimize or maximize a result based on a 
set of rules that you describe. 
a. Goal Seek 
b. Scenario 
c. Solver 
d. Subtotal 
Ans: c. Solver 
 
16. The intersection point between a row and column is called _______. 
a. Row 
b. Column 
c. Table 
d. Cell 
Ans: d. Cell 
 
17. Formulas in a Spreadsheet must begin with a __________ sign. 
a. $ 
b. @ 
c. # 
d. = 
Ans: d. = 
 
18. ___________ is a tool to test “what-if” questions. 
a. Scenario 
b. Solver 
c. Macro 
d. Average 
Ans: a. Scenario 
 
19. Rohit received a 25 out of 30 grade in English and a 22 out of 30 grade in Math. In order to 
calculate the score in IT, he needs to acquire an overall score of 85 percent. Provide him with the best 
selection from the list below. 
a. Macro 
b. Solver 
c. Goal Seek 
d. Sub Total 
Ans: c. Goal Seek 
 
20. As a school project, Krish and Kritika conducted a survey of their neighborhood’s literacy rates 
by age, which they recorded in a spreadsheet. They both want to work on it at the same time to finish 
it on time. Which option should they use to access the same Spreadsheet in order to save time? 
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a. Consolidate Worksheet 
b. Shared Worksheet 
c. Link Worksheet 
d. Lock Worksheet 
Ans: b. Shared Worksheet 
 
21. You can use ________ to combine data from multiple worksheets into a master worksheet. 
a. Data Consolidation 
b. Goal Seek 
c. Solver 
d. Total data 
Ans: a. Data Consolidation 
 
22. The Consolidated option is available under _________ menu. 
a. View 
b. Tool 
c. Insert 
d. Data 
Ans: d. Data 
 
23. We can consolidate data by ________ 
a. Row Label 
b. Column Label 
c. Both of the above 
d. None of the above 
Ans: c. Both of the above 
 
24. In the consolidate window, which of the following functions are available? 
a. Max 
b. Min 
c. Count 
d. All of the above 
Ans: d. All of the above 
 
25. Which option should we use to define the target range? (Where we want the result to be 
displayed) 
a. Source data range 
b. Copy results to 
c. Need result at 
d. target range 
Ans: b. Copy results to 
 
26. Which option is used to name a range of cells? 
a. Range name 
b. Cell Range 
c. Define Range 
d. Select Range 
Ans: c. Define Range 
 
27. Define range option is available under the ________ menu. 
a. Insert 
b. View 
c. Developer 
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d. Data 
Ans: d. Data 
 
28. SUBTOTALS _________ data arranged in an array (that is, a group of cells ) 
a. Add 
b. Average 
c. Find 
d. Clear 
Ans: a. Add 
 
29. Subtotals are available in __________ menu. 
a. Tools 
b. Format 
c. Insert 
d. Data 
Ans: d. Data 
 
30. In Subtotals we can select up to _______ groups of arrays. 
a. 3 
b. 2 
c. 4 
d. Infinite 
Ans: a. 3 
 
31. Scenario option is available in ___________________ menu. 
a. Data 
b. Tools 
c. Insert 
d. Windows 
Ans: b. Tools 
 
32. We can shift from one scenario to another by _____________ 
a. Navigator 
b. Find and Replace 
c. Data Source 
d. None of the above 
Ans:a. Navigator 
 
33. Which option is suitable to calculate the effect of different interest rates on an investment. 
a. Scenario 
b. Subtotal 
c. Consolidate 
d. None of the above 
Ans: a. Scenario 
 
34. Default name of first scenario created in Sheet1 of Calc is ________ 
a. Sheet1_Scenario1 
b. Sheet1_Scenario_1 
c. Sheet_1_Scenario1 
d. Sheet_1_Scenario_1 
Ans: b. Sheet1_Scenario_1 
 
35. To select a random multiple cell hold down ________ key as you click on each cell. 
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a. Alt 
b. Shift 
c. Ctrl 
d. All of the above 
Ans: c. Ctrl 
 
36. Goal Seek Option available in __ menu. 
a. Tools 
b. Format 
c. Data 
d. Insert 
Ans: a. Tools 
 
37. ____________ is a more elaborate form of Goal Seek. 
a. Scenario 
b. Subtotal 
c. Solver 
d. All of the above 
Ans: c. Solver 
 
38. Solver option is available under _________ menu 
a. Tools 
b. Format 
c. Edit 
d. Insert 
Ans: a. Tools 
 
39. Which feature of Calc helps to see the changes made in the shared worksheet? 
a. Record Changes 
b. Solver 
c. Subtotal 
d. None of the above 
Ans: a. Record Changes 
 
40. Record Changes feature of Calc help 
a. Authors and other reviewers to know which cells were edited. 
b. to record the screen 
c. to make changes permanent 
d. None of the above 
Ans: a. Authors and other reviewers to know which cells were edited. 
 
41. How can you consolidate data in SpreadSheet? 
a. By Column Label 
b. By Row Label 
c. Both a) and b) 
d. None of the above 
Ans: c. Both of the above 
 
42. Subtotals refer to the process of _________ data arranged in an array (a group of cells). 
a. finding 
b. adding 
c. clearing 
d. averaging 



Prepared by: M. S. KumarSwamy, TGT(Maths)                Page - 7 - 

Ans: b. adding 
 
43. Is it true or false that when you print a spreadsheet, only the content of the active scenario is 
printed? 
a. True 
b. False 
Ans: a. True 
 
44. To select multiple random cells, what key should you hold down as you click on each cell? 
a. Alt 
b. Ctrl 
c. Shift 
d. All of the above 
Ans: b. Ctrl 
 
45. Can we link one worksheet to another worksheet? 
a. True 
b. False 
Ans: a. True 
 
46. Where are the sheet tabs located by default in a spreadsheet? 
a. Top 
b. Bottom 
c. Middle 
d. None of the above 
Ans: b. Bottom 
 
47. What is the formula to refer to cell A3 in sheet named S1? 
a. =S1.A3 
b. =”S1″.A3 
c. =S1A3 
d. None of the above 
Ans: a. =S1.A3 
 
48. If you have two spreadsheets in the same folder linked to each other and you move the entire 
folder to a new location, a relative hyperlink will: 
a. may work 
b. not work 
c. work 
d. None of the above 
Ans: c. work 
 
49. How many options are shown on the left-hand side of the Hyperlink dialog box in Calc? 
a. New Document 
b. Internet 
c. Document 
d. All of the above 
Ans: d. All of the above 
 
50. How can Suman and her friends work together in a spreadsheet? 
a. By linking workbooks 
b. By sharing a workbook 
c. Both a) and b) 
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d. None of the above 
Ans: b. By sharing a workbook 
 
51. What color border appears around a cell where changes were made in a shared worksheet? 
a. Green 
b. Red 
c. Blue 
d. Yellow 
Ans: b. Red 
 
52. What kind of colored bar marks a deleted column or row in a shared worksheet? 
a. Line 
b. Solid 
c. Light 
d. Heavy 
Ans: d. Heavy 
 
53. How can Calc find the changes made to a shared worksheet? 
a. Comparing worksheets 
b. Duplicating worksheets 
c. Checking worksheets 
d. None of the above 
Ans: a. Comparing worksheets 
 
54. Where should one go to edit a macro in Calc? 
a. View > Macros > Edit Macros 
b. Format > Macros > Edit Macros 
c. Tools > Macros > Edit Macros 
d. None of the above 
Ans: c. Tools > Macros > Edit Macros 
 
55. Which of the following modifications is not recorded in a shared worksheet? 
a. Changes to any text 
b. Cell formatting 
c. Changes to any number 
d. None of the above 
Ans: b. Cell formatting 
 
56. In which menu is the “Share Document” option available? 
a. Edit 
b. File 
c. Tools 
d. View 
Ans: c. Tools 
 
57. How can we register a data source in OpenOffice.org? 
a. Choose View > Options > OpenOffice.org Base > Databases 
b. Choose Format > Databases > Options > OpenOffice.org Base 
c. Choose Tools > Options > OpenOffice.org Base > Databases 
d. None of the above 
Ans: c. Choose Tools > Options > OpenOffice.org Base -> Databases 
 
58. Hyperlink option is available in which menu in Calc? 
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a. Insert 
b. Edit 
c. File 
d. Format 
Ans: a. Insert 
 
59. When a new spreadsheet is opened, what is the default name of the first sheet? 
a. Sheet1 
b. Sheet 1 
c. Sheet_1 
d. None of the above 
Ans: a. Sheet1 
 
60. Is the Comment in the Create Scenario dialog box optional? 
a. True 
b. False 
Ans: a. True 
 
61. Do each scenario in SpreadSheet have a name? 
a. True 
b. False 
Ans: a. True 
 
62. What option is used to give a name to a range of cells in SpreadSheet? 
a. Define Range 
b. Target name 
c. Select Range 
d. Cell Range 
Ans: a. Define Range 
 
63. Where can you find the Consolidate option in SpreadSheet? 
a. Insert 
b. View 
c. Data 
d. Tool 
Ans: c. Data 
 
64. What is the correct sequence to apply Subtotals? 
a. Choose the data first, then launch the Subtotals window. 
b. Open the Subtotals window first, and then choose the data to which subtotals should be applied. 
c. Both a) and b) 
d. None of the above. 
Ans: a. Choose the data first, then launch the Subtotals window. 
 
65. Which option is appropriate to determine how different interest rates will affect an investment? 
a. Scenario 
b. Consolidate 
c. Subtotal 
d. None of the above 
Ans: a. Scenario 
 
66. In which menu is the Solver option available? 
a. Edit 
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b. Format 
c. Insert 
d. Tools 
Ans: d. Tools 
 
67. What elements are present in the “Insert Sheet” dialog box? 
a. After Current Sheet 
b. No. of Sheets 
c. Before Current Sheet 
d. All of the above 
Ans: d. All of the above 
 
68. How can hyperlinks in Calc be used? 
a. to jump from one sheet to a website 
b. to jump from one section to another section of the same sheet 
c. to jump from one sheet to another sheet 
d. All of the above 
Ans: d. All of the above 
 
69. Where is the Hyperlink icon present in Calc? 
a. Standard Toolbar 
b. Format Toolbar 
c. Menu Bar 
d. None of the above 
Ans: a. Standard Toolbar 
 
70. Can spreadsheet software allow users to share a workbook? 
a. True 
b. False 
Ans: a. True 
 
71. After sharing a worksheet, what word is displayed on the title bar after the worksheet’s title? 
a. Shared 
b. Sharing Sheet 
c. Sharing 
d. None of the above 
Ans: a. Shared 
 
72. How can users activate the Record Changes feature in a shared worksheet? 
a. Edit > Changes > Record from the menu bar. 
b. View > Changes > Record from the menu bar. 
c. File > Changes > Record from the menu bar. 
d. Insert > Changes > Record from the menu bar. 
Ans: a. Edit > Changes > Record from the menu bar. 
 
73. From which menu can worksheets be merged in Calc? 
a. View 
b. Tools 
c. Edit 
d. File 
Ans: c. Edit 
 
74. Which option should be used to start the macro recorder in Calc? 
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a. Tools > Record > Record Macro 
b. Tools > Macros > Record Macro 
c. Data > Macros > Record 
d. None of the above 
Ans: b. Tools > Macros > Record Macro 
 
75. What is the name of the library automatically included in a Calc document when it is created and 
saved? 
a. Macro Library 
b. Standard 
c. Module Library 
d. None of the above 
Ans: b. Standard 
 
76. Which of the following features are disabled in a shared spreadsheet? 
a. Insert > Names 
b. Insert > Comment 
c. Edit > Changes, except for Merge Document 
d. All of the above 
Ans: d. All of the above 
 
77. In Calc, which menu can open the “Share Document” dialog box? 
a. Edit 
b. View 
c. File 
d. Tools 
Ans: d. Tools 
 
78. A relative hyperlink will stop working only if the target is moved. 
a. True 
b. False 
Ans: b. False 
 
79. How can an existing sheet be renamed in Calc? 
a. Right click on existing sheet and then choose rename 
b. Double click on one of the existing sheet 
c. Both a) and b) 
d. None of the above 
Ans: c. Both a) and b) 
 
80. In which menu is the Goal Seek option available? 
a. Insert 
b. Tools 
c. Data 
d. Format 
Ans: b. Tools 
 
81. How many groups of arrays can you select in Subtotals? 
a. 3 
b. 4 
c. 5 
d. 6 
Ans: a. 3 
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82. Which option allows you to specify where you want the result to be displayed when consolidating 
data in SpreadSheet? 
a. Source data range 
b. Target result at 
c. Copy results to 
d. Delete range 
Ans: c. Copy results to 
 
83. What feature allows you to collect data from different worksheets and combine it into a single 
master worksheet? 
a. Solver 
b. Goal Seek 
c. Data Consolidation 
d. Total data 
Ans: c. Data Consolidation 
 
84. If you select this option, any values modified in the source range are automatically updated in the 
target range in SpreadSheet. 
a. Link to original data 
b. Link to source data 
c. Link to source range 
d. Link to sheet data 
Ans: b. Link to source data 
 
85. In which menu can you find the Scenarios option in SpreadSheet? 
a. Windows 
b. Data 
c. Insert 
d. Tools 
Ans: d. Tools 
 
86. What is the default name of the first scenario created in Sheet1 of Calc? 
a. Sheet_1_Scenario_1 
b. Sheet1_Scenario1 
c. Sheet_1_Scenario1 
d. Sheet1_Scenario_1 
Ans: d. Sheet1_Scenario_1 
 
87. Which menu is used to insert a new sheet in Calc? 
a. Insert 
b. Tool 
c. Format 
d. Edit 
Ans: a. Insert 
 
88. How many types of hyperlinks are shown on the left-hand side of the Hyperlink dialog box in 
Calc? 
a. 1 
b. 2 
c. 3 
d. 4 
Ans: d. 4 
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89. What feature in Calc allows users to view changes made in a shared worksheet? 
a. Solver 
b. Subtotal 
c. Record Changes 
d. None of the above 
Ans: c. Record Changes 
 
90. How can users add a comment regarding any changes made in a shared worksheet? 
a. File > Changes > Comments 
b. View > Changes > Comments 
c. Edit > Changes > Comments 
d. None of the above 
Ans: c. Edit > Changes > Comments 
 
91. What is the main purpose of using macros in Calc? 
a. To simplify a task 
b. To complicate a task 
c. To do a task 
d. To repeat a task 
Ans: d. To repeat a task 
 
92. Are function names in Calc case sensitive? 
a. True 
b. False 
Ans: b. False 
 
93. To compare an edited worksheet with the original worksheet, which option should be selected? 
a. File –> Compare Document 
b. View –> Compare Document 
c. Tools –> Compare Document 
d. Edit –> Compare Document 
Ans: d. Edit –> Compare Document 
 
94. In Calc, where is the link to external data option present in the menu? 
a. Insert 
b. View 
c. File 
d. Edit 
Ans: a. Insert 
 
95. Can hyperlinks in Calc be either relative or absolute? 
a. True 
b. False 
Ans: a. True 
 
96. Which option is a more elaborate form of Goal Seek? 
a. Subtotal 
b. Solver 
c. Scenario 
d. All of the above 
Ans: b. Solver 
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97. How can you shift from one scenario to another in SpreadSheet? 
a. Navigator 
b. Data Source 
c. Find and Replace 
d. None of the above 
Ans: a. Navigator 
 
98. Is it true or false that you can only consolidate data from two sheets? 
a. True 
b. False 
Ans: b. False 
 
99. In which menu can you find the Subtotals option? 
a. Data 
b. Tools 
c. Insert 
d. Format 
Ans: a. Data 
 
100. Can we give different colors to different scenarios? 
a. True 
b. False 
Ans: a. True 
 
101. Can a new sheet be renamed in Calc? 
a. While inserting a new sheet 
b. After inserting a new sheet 
c. Both a) and b) 
d. None of the above 
Ans: c. Both a) and b) 
 
102. Which functions can you use in the Consolidate window in SpreadSheet? 
a. Count 
b. Max 
c. Min 
d. All of the above 
Ans: d. All of the above 
 
103. In which menu can you find the Define Range option in SpreadSheet? 
a. Developer 
b. View 
c. Insert 
d. Data 
Ans: d. Data 
 
104. Scenarios are a tool to test __________ questions. 
a. if 
b. what else 
c. if else 
d. what if 
Ans: d. what if 
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105. Is it true or false that you can create only three scenarios for a given range of cells in 
SpreadSheet? 
a. True 
b. False 
Ans: b. False 
 
106. Can we add/insert more sheets in a spreadsheet? 
a. True 
b. False 
Ans: a. True 
 
107. How many sheets are present in a spreadsheet by default? 
a. 2 
b. 3 
c. 4 
d. 5 
Ans: b. 3 
 
108. An absolute hyperlink will stop working only if the target is moved. 
a. True 
b. False 
Ans: a. True 
 
109. Can we link a text in a spreadsheet to any web URL in Calc? 
a. True 
b. False 
Ans: a. True 
 
110. Can multiple users access a shared workbook simultaneously? 
a. True 
b. False 
Ans: a. True 
 
111. Once a spreadsheet is shared, can it be unshared? 
a. True 
b. False 
Ans: b. False 
 
112. What is the purpose of the Record Changes feature in Calc? 
a. To record the screen. 
b. To make changes permanent. 
c. To allow authors and reviewers to know which cells were edited. 
d. None of the above. 
Ans: c. To allow authors and reviewers to know which cells were edited. 
 
113. What is a saved sequence of commands or keystrokes in Calc called? 
a. Solver 
b. Macro 
c. Autosum 
d. Consolidate 
Ans: b. Macro 
 
114. What option should be clicked to stop the macro recorder in Calc? 
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a. End Recording 
b. Close Recording 
c. Stop Recording 
d. None of the above 
Ans: c. Stop Recording 
 

OBJECTIVE QUESTIONS (SET 02) 
 
Q1. _________ allows you to gather data from different worksheets into a master worksheet. 
a. Data Consolidation 
b. Goal Seek 
c. Solver 
d. Total data 
Ans: a. Data Consolidation 
 
Q2. Consolidate option is available under _________ menu. 
a. View 
b. Tool 
c. Insert 
d. Data 
Ans: d. Data 
 
Q3. Data can be consolidated from two sheets only.(T/F) 
a. True 
b. False 
Ans: b. False 
 
Q4. We can consolidate data by ________ 
a. Row Label 
b. Column Label 
c. Both of the above 
d. None of the above 
Ans: c. Both of the above 
 
Q5. Which of the following functions are available in consolidate window? 
a. Max 
b. Min 
c. Count 
d. All of the above 
Ans: d. All of the above 
 
Q6. In which option we have to specify the target range(Where we want the result to be displayed) 
a. Source data range 
b. Copy results to 
c. Need result at 
d. target range 
Ans: b. Copy results to 
 
Q7. If you select ________ then any values modified in the source range are automatically updated in 
the target range. 
a. Link to source data 
b. Link to sheet data 
c. Link to original data 
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d. Link to source range 
Ans: a. Link to source data 
 
Q8. Which option is used to name a range of cells? 
a. Range name 
b. Cell Range 
c. Define Range 
d. Select Range 
Ans: c. Define Range 
 
Q9. Define range option is available under ________ menu. 
a. Insert 
b. View 
c. Developer 
d. Data 
Ans: d. Data 
 
Q10. The text in the row label or column label must be identical, otherwise, new row or column will 
be inserted.(T/F) 
a. True 
b. False 
Ans: a. True 
 
Q11. SUBTOTALS _________ data arranged in an array (that is, a group of cells ) 
a. Add 
b. Average 
c. Find 
d. Clear 
Ans: a. Add 
 
Q12. Subtotals is available in __________ menu. 
a. Tools 
b. Format 
c. Insert 
d. Data 
Ans: d. Data 
 
Q13. In Subtotals we can select up to _______ groups of arrays. 
a. 3 
b. 2 
c. 4 
d. Infinite 
Ans: a. 3 
 
Q14. Identify the correct sequence 
a. First open subtotals window and then select the data where we need to apply subtotals. 
b. First Select data and then open subtotals window. 
c. Both of the above are correct 
d. None of the above 
Ans: b. First Select data and then open subtotals window. 
 
Q15. Scenarios are tool to test _________ questions. 
a. if else 
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b. what else 
c. what if 
d. if 
Ans: c. what if 
 
Q16. Each scenario has a name.(T/F) 
a. True 
b. False 
Ans: a. True 
 
Q17. Scenario option is available in ___________________ menu. 
a. Data 
b. Tools 
c. Insert 
d. Windows 
Ans: b. Tools 
 
Q18. When we print a spreadsheet, only content of active scenario is printed.(T/F) 
a. True 
b. False 
Ans: a. True 
 
Q19. We can shift from one scenario to another by _____________ 
a. Navigator 
b. Find and Replace 
c. Data Source 
d. None of the above 
Ans: a. Navigator 
 
Q20. We can create only 3 scenario for a given range of cells.(T/F) 
a. True 
b. False 
Ans: b. False 
 
Q21. Which option is suitable to calculate the effect of different interest rates on an investment. 
a. Scenario 
b. Subtotal 
c. Consolidate 
d. None of the above 
Ans: a. Scenario 
 
Q22. Default name of first scenario created in Sheet1 of Calc is ________ 
a. Sheet1_Scenario1 
b. Sheet1_Scenario_1 
c. Sheet_1_Scenario1 
d. Sheet_1_Scenario_1 
Ans: b. Sheet1_Scenario_1 
 
Q23. To select random multiple cell hold down ________ key as you click on each cell. 
a. Alt 
b. Shift 
c. Ctrl 
d. All of the above 
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Ans: c. Ctrl 
 
Q24. Goal Seek Option available in __ menu. 
a. Tools 
b. Format 
c. Data 
d. Insert 
Ans: a. Tools 
 
Q25. Comment in Create Scenario dialog box is Optional(T/F) 
a. True 
b. False 
Ans: a. True 
 
Q26. We can give different colors to different scenario?(T/F) 
a. True 
b. False 
Ans: a. True 
 
Q27. ____________ is more elaborate form of Goal Seek. 
a. Scenario 
b. Subtotal 
c. Solver 
d. All of the above 
Ans: c. Solver 
 
Q28. Solver option is available under _________ menu 
a. Tools 
b. Format 
c. Edit 
d. Insert 
Ans: a. Tools 
 
Q29. We can link one worksheet to another worksheet.(T/F) 
a. True 
b. False 
Ans: a. True 
 
Q30. We can not add/insert more sheets in a spreadsheet.(T/F) 
a. True 
b. False 
Ans: b. False 
 
Q31. When you open a new spreadsheet, by default it has sheet named ______________. 
a. Sheet1 
b. Sheet_1 
c. Sheet 1 
d. None of the above 
Ans: a. Sheet1 
 
Q32. By default sheets tab are present at the _____________ of the spreadsheet. 
a. Top 
b. Bottom 
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c. Both of the above 
d. None of the above 
Ans: b. Bottom 
 
Q33. We can insert the new sheet in Calc by clicking on __ menu. 
a. Format 
b. Edit 
c. Insert 
d. Tool 
Ans: c. Insert 
 
Q34. Which of the following elements are present in “Insert Sheet” dialog box. 
a. After Current Sheet 
b. Before Current Sheet 
c. No. of Sheets 
d. All of the above 
Ans: d. All of the above 
 
Q35. By default ________________ sheets are present in Spreadsheet. 
a. 1 
b. 2 
c. 3 
d. 4 
Ans: c. 3 
 
Q36. We can rename a new sheet in Calc. 
a. After inserting a new sheet 
b. While inserting a new sheet 
c. Both of the above 
d. None of the above 
Ans: c. Both of the above 
 
Q 37. We can rename an existing sheet in Calc by 
a. Double click on one of the existing sheet 
b. Right click on existing sheet and then choose rename 
c. Both of the above 
d. None of the above 
Ans: c. Both of the above 
 
Q 38. Formula to refer a cell A3 in sheet named S1 is 
a. =S1A3 
b. =S1.A3 
c. =”S1″.A3 
d. None of the above 
Ans: b. =S1.A3 
 
Q 39. Hyperlink in Calc can be used 
a. to jump from one sheet to another sheet. 
b. to jump from one sheet to website 
c. to jump from one section to another section of same sheet 
d. All of the above 
Ans: d. All of the above 
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Q 40. Hyperlink in Calc can be either relative or absolute.(T/F) 
a. True 
b. False 
Ans: a. True 
 
Q 41. Absolute link will stop working only if the target is moved(T/F) 
a. True 
b. False 
Ans: a. True 
 
Q 42. A relative link will stop working only if the target is moved.(T/F) 
a. True 
b. False 
Ans: b. False 
 
Q 43. If you have two spreadsheets in the same folder linked to each other and you move the entire 
folder to a new location, a relative hyperlink will _____________ 
a. not work 
b. work 
c. may work 
d. None of the above 
Ans: b. work 
 
Q 44. Hyperlink option is available in ______ menu. 
a. File 
b. Edit 
c. Format 
d. Insert 
Ans: d. Insert 
 
Q 45. Hyperlink icon is present on _________________ 
a. Format Toolbar 
b. Standard Toolbar 
c. Menu Bar 
d. None of the Above 
Ans: b. Standard Toolbar 
 
Q 46. Hyperlink dialog box shows ___________ types of hyperlinks on left hand side. 
a. 1 
b. 2 
c. 3 
d. 4 
Ans: d. 4 
 
Q 47. We can link a text in spreadsheet to any Web URL.(T/F) 
a. True 
b. False 
Ans: a. True 
 
Q 48. Hyperlink dialog box in Calc shows ________ options on left hand side. 
a. Internet 
b. Document 
c. New Document 
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d. All of the above 
Ans: d. All of the above 
 
Q 49. In Calc link to external data is present in _____________ menu. 
a. File 
b. Edit 
c. Insert 
d. View 
Ans: c. Insert 
 
Q 50. To register a data source in OpenOffice.org 
a. Choose Tools -> Options -> OpenOffice.org Base -> Databases 
b. Choose Tools -> Options -> Databases-> OpenOffice.org Base 
c. Choose Tools -> Databases-> Options -> OpenOffice.org Base 
d. None of the above 
Ans: a. Choose Tools -> Options -> OpenOffice.org Base -> Databases 
 
Q 51. Spreadsheet software allows the user to share the workbook.(T/F) 
a. True 
b. False 
Ans: a. True 
 
Q 52. Several users can access shared workbook simultaneously.(T/F) 
a. True 
b. False 
Ans: a. True 
 
Q 53. Suman and her friends wants to work together in a spreadsheet. They can do so by 
a. Sharing Workbook 
b. Linking Workbook 
c. Both of the above 
d. None of the above 
Ans: a. Sharing Workbook 
 
Q 54. In Calc “Share Document” dialog box can open by clicking on ______________ menu. 
a. File 
b. Edit 
c. View 
d. Tool 
Ans: d. Tool 
 
Q 55. We can not unshare a spreadsheet, once it is shared.(T/F) 
a. True 
b. False 
Ans: b. False 
 
Q 56. After sharing the worksheet, the word ___________ is then shown on the title bar after the 
worksheet’s title 
a. Sharing 
b. Shared 
c. Sharing Sheet 
d. None of the above 
Ans: b. Shared 
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Q 57. Share document option available in _____ menu 
a. Tools 
b. View 
c. Edit 
d. File 
Ans: a. Tools 
 
Q 58. The following features are known to be disabled in a shared spreadsheet 
a. Edit > Changes, except for Merge Document 
b. Insert > Names 
c. Insert > Comment 
d. All of the above 
Ans: d. All of the above 
 
Q 59. Which of the following buttons are present on “Resolve Conflict” dialog box which appear 
during saving shared worksheet. 
a. Keep Mine 
b. Keep Other 
c. Keep All Mine 
d. All of the above 
Ans: d. All of the above 
 
Q 60. Any cells modified by the other user in shared worksheet are shown with a ________ border. 
a. Blue 
b. Green 
c. Red 
d. Yellow 
Ans: c. Red 
 
Q 61. Which feature of Calc help to see the changes made in the shared worksheet? 
a. Record Changes 
b. Solver 
c. Subtotal 
d. None of the above 
Ans: a. Record Changes 
 
Q 62. To activate the record changes feature in shared worksheet ___________ 
a. Select File > Changes > Record from the menu bar. 
b. Select Edit > Changes > Record from the menu bar. 
c. Select View > Changes > Record from the menu bar. 
d. Select Insert > Changes > Record from the menu bar. 
Ans: b. Select Edit > Changes > Record from the menu bar. 
 
Q 63. A __ colored border, appears around a cell where changes were made in shared worksheet. 
a. Blue 
b. Yellow 
c. Green 
d. Red 
Ans: d. Red 
 
Q 64. A deleted column or row in shared worksheet is marked by a ______________ colored bar. 
a. Light 
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b. Line 
c. Solid 
d. Heavy 
Ans: d. Heavy 
 
Q 65. Record Changes feature of Calc help 
a. Authors and other reviewers to know which cells were edited. 
b. to record the screen 
c. to make changes permanent 
d. None of the above 
Ans: a. Authors and other reviewers to know which cells were edited. 
 
Q 66. Which of the following changes are not recorded in shared worksheet? 
a. Changes any number 
b. Changes any text 
c. Cell Formatting 
d. None of the above 
Ans: c. Cell Formatting 
 
Q 67. We can add a comment regarding any changes made in shared worksheet by 
a. Edit > Changes > Comments 
b. File > Changes > Comments 
c. View > Changes > Comments 
d. None of the above 
Ans: a. Edit > Changes > Comments 
 
Q 68. After adding comment to a changed cell of shared worksheet, we can see it by hovering the 
mouse pointer over the cell(T/F) 
a. True 
b. False 
Ans: a. True 
 
Q 69. Anil is the author of shared worksheet so he has the right to accept or reject changes made by 
the reviewers.(T/F) 
a. True 
b. False 
Ans: a. True 
 
Q 70. “Accept or Reject Changes” dialog box (for shared worksheet) can be opened by clicking on 
a. File > Changes > Accept or Reject. 
b. Edit > Changes > Accept or Reject. 
c. View > Changes > Accept or Reject. 
d. None of the above 
Ans: b. Edit > Changes > Accept or Reject. 
 
Q 71. Worksheets can be merged from ____________________ menu. 
a. Edit 
b. File 
c. View 
d. Tools 
Ans: a. Edit 
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Q 72. When sharing worksheets authors may forget to record the changes they make. Calc can find 
the changes by __________ worksheets 
a. duplicating 
b. comparing 
c. checking 
d. None of the above 
Ans: b. comparing 
 
Q 73. Edited worksheet can be compared with the original worksheet by selecting. 
a. File –> Compare Document 
b. Edit –> Compare Document 
c. View –> Compare Document 
d. Tools –> Compare Document 
Ans: b. Edit –> Compare Document 
 
Q 74. A _____________ is a saved sequence of commands or keystrokes that are stored for later use 
a. Solver 
b. Autosum 
c. Consolidate 
d. Macro 
Ans: d. Macro 
 
Q 75. Macros are especially useful to ___________ a task. 
a. do 
b. repeat 
c. simplify 
d. complicate 
Ans: b. repeat 
 
Q 76. Use ___________ Macro to start the macro recorder. 
a. Tools > Macros > Record Macro 
b. Tools > Record > Record Macro 
c. Data > Macros > Record 
d. None of the above 
Ans: a. Tools > Macros > Record Macro 
 
Q 77. Click _____________ to stop the macro recorder 
a. Close Recording 
b. End Recording 
c. Stop Recording 
d. None of the above 
Ans: c. Stop Recording 
 
Q 78. To edit macro, go to 
a. Tools –> Macros — > Edit Macros 
b. Edit –> Macros — > Edit Macros 
c. View –> Macros — > Edit Macros 
d. None of the above 
Ans: a. Tools –> Macros — > Edit Macros 
 
Q 79. Function names in Calc are not case sensitive.(T/F) 
a. True 
b. False 
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Ans: a. True 
 
Q 80. When a document is created and saved, it automatically contains a library named ___ 
a. Module Library 
b. Macro Library 
c. Standard 
d. None of the above 
Ans: c. Standard 
 

QUESTIONS AND ANSWERS (SET 01) 
 
1. What is Consolidating data? 
Answer – The Data Consolidation tool summarises data from multiple worksheets or workbooks into 
a single worksheet that you can simply update. Consolidate has a graphical interface for copying data 
from one set of cells to another and then performing one of a dozen operations on it. Consolidation 
allows the contents of cells from many sheets to be consolidated in one location. 
 
2. What is Subtotal? 
Answer – SUBTOTAL: totals/adds data in an array—that is, a collection of cells with column and/or 
row labels. You can choose arrays and then apply a statistical function (sum, average, max, min) to 
them using the Subtotals dialogue. To maximise efficiency, a function can be applied to up to three 
sets of arrays. 
 
3. What is Goal Seek? 
Answer – The word “goal seeking” refers to the act of determining your input value based on a 
previously determined output value. The method entails the use of a certain operator in a formula that 
may be calculated with computer software. 
Example: Set Cell: This specifies the cell whose value will be changed to the desired value after the 
Goal Seek operation is completed. 
For instance, Jack received a 25 out of 30 in English and a 22 out of 30 in Math. In order to calculate 
the score in IT, he needs to acquire an overall score of 85 percent. As a result, a goal has been 
established, and according to it, Jack will discover one unknown variable, IT marks. 
 
4. What is Scenario? 
Answer – Scenarios are a tool to test “what-if” questions. Each scenario is given a unique name and 
can be changed and presented independently. Only the content of the currently active scenario is 
printed when you print the spreadsheet. A scenario is essentially a set of saved cell values that you 
may use in your calculations. Using the Navigator or a dropdown list displayed beside the changing 
cells, you may simply switch between these sets. 
 
5. What is Solver? 
Answer – The Solver option in the Tools menu is essentially a more advanced version of Goal Seek. 
The Solver, on the other hand, deals with equations involving several unknown variables. It is meant 
to minimise or maximise the result based on a set of rules that you specify. 
 
6. Differentiate between relative and absolute hyperlinks. 
Answer – An absolute hyperlink will stop working only if the target is moved. A relative hyperlink 
will stop working only if the source and target locations change relative to each other. 
Suppose, if you have two spreadsheets in the same folder linked to each other and you move the 
entire folder to a new location, a relative hyperlink will not break a link. 
 
7. How can we rename a worksheet in Spreadsheet? 
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Answer – There are three ways you can rename a worksheet, and the only difference between them is 
the way in which you start the renaming process. You can do any of the following: Double-click on 
one of the existing worksheet names. Right-click on an existing worksheet name, then choose 
Rename from the resulting Context menu. Select the worksheet you want to rename (click on the 
worksheet tab) and then select the Sheet option from the Format menu. This displays a submenu from 
which you should select the Rename option. 
 
8. How can we rename a worksheet in Spreadsheet? 
Answer – You can rename a worksheet in three different ways, with the only difference being how 
you begin the renaming process. You can choose from the following options: 
Select one of the existing worksheet names with a double-click. 
Right-click an existing worksheet name, then select Rename from the Context menu that appears. 
Select the worksheet you want to rename (by clicking on the worksheet tab), then choose Sheet from 
the Format menu. This brings up a submenu, from which you should choose Rename. 
 
8. What is the advantage of sharing worksheet data? 
Answer – 
Enhance the speed of data entering 
To facilitate collaboration, make things easy. 
 
9. Explain features and use of Record changes. 
Answer – Calc offers a feature that allows you to keep track of what data was modified, when it was 
updated, who performed the modification, and which cell it happened in. 
A coloured border appears around a cell where changes were made, with a dot in the upper left-hand 
corner. Other reviewers will easily notice which cells have been changed. A strong coloured bar 
indicates a deleted column or row. 
 
10. What is the purpose of adding comments? 
Answer – Comments from reviewers and authors can be added to explain their changes. 
11. How can we add comments to the changes made? 
Answer – To add a remark to a modification, use the following syntax: 
Make the necessary changes to the spreadsheet. 
2. Select the cell that has been changed. 
3. Select Edit > Changes > Comments from the drop-down menu. The following dialogue box 
appears. Calc’s automatically added comment displays in the title bar of this dialogue and is not 
editable. 
4. Click OK after typing your own comment. 
 
12. Explain features of accepting or rejecting changes. 
Answer – The beauty of the recording changes mechanism becomes apparent when you receive a 
worksheet with changes. You can now go through each change like the original author and decide 
how to proceed. To get started, do the following: 
1. Open the worksheet that has been changed. 
2. Select Edit > Changes > Accept or Reject from the drop-down menu. The dialogue box displayed 
below will appear. 
3. Calc goes through each modification one by one. As you go through the process, you can accept or 
reject each adjustment. If you wish to, you can also pick Accept all and reject all. 
 
13. What are Macros? How can we record a Macro? 
Answer – When the same set of operations must be completed repeatedly, such as formatting or 
applying a similar formula to a similar piece of data, macros can save time. It can be used to name 
and track a sequence of events. 
To record a macro, follow these steps: 
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1. Input data 
2. Before performing any operation, go to tools->macro->record macro. 
3. Now repeat the motion you just did. 
4. Select “Stop Recording” from the drop-down menu. Now save the macro by giving it a name. 
 

QUESTIONS AND ANSWERS (SET 02) 
 
Define and Explain the usage of the following terms with Reference to OpenOffice Calc. 
(a) Consolidating data (b) Subtotals (c) Goal seek (d) Scenario (e) Solver 
Answer: 
(a) Consolidating data 
Data Consolidation allows you to gather together your data from separate worksheets into a master 
worksheet. 
OR 
The Data Consolidation function takes data from a series of worksheets or workbooks and 
summarizes it into a single worksheet that you can update easily. Consolidate provides a graphical 
interface for copying data from one range of cells to another, then running one of a dozen functions 
on the data. During consolidation, the contents of cells from several sheets can be combined in one 
place. 
(b) Subtotals 
SUBTOTAL: totals/add data arranged in an array—that is, a group of cells with labels for columns 
and/or rows. Using the Subtotals dialog, you can select arrays, and then choose a statistical function 
(sum, average, max, min) to apply to them. . For efficiency, one must choose up to three groups of 
arrays to which to apply a function. 
( c) Goal seek 
Using the Goal Seek option under the Tools menu, you can discover what values will produce the 
result that you want. 
OR 
Goal seeking is a general term used to describe the process involved in figuring out your input value 
based on an already known output value. The process involves using a specific operator in a formula, 
which can be calculated using computer software. 
Example: Set Cell: It specifies the cell whose value will be changed to the desired value after the 
result of the Goal Seek operation. 
Example: Jack scored 25 out of 30 in English, 22 out of 30 in Maths. He wants to calculate the score 
in IT he needs to achieve 85 percent in aggregate. So here goal is set and according to it Jack will find 
one unknown variable IT marks. 
(d) Scenario 
Scenarios are a tool to test “what-if” questions. Each scenario is named, and can be edited and 
formatted separately. When you print the spreadsheet, only the content of the currently active 
scenario is printed. A scenario is essentially a saved set of cell values for your calculations. You can 
easily switch between these sets using the Navigator or a drop-down list which can be shown beside 
the changing cells. 
For example, if you wanted to calculate the effect of different interest rates on an investment, you 
could add a scenario for each interest rate, and quickly view the results. Formulas that rely on the 
values changed by your scenario are updated when the scenario is opened. If all your sources of 
income used scenarios, you could efficiently build a complex model of your possible income. 
(e) Solver 
The solver option under the Tools menu amounts to a more elaborate form of Goal Seek. The 
difference is that the Solver deals with equations with multiple unknown variables. It is specifically 
designed to minimize or maximize the result according to a set of rules that you define. 
Each of these rules sets up whether an argument in the formula should be greater than, lesser than, or 
equal to the value you enter. 
For example, you can set the constraint that one of the variables or cells must not be bigger than 
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another variable, or no bigger than a given value. You can also define the constraint that one or more 
variables must be integers (values without decimals), or binary values (where only 0 and 1 are 
allowed). Once you have finished setting up the rules, you can adjust the argument and the results by 
clicking the Solve button. 
 
Explain how to create a reference to (a) Other worksheets within the same workbook (b) 
worksheet of another workbook with keyboard and mouse. 
OR 
What are the two ways of referencing cells in other worksheets? 
Answer: 
a) Other worksheets within the same workbook 

1. Click on the = icon next to the formula bar. 
2. Now, click on the sheet tab for the sheet containing the cell to be referenced. (eg. Sheet2) 
3. Click on cell F3 (where the balance is) in sheet2. The phrase ‘Sheet2’.F3 should appear in the 
formula bar. With the help of a keyboard, you have to type down the above formula in the formula 
bar. 
b) Worksheet of another workbook 
Mouse: 

1. Click the = icon next to the formula bar. 
2. Switch to the other spreadsheet (the process to do this will vary depending on which 
operating system you are using). 
3. Select the sheet (Savings account or any) and then the reference cell (F3). 
Keyboard: 
Creating The Reference With The Keyboard 

Referencing within the 
Spreadsheet! 
Typing the reference is simple once you know the format the reference takes. Thereference has three 
parts to it: 

 Path and file name 
 Sheet name 
 Cell 

Looking at the figure above, you can see the general format for the reference is 
=’file:///Path &File Name’#$SheetName.cell name. 
 
Differentiate between relative and absolute hyperlinks. 
Answer: 
An absolute hyperlink will stop working only if the target is moved. A relative hyperlink will stop 
working only if the source and target locations change relative to each other. Suppose, if you have 
two spreadsheets in the same folder linked to each other and you move the entire folder to a new 
location, a relative hyperlink will not break a link. 
 
How can we rename a worksheet in Spreadsheet? 
Answer: 
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There are three ways you can rename a worksheet, and the only difference between them is the way 
in which you start the renaming process. You can do any of the following: 

 Double-click on one of the existing worksheet names. 
 Right-click on an existing worksheet name, then choose Rename from the resulting 

Context menu. 
 Select the worksheet you want to rename (click on the worksheet tab) and then select 

the Sheet option from the Format menu. This displays a submenu from which you 
should select the Rename option. 

 
What is the advantage of sharing worksheet data? 
Answer: 

 Speed up data entry 
 Make things easier for collaboration purposes. 

 
Explain features and use of Record changes. 
Answer: 
Calc has the feature to track what data was changed when the change was made, who made the 
change, and in which cell the change has occurred. 
A colored border, with a dot in the upper left-hand corner, appears around a cell where changes were 
made. Other reviewers then quickly know which cells were edited. A deleted column or row is 
marked by a heavy-colored bar. 
Example: If you are the sponsor of a youth baseball team. The coach has submitted a budget to you 
for the season and you need to edit the costs and return them to her. You are concerned that if you just 
make the changes, then the coach won’t see the changes you made. You decide to use Calc with the 
record changes feature turned on so that the coach can easily see the changes you have made. 
 
What is the purpose of adding comments? 
Answer: 
Reviewers and authors can add their comments to explain their changes. 
 
How can we add comments to the changes made? 
Answer: 
To add a comment to a change: 
1. Make the change to the spreadsheet. 
2. Select the cell with the change. 
3. Choose Edit > Changes > Comments. The dialog shown below appears. The automatically-added 
comment provided by Calc appears in the title bar of this dialog and cannot be edited. 4. Type your 
own comment and click OK. 
 
Explain the feature of accepting or reject changes. 
Answer: 
When you receive a worksheet back with changes, the beauty of the recording changes system 
becomes evident. Now, as the original author, you can step through each change and decide how to 
proceed. To begin this process: 
1. Open the edited worksheet. 
2. Select Edit > Changes > Accept or Reject. The dialog shown below opens. 
3. Calc steps through the changes one at a time. You can choose to accept or reject each change as 
you go through it.  or you can also select Accept all and reject all if you want to do so. 
 
What are Macros? How can we record a Macro? 
Answer: 
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Macros help in saving time in cases when the same set of tasks are to be done repeatedly like 
formatting or applying a similar formula in a similar range of data. It can be used to name and record 
a set of actions. 
Procedure to record a macro: 

1. input data 
2. before you do any action click on tools->macro->record macro 
3. now perform the action you want to repeat 
4. click on stop recording. now save macro by giving name to macro 

 
QUESTIONS AND ANSWERS (SET 03) 

 
Q1. How can we rename a worksheet? 
Ans. There are three ways you can rename a worksheet 
a. Double-click on one of the existing worksheet names. 
b. Right-click on an existing worksheet name, then choose Rename from the resulting Context menu. 
c. Select the worksheet you want to rename (click on the worksheet tab) and then select the Sheet 
option from the Format menu. This displays a submenu from which you should select the Rename 
option. 
 
Q2. What are the two ways of referencing cells in other worksheets? 
Ans. Two ways to reference cells in other sheets: by entering the formula directly using the keyboard 
or by using the mouse. 
 
Q3. Differentiate between Relative and absolute hyperlinks. 
Ans. Hyperlinks can be used in Calc to jump to a different location from within a spreadsheet. An 
absolute link will stop working only if the target is moved. A relative link will stop working only if 
the start and target locations change relative to each other. For instance, if you have two spreadsheets 
in the same folder linked to each other and you move the entire folder to a new location, a relative 
hyperlink will not break. 
 
Q4. List the procedure involved in Linking HTML Tables to Calc Worksheet. 
Ans. You can insert tables from HTML documents, and data located within named ranges from an 
OpenOffice.org Calc or Microsoft Excel spreadsheet, into a Calc spreadsheet. 
We can do this in two ways: using the External Data dialog or using the Navigator. 
Using the External Data dialog 
a. Open the Calc worksheet where the external data is to be inserted. This is the target worksheet. 
b. Select the cell where the external data is to be inserted. 
c. Choose Insert -> Link to External Data. 
d. On the External Data dialog, type the URL of the source worksheet or click the […] button to open 
a file selection dialog. Press Enter to get Calc to load the list of available tables. 
e. In the Available tables/range list, select the named ranges or tables you want to insert. You can also 
specify that the ranges or tables are updated every (number of) seconds. 
f. Click OK to close this dialog and insert the linked data. 
 
Q5. What is the purpose of adding comments? 
Ans. Comments are mostly used in shared Calc sheet which is used to explain the changes made in 
the sheet to the author of the sheet. 
 
Q6. How can we add comments to the changes made? 
Ans. Comments can be added as follows: 
1. Make the change to the spreadsheet. 
2. Select the cell with the change. 
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3. Choose Edit > Changes > Comments. The automatically-added comment provided by Calc appears 
in the title bar of this dialog and cannot be edited. 
4. Type your own comment and click OK. 
After you have added a comment to a changed cell, you can see it by hovering the mouse pointer over 
the cell. 
 
Q7. What are Macros? 
Ans. A macro is a saved sequence of commands or keystrokes that are stored for later use. Macros are 
especially useful to repeat a task the same way over and over again. 
 
Q8. How can we record a Macro? 
Ans. Steps to record macro are as follows 
a. Use Tools > Macros > Record Macro to start the macro recorder. The Record Macro dialog is 
displayed with a stop recording button. 
b. Perform the actions you want to be recorded in the document. 
c. Click Stop Recording. 
d. The Macro dialog appears, in which you can save and run the macro. 
 
Fill in the blanks (Electronic Spreadsheet (Advanced)) 
1. At the bottom of each worksheet window is a small tab that indicates the name of the worksheets 
in the workbook. 
2. A cell reference refers to a cell or a range of cells on a worksheet and can be used to find the 
values or data that you want formula to calculate. 
3. Spreadsheet software allows the user to share the workbook and place it in the Network location 
where several users can access. 
4. Spreadsheet software can find the changes by Comparing Sheets. 
5. Macros are useful to repeat a task the same way over and over again. 
 
 

 
 
 
 


