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PART - A (EMPLOYABILITY SKILLS) 

 

Unit - 1 (COMMUNICATION SKILLS) 
 

Chapter – 1: COMMUNICATION CYCLE 
 

A.Fill in the blanks: 
1.Feedback 

2.Environmental 
3.Communication channel 
4.Receiver 

5.Listening 

B.Answer the following Questions: 
1.Communication is the process of transferring or sharing of information between two or more 
people. It is a two-way process of reaching mutual understanding.  
2.Effective communication has the following features: 

1)Mutually accepted code, i.e., a common language. 
2)A message should be clear 

3)Listening to others 

4)response from the receiver 

3.The barriers to effective communication are- Environmental Barriers, Situational Barriers, and 
Individual Barriers.  
Situational Barriers are the factors like Distance, Noise, and Distractions cause unnecessary 
disruption in the communication process. For example, loud music and noise from generators or 
other machinery.  
Individual Barriers include Attitudinal, Linguistic Ability, Inattention, and Emotional State of the 
sender as well as receiver.  
4. Sidhant Should be aware of the environmental barriers like instruments, lighting, room 
conditions, etc.; Situational Barriers like distance, noise, and distractions like distance, noise, and 
distractions; and Individual Barriers like attitudes, linguistic abilities, etc.  
To avoid these barriers, Sidhant should ensure instruments, surroundings, seating arrangement 
are proper.  
Also, while writing the speech, he should consider the aptitude and language proficiency of the 
audience. He must keep the length of the speech so it covers the important points but short 
enough to hold the audience’s attention. He should address issues that connect with the 
audience’s daily lives and their emotions.  

 

Chapter – 2: Various Methods of Communication 
 

A. Fill in the blanks: 
1. Facial Expressions 

 
 
 
 
 
 

 



2.Feedback 

3.Visual aids 

4.Written 

5.Non-verbal 
B.Answer the Following Questions: 

1.Following are the advantages of oral communication- 

It is interpersonal and helps in building relationships. 
It encourages involvement in team work and decision making process. 
Oral message provides prompt feedback. 
It is cost efficient. 
It is a preferred mode of communication for private or confidential matters. 
Limitations of oral communication are listed below-  
In this form of communication, emotions are visible and hence can lead to 

miscommunication.  
It has no legal validity. 
It does not provide a permanent record and the message can easily be forgotten. 
It may be difficult for certain people to understand speech due to various accents and pace 

used in oral communication.  
This form of communication is not suitable for lengthy messages. 

2.Body language may support or contradict a message. For example, when you congratulate 
someone on their success with a smile, it shows you are genuinely happy for the other person. 
Whereas, the absence of a smile does not express your emotions.  
3.Visual communication involves usage of Visual aids like graphs, diagrams, models, etc., which 
make oral communication more meaningful. The use of visual aids grab the attention of the 
students and keep them engaged. They also make complex data easy to comprehend and retain 
information longer.  
4.Prateek should use e-mail as a channel to share the marking criteria for the final project with 
his team mates. E-mail facilitates written communication which is the most suitable mode of 
communication for formal and lengthy messages. It keeps the record of the communication and 
the receivers can also use it for reference.  
5.Following are the disadvantages of Non-verbal communication: 
 It is difficult to analyse a non-verbal message, thus leaving a greater possibility of distortion of 

information.  
 In non-verbal communication, long conversation and necessary explanations are not possible. 

 

Chapter – 3: Perspectives in Communication 
 

A. Fill in the blanks: 
1. Prejudice 

2. Attitude 

3. Past Experiences 
 
 
 
 
 
 

 



4. Assertive 

5. Categorise 

B. Answer the Following Questions: 
1. Perspective has influenced my behaviour towards others in the past. For example, a new 

boy joined our class, and I quickly formed a judgement that he was not very bright or 
active since he was very quiet. Later, I realised that he was very intelligent and he was 
only quiet because he was nervous on his first day of school. In another instance, I was 
feeling scared to talk to a teacher who was popular for being very strict. But, after 
talking to her I realised she was kind. I had formed an opinion based on other student’s 
past experience.  

2. I once attempted to answer a question in the class and my classmates started giggling. 
The next time the teacher asked a question I hesitated and did not raise my hand. Later I 
found out that they were laughing at something else and I felt conscious for no reason 
and missed out on the opportunity to respond to the teacher’s question.  

3. The environment can influence peoples' mood and motivation to act, and therefore can 
facilitate or discourage interactions among people. For example, the environments that 
are familiar provide us with safety and security, but also the right amount of stimulus to 
act.  

4. Visual Perspective 
 

Chapter – 4: Basic Writing Skills 
 

Practice Time (Page No- 25) 

Identify the type of phrases given in bold in the following sentences. 
a)Adjective phrase 

b)Verb phrase 

c)Prepositional phrase 

d)Noun phrase 

e)Noun phrase 

f)Adverbial phrase 
 

Practice Time (Page No- 26) 

Read the following sentences and state their type. 
1.Assertive 

2.Imperative sentence 

3.Exclamatory sentence 

4.Assertive 

5.Exclamatory sentence 

6.Imperative sentence 

7.Interrogative sentence 
 
 
 
 
 
 
 

 



8.Imperative sentence 
 

Practice Time (Page No- 27) 

In each of the following sentences, circle the subject and underline the predicate. 
 

1.An unusual event occurred at our beach last summer. 

2.Two girls were jogging along the beach. 

3.They heard a strange sound. 
 

4.Thrashing around in the water was a dark object. 
 

5. A helpless dolphin was being tossed around by the waves. 
 

6. The worried joggers called the Centre for Coastal Studies. 
 

7. Two dolphin experts soon arrived at the beach. 
 

8.They moved into the cold surf near the dolphin. 
 

9. The healthy dolphin was released into the ocean several months later. 
 

10. Have you ever been to the ocean? 
 

Practice Time (Page No- 29) 

Read this story and identify the parts of speech for the words given in bold. 
w a s  . V e r b  
I .....Pronoun...  
failed ....Verb..  
speech .....Noun..  
oh ......Interjection.......  
Britain ..........Noun..... 
am ......Pronoun ...... 
recognize ....Verb.......  
to .........Preposition..... 
go .....Verb........ 
driver ......Noun.......  
sorry ........Adjective........... 
far....Adverb.... 
him ..............Pronoun....... 
for .....Preposition...... 

 

Practice Time (Page No- 32) 
 
 
 
 
 
 

 



A. Fill in the blanks with the appropriate article, a, an, or the. If no article is needed, leave 
the space blank.  

1. An 

2. The 

3.   Blank   
4. A 

5. The 

6. An 

7. The 

8. The 

9. Blank 

10. An 
 

B. In each of the following sentences, there is an error in the use of articles. Underline the 
incorrect word and then rewrite the sentences using correct articles.  
1. A Chinese have decided to choose an national flower but they are divided on a choice.  
Ans. The Chinese have decided to choose a national flower but they are divided on the choice.  
2.Some favour a pansy while others prefer an plum blossom. 
Ans. Some favour pansy while others prefer a plum blossom.  
3.Since both flowers have their admirers, it is going to be an close contest. 
Ans. Since both flowers have their admirers, it is going to be a close contest.  

 

ASSESSMENT TIME 

A. Multiple Choice Questions: 
1. a. More formal and less flexible 

2. c. 7C’s of Communication 

3. b. Sentence 

4. c. Empirical 
5. a. Predicate 

B. Fill in the Blanks: 
1. Subject 

2. Imperative 

3. Predicate 

4. Adjective 

5. Concluding 

6. Interjection 

C. Answer the Following Questions: (Solved) 

D. Answer the Following Questions: 
1. Following are the examples of four kinds of sentences: 

i. Assertive sentence- I study in class IX. 
ii. Imperative sentence- Have a great day! 

iii. Exclamatory sentence- It is such a beautiful painting! 
 
 
 
 
 
 

 



iv. Interrogative sentence- How are you doing? 

2. A preposition describes a relationship between other words in a sentence. For example, 
‘The book is on the table’. The word ‘on’ describes the relationship between the book and 
the table.  

3. Interjection refers to a word or phrase that expresses a strong emotion. They are usually 
followed by an exclamation sign'!', for example, Ouch!. In the absence of non-verbal cues in 
the written form of communication, an interjection is a helps to shows the emotion or 
feeling of the author.  

4. Indefinite Articles ('A' and 'An') are used before Singular Countable Nouns (SCN) to indicate 
that the noun they precede does not refer to any particular person or thing. Usually, these 
articles are used to introduce new concepts. For example, ‘a book’ refers to any book and 
not a specific book.  

5. Following are the rules for writing a paragraph: 
 Give the paragraph unity 

 Keep the paragraph short 

 Make use of topic sentences 

 Leave out unnecessary details 

 Give the paragraph movement 

 End the paragraph with a concluding sentence 
 

C. Application Based Question: 
1. A paragraph is usually judged on the following criteria: 

i. Introduction (Including Title) 
ii. Support/Explanation. This is further divided into- 

a) Content 

b) Expression (Fluency, Grammar, and Spelling) 
c) Sequencing 

iii. Conclusion 

2. The correct sentence is, 'I bought an HD television set'. While writing the indefinite 
articles, the initial sound is important and not the spelling. The word HD begins with 
a consonant letter but have vowel sound (ech). Therefore, it should have the article 
‘an’ before it.  

 
 

BRAIN DEVELOPER 
 

SECTION 1: OBJECTIVE TYPE QUESTIONS-(SOLVED) 
SECTION 2: THEORY QUESTIONS-(SOLVED) 
SECTION 3: SHORT ANSWER TYPE QUESTIONS:  
1. An effective communication is a communication between two or more people where the 

intended message is successfully delivered, received, and understood.  
2. A barrier to effective communication is any factor, individual, situational, or environmental, 

that prevents the receiver from receiving and understanding the message accurately.  
 
 
 
 
 
 
 

 



3. Non-verbal Communication means communicating without the use of words, oral or written. 
The different elements of non-verbal communication include Facial Expression, Gestures, 
Voice, Body Language, Eye Gaze, Physical Contact, and Dress and Appearance.  

4. Verbal Communication involves the use of words in delivering the intended message. The two 
primary forms of verbal communication are- Oral communication and Written 
communication.  

5. The various factors affecting perspective in communication are – Visual perspective, Past 
experiences, Attitude, Prejudice, Environment, Feelings, and Beliefs.  

 

SECTION 4: LONG ANSWER TYPE QUESTIONS-(UNSOLVED) 
 

1. Following are the impacts of effective communication on our lives- 

 It encourages active participation in group discussions and cohesive teamwork. 
 It helps in building relationships with others. 
 It enables a leader to cultivate a sense of common goal among the team members 

and drive them to work in a spirited manner.  
 Ability to communicate effectively builds your confidence and equips you to respond 

and articulate aptly in any situation.  
 Effective communication helps in handling various conflicts or misunderstanding in 

an organisation.  
 Effective communication saves time and reduces stress and anxiety levels. 
 It fosters success in professional and personal life. 

2. Translation of an idea into a message by the source is called encoding. It is a significant element 
of the communication cycle as encoding helps in the accurate interpretation of the message, thus 
ensuring effective communication cycle. Encoding requires that the symbols or signs used must 
be clear to both the sender and the receiver. While encoding a message, one needs to consider 
what content to include, how the receiver will interpret it, and how it may affect one’s 
relationship. Thus, encoding is guided by the nature and the purpose of the communication as 
well as the relationship between the sender and the receiver.  

3. Written communication involves sending messages in the form of written words to convey 
information. Written communication is the most formal form of communication.  

4. Non-verbal communication, like gestures, posture, etc., can be effectively used to enhance our 
verbal communication. Non-verbal signs can convey thoughts and feelings in the absence of 
verbal communication. Moreover, how we say something, is often more important than what we 
say as it provides subtle but powerful clues into our true feelings. Unconscious gestures also 
convey one's state of mind, for example, glancing at the watch is interpreted as a sign of 
disinterest or a desire to leave the conversation.  

5. ‘Our beliefs form a vicious cycle’ refers to phenomenon that beliefs shape our behaviour and our 
communication style. Our communication style elicits responses from others and determines the 
result of an interaction, and the reactions from others further reinforce our beliefs. For example, 
if we believe that everybody should be treated with respect, then we will be respectful towards 
others while communicating with them. That will elicit a respectful behaviour from others too. 
This interaction will reinforce our belief that everyone should be treated with respect.  

 
 
 
 
 
 
 

 



 

SECTION 5: APPLICATION BASED QUESTIONS: 
1. Aryan should consider the following elements of non-verbal communication while giving his 

speech:  
a. Facial Expression 

b. Gestures 

c. Voice 

d. Body Language 

e. Eye Gaze 

f. Physical Contact 

g. Dress and Appearance 

2. Past experience. 
3. Sushant has two tasks- (i) Sharing ideas (ii) convey working protocol. Sushant should use 

face-to-face (oral form) meeting for sharing his idea as the oral form of communication  
 Is interpersonal and helps in building relationships. 
 encourages involvement in team work and decision making process. 
 Provides prompt feedback. 
 Is cost efficient 

However, he should use e-mail (written form) to convey working protocol as written 
communication  
 Allows the sender to thoughtfully draft clear and comprehensive message. 
 Provides a permanent record and the message cannot easily be forgotten. 
 Is a suitable mode of communication for lengthy messages. 

4. Mr Sharma seems to be operating with ‘I’m Ok: You’re not OK’ life-position. 
5. Visual Perspective. 

 
 

Unit - 2 (SELF MANAGEMENT SKILLS) 
 

Chapter – 5: Importance of Self-Management 
 

A. Multiple Choice Questions: 
1. b. Specific 

2. b. Time-bound 

3. a. Organisation 

4. a. Schedule 

5. d. Solution-centred 

B. Fill in the Blanks: 
1. Organisation 

2. Responsible 
 
 
 
 
 
 
 

 



3. Procrastination 

4. Solution-centred 

6. Initiative 

C. Answer the Following Questions: (Solved) 
 

D. Answer the Following Questions: 
1. Management is the art of planning, organising, directing, and controlling the resources and 

tasks, efficiently and effectively, to achieve a goal assigned by someone else. While, Self- 
management is managing yourself to achieve the pre-determined tasks or goals that you 
have set for yourself by regulating your actions, organising your time, and being 
accountable for your decisions.  

2. It is important to devise a realistic and time-bound plan. A time-bound target informs you 
whether you are progressing at the right pace or not, and a realistic plan allows you to 
succeed in your efforts and saves you from a false sense of failure.  

3. A ‘measurable’ target means defining the target in quantifiable terms so that you can 
objectively assess the success or failure. For example, rather than saying, ‘I will speed up 
my learning’, a more measurable target would be, ‘I will solve 20 Math problems in 2 
hours’.  

4. The practice of self-management benefits you in the following five ways: 
a. Makes you more organised 

b. Instils discipline 

c. Helps in attaining goals 

d. Enhances self-confidence 

e. Commands respect from others 

5. I plan to apply and benefit from the following three organisational skill strategies in my life- 

a. Set SMART targets- I will be able to set realistic goals and also assess my progress to 
ensure success in achieving the set target.  

b. Prioritise and schedule- By prioritising and scheduling, I will be able to complete the 
important tasks first.  

c. Learn to say ‘NO’- I will be able to avoid doing insignificant tasks that may hinder my 
progress, and will be able to focus on my goal.  

E. Application Based Questions: 
1. Sumit should learn to manage his time by following the following strategies: 

a. Planning: A good work plan enables you to start being realistic about how much work 
you can take on, how much time it will take, and what activities will it involve. Then 
organise your time accordingly.  

b. Estimate time required for each task: Be realistic in estimating the time required to 
accomplish the tasks as it helps you to plan effectively.  

c. Prioritise and Schedule: Prepare your schedule to accommodate the planned tasks and 
other activities. Prioritise your tasks based on importance and urgency while preparing 
your schedule.  

 
 
 
 
 
 
 

 



d. Learn to say 'No': Always refer to your schedule and to-do lists before committing to new 
projects.  

e. Spending the right time on right activity: Set a time limit to complete the task. 
2. Aarti should adopt the following strategies to avoid procrastination: 

a. Acknowledge that she is procrastinating. The mere acknowledgement helps in curbing 
it.  

b. Prepare and refer to her to-do list. She should keep your to-do list displayed where she 
can see it often.  

c. Refer to your to-do list often and promise to reward herself after completion of the 
task.  

d. Make it a habit of scheduling your more laborious tasks before more enjoyable tasks. 
 

Chapter - 6: Building Self-Confidence 
 

A.Multiple Choice Questions: 
1.c. Overprotective Parenting 

2.d. Both a and c 

3.a. Emotional 
4.d. Positive 

5.c. Unprepared 

B.Fill in the Blanks: 
1.Self-confidence 

2.Society 

3.Overprotective 

4.Culture 

5.Threats 

C.Answer the Following Questions: (Solved) 
D.Answer the Following Questions: 

1. Experience helps to raise confidence as it builds competence. Each incident of success takes the 
self-confidence a step further. One also learns to overcome obstacles and handle failures in the 
process.  

2. A lack of confidence puts them in a vicious cycle, where the fear and unpreparedness prevent 
them from succeeding, and the failure further reinforces their sense of inadequacy leading to 
low self-confidence.  

3. The attitude of parents toward their child creates the first significant impact on him especially 
in his initial years of his life. For example, lack of love and attention, harsh physical and mental 
punishments, and excessive criticism and derogatory remarks on a child's mistakes can break 
his confidence, instil a fear of failure in him, and make him hesitant to take on challenges. On 
the other hand, overprotective parenting style also hampers a child's self-confidence. Shielding 
a child prevents him from facing any pain and struggle. It also prevents him from developing  

 
 
 
 
 
 
 
 

 



resilience and coping with stress and failure. Therefore, a balanced approach to parenting is 
necessary to build a child's confidence.  

4. Self-confident people have the following attitudes: They have a positive outlook, are able 
to recognise their strengths and accept their weaknesses at the same time. They rely on 
their own ideas and beliefs rather than on others' opinions. Confident people accept their 
mistakes and learn from it. They choose to focus on the opportunities to grow rather than 
concentrate on their shortcomings.  
On the other hand, people with low confidence are fearful and anxious as they depend on 
other people's approval and validation to feel good about their ideas. They tend to focus 
on their shortcomings and do not feel motivated to bring about change or improvisation. 
They are usually unprepared for their job and reluctant to deal with others.  

 

Unit - 3 (INFORMATION AND COMMUNICATION TECHNOLOGY 
SKILLS)  

 

Chapter – 7: Introduction to ICT 
 

A.Multiple Choice Questions: 
1.(a) Online shopping 

2.(d) Book 

3.(d) All of these 

4.(b) E-books 

B.Fill in the Blanks: 
1.access 

2.traditional 
3.Tablets 

4.One-to-many 

C.Answer the Following 

1.a) Television b) Mobile phone c) E-mail 
2. ICT is used in the pharmaceutical sector for latest research and manufacturing. It helps in 

hospital management, administration and it also helps the doctors and nurses to diagnose, 
treat, and monitor patients. One can search for and learn about various diseases, their 
symptoms, cures, and precautionary measures on the Internet.  

3.ICT is used in various workplaces for 

a)searching information 

b)prospecting 

c)research and development 

d)designing 
 
 
 
 
 
 

 



e) engineering and manufacturing 

f) assembling as well as fault diagnosis 

g) safety tests and simulations 

h) power generation and distribution 

i) building and maintaining networks 
 
 

Chapter – 8: Components of Computer System 
 

A.Multiple Choice Questions: 
1.(b) HDD 

2.(b) 1024 Giga Byte 

3.(a) Register 

4.(d) Central nervous system 

B.State True or False: 
1.True 

2.False 

3.True 

4.True 

5.False 

C.Answer the Following: 
1.Central Processing Unit controls all the internal and external devices of a computer and 

performs arithmetic and logical operations.  
2.There are three main components in a CPU. 

i. Arithmetic and Logical Unit ( ALU): Arithmetic Logic Unit is the component of CPU, which 
performs the arithmetic and logical operations on the operands.  

i. Control Unit (CU) : This unit controls the operation of every other component of a computer 
system. It also controls the transfer of data and instructions among the various units of a 
computer.  

ii.Memory Unit (MU): The memory unit is the principal storage of the computer. It stores both 
data and instructions.  

3. A register is a very small data holding place in a computer processor. It holds an instruction, 
storage address or data. There are various types of registers; each register performs a specific 
function. Some most commonly used registers are: Accumulator (AC), Data Register (DR), 
Address Register (AR), Program Control (PC).  

4. 

RAM ROM 

Stands for Random Access Memory. Stands for Read Only Memory. 
 
 
 
 
 
 
 
 
 
 

 



 
It is volatile in nature, i.e., the data 
gets erased if the power supply is 
switched off.  

It is non-volatile in nature, i.e., the data 
is not lost even if the power supply is 
turned off.  

It is temporary memory. It stores data permanently. 
5. The smallest unit of memory is Bit (Binary digit) that can hold a single state - either 0 or 1. 1Bit  

(1b) is the smallest unit of data. Other units are:  
 Nibble: Group of 4 bits 

 Byte: Group of 8 bits 

 Kilo Byte: 1KB = 1024 Bytes 

 Mega Byte: 1MB = 1024 KB 

 Giga Byte: 1GB = 1024 MB 

 Tera Byte: 1TB = 1024 GB 

 Peta Byte: 1PB = 1024 TB 
 

Chapter – 9: Peripheral Devices 
 

A. Fill in the Blanks: 
1. Sound 

2. Powdered 

3. Plotter 

4. Platters 

5. USB 

B. State True or False: 
1. False 

2. True 

3. True 

4. False 

5. True 

C. Answer the Following: 
1. Peripheral devices are internal and external devices that connect to the computer directly 

and add functionality to it. They can be easily removed and plugged into a computer system. 
A few examples of peripheral devices are:  
 Optical disk drive 

 Modem 

 Bluetooth 

 Memory card reader 

2. Scanner is an input device that scans text, images, and objects optically. The scanned data is 
then converted into a digital image and displayed on the computer screen.  
There are three types of scanner. They are: 
a) Drum Scanner 

b) Flatbed Scanner 

c) Handheld Scanner 
 
 
 
 
 
 

 



3. Monitor is the most common output device. It is also called Visual Display Unit (VDU), an 
electronic visual display for computers. Just like a television, a monitor also displays the 
output on the screen. Monitors display pictures by dividing the display screen into thousands 
(or millions) of minute dots called pixels, arranged in rows and columns. The pixels are so 
close together that they appear connected.  

4. HDD or Hard Disk Drive is the most common storage device for storing a large amount of 
data. Hard disk is made up of a collection of disks known as platters. Each platter requires 
two read/write heads one for each side. All the read/write heads are attached to a single 
access arm so that they do not move independently. Each platter has the same number of 
tracks to store data.  

 
 

Chapter – 10: Basic Computer Operations 
 

A.Multiple Choice Questions: 
1.(a) Unity 

2.(b) POST 

3.(d) Distributed 

4.(a) Icons 

5.(c) Shell and Kernel 
 

B.Fill in the Blanks: 
1.Multithreading 

2.Trash 

3.Commands 

4.Directory 

5.Linus Torvalds 
 

C.Answer the Following Questions: 

1.System software is a collection of one or more programs, that are designed to control and 
manage the overall operation and performance of a computer system.  

2.An operating system which is capable of doing multiple tasks or executing processes while using 
common processing resources like CPU, is called a Multitasking Operating System.  

3.Timothy Paterson wrote the original disk operating system. 
4.Multithreading operating systems are the operating systems which allow different parts of an 

application or program to run simultaneously. The feature of multithreading can delay the 
execution response of certain processes.  

5.A system software can be classified into the following four categories: 
a)Operating System 

b)Device Drivers 

c)Language Processors 

d)Utility Software 
 
 
 
 
 
 

 



6. Following are the security measures which are used to protect the user’s data from threats and 
intrusion:  

a) Protection against unauthorised access through login and password. 
b) Protection against intrusion by keeping the firewall active. 
c) Displaying messages related to system vulnerabilities. 

7. A directory is just like a file folder which contains all the logically related files. DOS files are 
organised in a hierarchical or an inverted tree-like structure. The files are further divided into 
directories and sub-directories. The main directory is called Root Directory.  

 
 

Chapter – 11: Operating System 
 

A.Fill in the Blanks: 
1.User-friendly 

2.Desktop 

3.Notification area 

4.Icons 

5.Recycle Bin 

B.State True or False: 
1.False 

2.True 

3.False 

4.True 

C.Answer the Following Questions: 
1. Linux is the operating system that is available free of cost. It was developed by Linus Torvalds on  

5th October 1991. Linux has become most popular because it is freely available, easy to use and 
operate and also allows users to work on many programs at the same time. Some features of Linux 
are:  

 Portable 

 Open Source and Free 

 Multi-User and Multiprogramming 

 Hierarchical File System 

 Shell 
 Security 

2. A screensaver is a computer application that blanks the screen of the computer when it is inactive 
or fills it with images or patterns to avoid phosphor burn-in on plasma and CRT monitors.  

3. The Recycle Bin is used by Windows computers to store deleted items. It temporarily stores files 
and folders before they are permanently deleted. To permanently remove all items in the Recycle 
Bin, select "Empty the Recycle Bin" in the left sidebar of the window.  

4. Current system Date and time is displayed on the bottom right corner of your desktop. To change 
it  
a) Click on the clock in the icon tray at the bottom right of your computer screen. 

 
 
 
 
 
 
 

 



b) This should show the clock, date and calendar. Click on Change date and time settings... to 
get the Date and Time menu. (Alternatively, use Start > Control Panel > Date and Time.)  

c) Click on Change time zone and select your time zone. 
d) When you have the correct time zone, check that the time displayed in the Date & Time tab is 

correct. If not, change it and click Apply.  
e) When complete, click on OK. 

5. Small graphic symbols displayed on the desktop are called icons. Some icons present on the 
Windows 7 desktop are: Files, Programs, Computer, Folders, Network Neighborhood /Network, 
Shortcuts, and Recycle Bin.  

 

Chapter – 12: Introduction to Internet 
 

A.Multiple Choice Questions: 
1.(a) HyperText Transfer Protocol 
2.(c) HTML 

3.(d) Protocol 
4.(a) Domain 

5.(c) Web Browsers 

B.Fill in the Blanks: 
1.Interface 

2.HTML 

3.URL 

4.Static 

5.Website, Webpage 

C.Answer the Following Questions: 
1.Internet is a global system of interconnected computer networks that enables the users to 

share information and various resources with each other. Some of the common uses of 
Internet are:  
Education 

E-mail 
Business 

E-Commerce 

Media and Entertainment 

Social Networking 

Forum 

Health and Fitness 

2.Web browser is a so ware that is used to view websites. It is an interface between a user and 
the World Wide Web. A web browser can have a graphical user interface, or can be text- 
based. Some popular web browsers are:  
Google Chrome 

Mozilla Firefox 

Microsoft Internet Explorer (MSIE) 
OPERA 

 
 
 
 
 
 

 



 Apple Safari 
 Microsoft Edge 

3. Web page is a digital page which may contain text, hyperlink, videos, audios, images, tables, 
etc. It is commonly written by using HTML (HyperText Markup Language) and is stored on a 
web server. Whereas, a website is a collection of related web pages containing images, 
videos, or other digital media set under the same domain name.  

4. The Uniform Resource Locator denotes the global address of the web documents and the web 
resource. Internet communication is the main reason for identifying a resource on the web. 
The URL has two parts:  

a. Protocol Identifier: It tells the Internet browser what protocol needs to be followed 
to access the address.  

b.Resource Name: It specifies the complete address of the resource on the Internet. 
Example - http://www.mygov.in  
Here, http is Protocol, and www.mygov.in is Resource name 

 

Chapter – 13: Introduction to E-mail 
 

A.Multiple Choice Questions: 
1.(a) Inbox 

2.(b) Spam 

3.(d) Domain Name 

4.(b) Facebook.com 

5.(a) Carbon copy 

B.State True or False: 
1.False 

2.True 

3.False 

4.False 

5.False 

C.Answer the Following Questions: 
1.The two parts of an E-mail address are: username and domain name. E-mail address 

consists of two parts, separated by @ symbol, i.e., username@domain 
name.domainextension.  
e.g. Kipspublishingworld@gmail.com 
User name – Kipspublishingworld 
Domain Name- Gmail  
Domain extension- .com 

User name is the name of a person’s account, which can be an actual name or an 
alphanumeric string.  
Domain name is the location of the person’s account on the internet separated by a period. 
Domain extension indicates the type of organisation and is specified after the domain 
name.  

2. E-mail is more popular over conventional mails because of the following reasons: 
 
 
 
 
 
 
 

 



a. Cost effectiveness 

b. Time saving 

c. Secured and reliable network 

d. Accessible anywhere at any time 

e. Provides flexibility 

f. Easy to modify 

g. Privacy 

3.A single e-mail has two parts i.e. 
a.Header Section 

i.To 

ii.Subject 

iii.Cc 

iv.BCC 

b.Message Body 

4.Attaching a file to an E-mail is an easy way to send videos, photographs, music and text. To 
attach a file to an E-mail, follow these steps:  

a.Click on the Attach a file icon on the toolbar at the bottom of the Compose window. 
b.The Open dialog box will appear. 
c.Browse through your files and select the file you would like to attach. 
d.Click on the Open button. The file gets attached to your mail. Click on the Send 

button.  
 
 

Chapter – 14: Introduction to Social Media 
 

A.Fill in the Blanks: 
1.Facebook 

2.YouTube 

3.WhatsApp 

4.Media 

5.Interface 

B.State True or False: 
1.False 

2.True 

3.True 

4.False 

5.True 

C.Answer the Following Questions: 
1.Some popular social networking websites are: Twitter, Facebook, YouTube, WhatsApp, 

Instagram.  
2.Demerits of social media are: 

a.Cyber bullying 

b.Less real life interaction 
 
 
 
 
 
 

 



c. Addiction 

d. Misleading information 

e. Misuse of information 

f. Fake profiles 

g. Peer pressure 

3. A blog is an easy to create website that allows users to share their thoughts with the world. 
The topic of the blog can be anything from personal to professional.  

4. YouTube is a free video sharing website. You can find all kinds of user generated videos on 
YouTube, such as tutorials, cooking lessons, exercise tips, music, comedy, and a lot more. It 
allows you to:  
 Select videos from a grid of recommended and trending videos You can watch, like, 

share, and comment on the videos.  
 Manage subscriptions, replay from history, manage playlists, or choose videos from 

various categories  
 Download and Upload videos from your computer or mobile phones. 
 Choose the privacy settings of your channel. 
 Edit your videos to give them a professional look using various editing tools like 

Combine and Trim (cut or Snip).  
5. Facebook is a popular social networking website which is used to connect with people online. 

Following are a few of its most popular features:  
 Friends List: It allows registered users to create their profiles and create a list of their 

contacts, called 'Friend' in the Facebook language.  
 Walls: It is essentially a virtual bulletin board where members can post messages, 

pictures, or videos and share links to their Facebook friends.  
 Virtual Photo Album: This feature allows members to upload an unlimited number of 

photos. The members, 'friends' may comment and identify or 'tag' people in the photos.  
 Status Update: It is a micro blogging tool that helps the users to broadcast short 

announcements about themselves.  
 Facebook Pages: This feature was initially Facebook Pages: designed for business use. It 

allows businesses to publish content on a public page and receive comments.  
 News Feed: This feature constantly updates list of stories in the middle of your home 

page. News feed includes status updates, photos, videos, links, app activity and likes from 
people, pages, and groups that you follow on Facebook.  

 Privacy Controls: Facebook provides a customisable set of privacy controls, so users can 
protect their information from getting exposed to third-party individuals.  

 
 

BRAIN DEVELOPER 
 

SECTION 1: OBJECTIVE TYPE QUESTIONS-(SOLVED) 
SECTION 2: THEORY QUESTIONS-(SOLVED)  
SECTION 3: APPLICATION BASED QUESTIONS-(SOLVED) 
SECTION 4: APPLICATION BASED QUESTIONS-(UNSOLVED)  

 
 
 
 
 
 
 

 



2. 
 

3. 
 

4. 
5. 
 

6. 
 

7. 
 
 

8. 

1. ALU 

2. Laser Printer 

3. WhatsApp 

4. YouTube 

5. Add a Bcc to the mail for his colleague’s e-mail address. 
SECTION 5: SHORT ANSWER TYPE QUESTIONS-(UNSOLVED) 

1. The three main components of a CPUare: 
a. Arithmetic and Logical Unit ( ALU) 
b. Control Unit (CU) 
c. Memory Unit (MU) 

A register is a very small data holding place in a computer processor. It holds an instruction, 
storage address or data.  
Two types of primary memory are: RAM (Random Access Memory) and ROM (Read Only 
Memory).  
CPU speed is measured in Megahertz (MHZ). 
Disk Operating System (DOS) is a type of system software that runs from a hard disk drive. It 
is a command line operating system.  
The desktop is the primary user interface of a computer. It includes the desktop background 
(or wallpaper) and icons of files and folders you may have saved to the desktop.  
Social media is an online platform that facilitates the building of social networks or social 
relation among people who, share similar interests, activities, backgrounds, or real-life 
connection.  
System software is a type of computer program that is designed to run a computer's hardware 
and application programs.  

9. Daisy Wheel Printers, Dot-Matrix Printers. 
10. Recycle Bin is used by Windows computers to store deleted items. It temporarily stores files 

and folders before they are permanently deleted.  
 
 

SECTION 6: LONG ANSWER TYPE QUESTIONS-(UNSOLVED) 
 

1. Some ICT tools being used in the field of education are: Desktop and laptops, Projector, 
Digital cameras, Printer, Photocopier, Tablets, Popplet, Pen Drive, Webboards, Scanners, 
Microphones, interactive white board, DVDs.  

2. ICT provides a platform for interaction between the government and people through 
government websites and apps. Services, such as tax payment, ordering LPG cylinders, 
enrolling for the electoral process, paying for water and land bills, and finding information 
about different government schemes has been made possible because of ICT.  

3. Primary memory is a place where data and programs are stored temporarily as long as 
they are being executed. It is very fast and expensive but has limited storage capacity. 
Internal memory is of two types: 1. RAM 2. ROM  
a) RAM - RAM (Random Access Memory) is a type of computer internal memory that 

can be accessed randomly. Whatever information we enter into the computer goes 
into RAM and remains there as long as we are working on an application. It is a  

 
 
 
 
 
 

 



volatile memory as data and instructions are stored temporarily during its 
processing only and lost forever when the computer is switched off.  
Types of RAM:  

 DRAM (Dynamic Random Access Memory) 
 SRAM (Static Random Access Memory) 
 SDRAM (Synchronous Dynamic Random Access Memory) 
 DDR (Double Data Rate Memory) 

b) ROM - ROM stands for Read Only Memory. It is a type of memory from which 
information can only be read. It is a non-volatile memory as it stores information  
permanently. Data stored in ROM can neither be modified nor removed. 
Types of ROM:  

 PROM (Programmable Read Only Memory) 
 EPROM (Erasable Programmable Read Only Memory) 
 EEPROM (Electronically Erasable Programmable Read Only Memory) 

 Flash Memory 

4. 
CRT LCD LED 

CRT stands for Cathode 
Ray Tube  

LCD stands for Liquid Crystal 
Display  

LED stands for Light 
Emitting Diode  

It is a tube coated with 
phosphorous in inner surface. 
When electrons produced by e- 
gun come in contact with 
phosphorous wall, light is 
produced by virtue of which we 
can see.  

It is a thin, flat display screen 
made up of any number of color 
or monochrome pixels arrayed 
in front of a light source or 
reflector.  

It is a 
semiconductor diode 
that emits incoherent  
narrow-spectrum light 

when electrically biased 
in the forward direction 
of the p-n junction. This 
effect is a form of 
electroluminescence.  

It is generally used in TV 
screens, monitors, etc.  

It is often used in electronic 
devices because it uses very 
small amounts of electric 
power.  

It can be used as a regular 
household light source.  

 

5. Cache memory is a special high speed memory which can either be inserted on a motherboard 
or made a part of the CPU. The CPU uses cache memory to store instructions that are repeatedly 
required to run programs, thus improving the overall system speed. Cache memory maximises 
the system performance.  

6. Differences between Primary and Secondary memory. 
Primary memory Secondary memory 

The primary memory is categorized as volatile  
& non-volatile memories.  

The secondary memory is always a non-volatile 
memory.  

These memories are also called internal 
memory.  

It is known as a Backup memory or Additional 
memory or Auxiliary memory.  

 
 
 
 
 
 
 

 



 
Data is directly accessed by the processing 
unit.  

Data cannot be accessed directly by the 
processor. It is first copied from secondary 
memory to primary memory. Only then CPU 
can access it.  

It's a volatile memory meaning data cannot be 
retained in case of power failure.  

It's a non-volatile memory so that that data can 
be retained even after power failure.  

It holds data or information that is currently 
being used by the processing unit. Capacity is 
usually in 16 to 32 GB  

It stores a substantial amount of data and 
information. Capacity is generally from 200GB 
to terabytes.  

Primary memory is costlier than secondary 
memory.  

Secondary memory is cheaper than primary 
memory.  

7. Internet is a boon to the world. Almost every aspect of our life is touched by the Internet. 
Interestingly, Internet provides 24x7 services.  
Some of the good effects of Internet are: Education, E-mail, Business, E-Commerce, Media 
and Entertainment, Social Networking, Forum, and Health and Fitness.  
Some bad effects of Internet are: Virus Threat, Spamming, Cyber Crime, Pornography, 
Cyber Terrorism, and Time Wastage.  

8. E-mail or Electronic mail helps in sending and receiving messages from one computer to 
another. It allows us to communicate quickly with people around the world at any time. 
E-mail is an economical mode of communication. It facilitates you to send the same 
message to more than 100 people at the cost of a local phone call. It also helps in reducing 
the wastage of paper.  

9. To create an e-mail account and get our e-mail address: 
a. Connect to the Internet. Open the website www.gmail.com. 
b. Click on the Create account link and proceed to the next page. 
c. A registration form will appear. Fill the registration form, choose a username and 

password.  
d. Accept the agreement. An e-mail account gets created if all the entries have been 

filled properly.  
After creating an e-mail account, it can be used to send and receive e-mails. To use the e- 
mail account, one must login with the username and the password.  

10. A Social Networking is an online platform that facilitates the building of social networks 
or social relation among people who, share similar interests, activities, backgrounds, or 
real-life connection. Social networking can be done for social purposes, business 
purposes, or both. In a social networking website, users create profiles, which contain 
information about them, create a list of users with whom to share connections, and 
organise their social networks. Advantages of Social Networking:  

a. Easier To Connect 

b. Create New Connections 

c. Free Business Promotions 

d. Aids In Criminal Cases 

e. Spreads Information Incredibly Fast 
Disadvantages of Social Networking:  

 
 
 
 
 
 

 



a. Cyber Bullying 

b. Less Real Life Interaction 

c. Addiction 

d. Misleading Information 

e. Misuse of Information 

f. Fake Profiles 

g. Peer Pressure 
 
 

Unit - 4 (ENTREPRENEURIAL SKILLS) 
 

Chapter – 15: Types of Business Activities 
 

A.Multiple Choice Questions: 
1.a. Entrepreneur 

2.a. Sole Proprietorship 

3.b. takes risk to earn profits 

4.b. Merchandising 

5.a. Income tax exemption 

B.Fill in the Blanks: 
1.Cooperative 

2.Hybrid 

3.Service 

4.Retail 
5.Trading, Buy and Sell 

C.Answer the Following Questions (Solved): 
D.Answer in One or Two Sentences: 

1.Corporation 

2.Partnership 

E.Answer the Following Questions: 
1.The benefits of studying entrepreneurship are: 

It helps to think about new business ideas. 
It helps to cultivate skills and knowledge for starting an enterprise. 
It develops business skills in areas such as finance, sales, marketing, management, and 

accounting.  
It helps in the development of other skills such as adaptability, effective communication, 

business discipline, and confidence.  
 
 
 
 
 
 
 
 
 

 



2. Being legally responsible for a business is termed as ‘liability’. All forms of business ownership 
have liabilities. Liability is an important factor because it defines the level of risk and profitability 
of the business.  

3.A sole proprietorship is a business is- 
owned by a single person who keeps all the profits and is solely liable for all the 

debts  
easy to set up and is the least costly among all forms of ownership 

usually adopted for small independent businesses 

simple to Start and close and requires minimum costs 

A sole proprietor has a limited capacity to raise capital. Thus, sole proprietorship is often 
considered as the most appropriate form during the early stages of a business.  
A partnership is a business-  
 Owned by two or more persons who jointly invest money in the business. 
 Expected to yield higher growth rates than a sole proprietorship 

 Offers the opportunity for income splitting and tax saving 

 Easy to change the legal status of the business if needed. 
 Divides the profits and losses of the business among the partners. 
Both partners are legally responsible for the business and they take joint decisions. 
However, the liability of the partners for the debts of the business is unlimited, i.e., each 
partner is liable for the partnership's debts and the consequences of each other's actions. 
Also, there is always a risk of disagreements and friction among partners.  

4.Corporations have many advantages including, 
They attract investors because shareholders of a corporation have limited liability, i.e., 

creditors can only claim the assets of the corporation and not the personal assets of the 
stockholders for the settlement of the corporation's debts or liabilities.  

Shares of the ownership are transferable, so the corporation continues to exist even if the 
management changes.  

F.Application Based Questions: 
1.Cooperative 

2.Surabhi should opt for Sole Proprietorship because it involves minimum start-up cost and least 
government regulation.  

 

Chapter – 16: Characteristics of Entrepreneurship 
 

A.Multiple Choice Questions: 
1.b. A process 

2.c. Identification and evaluation of the opportunity 

3.b. Initiative 

4.d. Natural talents or inclinations 

5.d. All of these 

B.Fill in the Blanks: 
 
 
 
 
 
 
 

 



1.Perseverance 

2.Confidence 

3.Capital 
4.Creativity 

5.Action 

C.Answer the Following Questions (Solved): 
D.Answer in One or Two Sentences: 

1. Integrity is the personal commitment to keep your promises, to do what you say you are going 
to do.  

2.Some aptitudes that could be useful in an entrepreneurial venture are- Artistic, Perceptive, 
Logical, Perceptive, Logical, Mechanical, Spatial, Intellectual.  

3.Some of the social benefits of entrepreneurship are- 
It helps reduce unemployment. 
It improves socio-economic status. 
It satisfies consumers’ needs 

4. Optimism means to have a positive outlook and not to give up in difficult situations. It is an 
excellent personal quality for an entrepreneur as it helps in bouncing back after a failure.  

5. Background of a family business also influences entrepreneurship. Youngsters who belong to 
business families often join their family business. They learn business skills from their elders. 
They often evolve their business according to the changing culture and take it to greater 
heights. The Ambani brothers (Mukesh and Anil Ambani) are good examples of this 
phenomenon.  

E.Answer the Following Questions: 
1.I possess the following characteristics that can help me become a successful entrepreneur: 
Identify business opportunities 

Foresee risks 

Hard work 

Perseverance 

Problem-solvers 

2. I plan to start a Tiffin service for office going professionals. The four initial stages of the 
entrepreneurship development process will be:  
 Identification and evaluation of the opportunity- An increasing number of professionals 

living away from families and decreasing trend of cooking at homes is raising demand for 
tiffin services.  

 Development of the business plan- Researching for number of potential customers, 
pricing, dishes in demand, different delivery timings, packaging material and costs, and 
delivery method.  

 Determination of the required resources- Raw material supplier, packaging material, 
cooking space, utensils, gas connection, delivery personnel.  

 Management of the resulting enterprise- Quality maintenance, accounts, taxation, 
advertisement, etc.  

 
 
 
 
 
 
 
 

 



3. It is not essential to start with big place or capital investment. Most of the successful 
entrepreneurs started their ventures at home, with minimal investment. For example, Software 
giant Microsoft was started in Bill Gates’ garage.  

4. ‘Entrepreneurs are a national treasure. They create wealth, jobs, opportunities, and prosperity 
in the country’- the statement is absolutely true. By identifying opportunities, entrepreneurs 
fill the existing gaps between societies’ needs and products offered. In doing so, they employ 
people, instigate competition, and raise living standards of the society.  

F.Application Based Questions: 
1.Some of the career options that Amit may pursue are: 
Arts Administrator 

Art Restoration Specialist 

Visiting Artist 
Commercial Artist 

Muralist 

Painter 

Interior Designer 

Decorator-Wall Papering 

2.Sunaina seems to be motivated by the spirit of service to society. 
 
 

Unit - 5 (GREEN SKILLS) 
 

Chapter – 17: Environment Protection and Conservation 
 

A.Multiple Choice Questions: 
1.b. Living things 

2.c. Water, soil, air, light 

3.d. Both b and c 

4.b. Interact with each other 

5.b. They will soon get exhausted 

B.Fill in the Blanks: 
1.Ecosystem 

2.Biotic 

3.Abiotic 

4.Heterotrophs 

5.Oxygen, Carbon dioxide 

C.Answer the Following Questions (Solved): 

D.Answer in One or Two Sentences: 
 
 
 
 
 
 
 
 

 



1.Overexploitation refers to the overuse of natural resources to such an extent that it almost 
reaches a stage of exhaustion.  
2.Earth Day is celebrated worldwide every year on April 22 to support environmental protection. 
3.Gases that trap the heat in the atmosphere are called greenhouse gases. The primary greenhouse 
gases that humans emit directly in significant quantities in the earth's atmosphere are carbon 
dioxide, methane, nitrogen, nitrous oxide, and CFCs.  
4.The three Rs are- Reduce, Recycle, Reuse. 
5.Conservation of environment means the proper use and management of natural resources. 

 

E.Answer the Following Questions: 
1.Biotic Components consist of all the living organisms within an ecosystem, for example, plants, 
animals, birds, insects, fungi, and other living organisms.  
Abiotic Components comprise all the non-living things in an ecosystem, for example, water, air, soil, 
sunlight, and minerals.  
2.Each ecosystem is unique, but all ecosystems consist of three primary components: 
* Autotrophs: They are the producers of energy. Plants make up the majority of the autotrophs in 
an ecosystem as they convert energy from the Sun or other sources into food.  
* Heterotrophs: They are the consumers of energy. These are organisms which depend directly or 
indirectly upon the autotrophs for their food. They are also known as consumers. Most of the 
heterotrophs are animals.  
* Non-living matter: It is soil, sediments, leaf litter, and other organic matter found on the ground 
or at the bottom of an aquatic system.  
3.Development and conservation of environment can absolutely go hand-in-hand. Conservation of 
environment requires judicious and balanced use of natural resources. We can protect environment 
without hampering growth by adopting a few strategies like:  
* The three Rs- Reduce, Recycle, Reuse 

* Developing eco-friendly habits like- such as proper handling of wastes and refraining from using 
polythene bags’ keeping rivers and oceans clean, etc.  

* Saving electricity by making sure that lights and appliances are turned off when not in use 

* Refer to the energy star ratings while buying electrical appliances 

* Reducing car emission 

* Rainwater harvesting and judicious use of water 

4. Some of the important factors that cause ecological imbalance are: 
* Overexploitation of natural resources 

* Habitat destruction 

* Environmental Pollution 

* Greenhouse gas emission 

* Nuclear weapons 

* Radioactive wastes 

* Biotechnological misuse 
 
 
 
 
 
 
 

 



5.As an entrepreneur I will take the following steps to contribute towards protecting the 
environment:  
* Use recyclable, biodegradable raw material 
* Recycle and reuse material 
* Reduce chemical emission 

* Use LED and CFL bulbs instead of incandescent bulbs. 
* Utilise renewable energy sources 

 Buy electrical appliances with higher energy star ratings 

F.Application Based Questions: 
1.The residents can take some small but important steps to conserve water. For example, 
* Use water judiciously for daily chores like bathing, drinking, washing, cooking, etc. 
* Practise rainwater harvesting at home. 
* Always turn taps off tightly so they do not drip and promptly repair any leaks. 
* Never run water continuously while washing dishes or brushing your teeth. 
2.Natural gas and LPG 

 

Chapter – 18: Importance of Green Economy 

A.Multiple Choice Questions: 
1.d. Conserve the environment 

2.a. Green job 

3.d. All of these 

4.d. New employment opportunities 

5.c. False 

B.Fill in the Blanks: 
1.Resource 

2.Green 

3.Bamboo 

4.Environmental 
5.Green economy 

C.Answer the Following Questions (Solved): 

D.Answer in One or Two Sentences: 
1.The three human activities that cause damage to the environment are- 
* Greenhouse gas emission 

* Deforestation 

* Radioactive wastes 

2.The two job opportunities in the green sector are- 
* Waste management 

* Construction related areas 

3.Greenhouse gasses affect our environment in the following ways- 
 
 
 
 
 
 

 



* The greenhouse effect has warmed up oceans and caused melting of glaciers, rising sea levels, 
flooding of coastal areas, and deterred shipping industry.  
* Carbon dioxide also contributes to air pollution creating acid rains. Acid rains damage trees and 
other plant life and further pollute water and soil.  
* Carbon dioxide emissions displace oxygen in the atmosphere, thus impacting human health. 
4.Green Job contribute towards preserving or restoring the quality of the environment. Green jobs 
involve greater efficiency in the use of energy, water, and material. These jobs help to protect 
ecosystems and biodiversity, de-carbonise the economy, and minimise all forms of waste and 
pollution.  

5.India aims to address the following three issues through green economy initiatives: 
* Issues of energy scarcity 

* Issues of environmental pollution 

* Issues of unemployment or underemployment 
 

E.Answer the Following Questions: 
1. Green skills refer to the knowledge, abilities, values, and attitudes needed to live in, develop, and 
support a society which reduces the negative impact of human activity on the environment.  
Green skills help in protecting the environment for the future, creating jobs that protect the 
environment, reducing energy consumption, and minimising waste and pollution.  
2.In the relationship between the man and the environment, the environment influences the life of 
human beings depend on their natural environment for survival. But with the advancement in 
technology and increasing population, human beings have undertaken certain activities like rapid 
industrialisation, unplanned urbanisation, deforestation, and overexploitation of natural resources. 
Human have also caused great environmental harm by Burning fossil fuels, Flushing waste into 
rivers, and emitting greenhouse gases and nuclear and radioactive waste.  
3.Social inclusion means sharing the responsibility as well as the benefits of economic growth 
across all sections of society.  
4.The youth of India can greatly benefit from Green Skills Development Programme (GSDP) as it 
aims to  

*Train green skilled workers 

*Generate new jobs for green skilled workers 

*Preserve or restore environmental quality so that it lasts for future generations 

5.Green economy will help in 

*Preventing 

melting of glaciers and resulting rise of sea level 
variations in rainfall 
climate disasters like droughts and floods 

desertification (fertile land becoming infertile) 
loss of biodiversity 

*Improving 

Air, water, and soil quality 
 
 
 
 
 
 

 



 New areas of manufacturing such as biofuels and renewable energy source 

 Industrial and agricultural production 

 New areas of employment 

6.Low carbon growth the chief aim of green economy because it is essential for environmental 
sustainability and future prosperity. An increased carbon emission prevents Earth from cooling at 
night, thus causing global warming and climate change. Consequences of global warming and 
climate change include:  
Melting of glaciers changes, resulting in rising sea levels and floods in coastal areas 

Influence on shipping industry 

Changes in the amount and pattern of precipitation 

Global warming is causing more wildfires, droughts, and tropical storms, resulting loss of 
property and human life, chronic waterborne diseases, and lasting psychological traumas  

Air pollution creating acid rains. Acid rains damage trees and other plant life and further 
pollute water and soil  

Contaminating vegetation that we eventually consume 

Carbon dioxide displacing oxygen in the atmosphere, thus impacting human health 

F.Application Based Questions: 
1.Some job opportunities involving green skills are: 
Wildlife (zoos, wildlife sanctuaries, national parks, biosphere reserves, botanical gardens, 

nurseries, wetland sites, State Biodiversity Boards, Biodiversity Management Committees, and 
Wildlife Crime Control Bureau)  

Industries (involved in production or manufacturing of green products) 
Tourism (as eco-tourist guides) 
Agriculture (as organic farmers or green practitioners) 
Education and research sectors 

Waste management (in Municipal Corporations, Councils, urban local bodies) 
Water management 

Construction related areas 

2. Bahadur Lal is contributing in halting environmental damage as National Parks protect the 
ecological integrity of ecosystems for present and future generations by prohibiting exploitation of 
natural land and wild life.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



PART - B (SUBJECT SKILLS) 

 

 

Unit - 1 (INTRODUCTION TO ITeS INDUSTRY) 
 

 

Chapter – 1: APPLICATION OF IT IN ITeS INDUSTRY 
 

Answer the Following Questions 

1. IT helps a business organisation by facilitating marketing, product browsing, shopping, and 
processing orders. Business communications through e-mail, video conferencing, and mobiles 
enable people to work from anywhere. E-commerce or online shopping allows buying or 
selling of products through the Internet.  

2. Business Process Outsourcing (BPO) is a practice of outsourcing a part of a business to another 
organisation that is an expert in handling such kind of processes. Some of the BPO services 
are as follows:  

a. Transaction and Payment Processing services 

b. Document Management services 

c. Order Management services 

d. Accounts Management services 

e. Technical Support services 

3. Digital India and e-governance initiative of government have resulted in providing many 
government services online, such as document processing for driving licenses, collection of 
taxes, exchange of information with citizens, and other government departments. Some 
examples of the apps launched by government of India for digital empowerment of Indian 
citizens are Bharat Interface for Money (BHIM), Swachh Bharat Abhiyan, GST Rate Finder, 
UMANG, and MyGov.  

4. WhatsApp, Facebook, Instagram and Twitter are some of the most popular social media 
services.  

 

BRAIN DEVELOPER 
 

SECTION 1: OBJECTIVE TYPE QUESTIONS-(SOLVED) 
SECTION 2: THEORY QUESTIONS-(SOLVED)  
SECTION 3: APPLICATION BASED QUESTIONS-(SOLVED) 
SECTION 4: APPLICATION BASED QUESTIONS-(UNSOLVED)  
1. WhatsApp 

2. a) Banking b) Product services c) Bill payment 

3. Electrocardiogram (ECG) Machine, Cardiac Screening Machine 
 

SECTION 5: SHORT ANSWER TYPE QUESTIONS-(UNSOLVED) 

1. The services enabled by the use of Information Technology can be termed as ITeS. These 
services improve the efficiency of an organisation and help in reducing cost.  

 
 
 
 
 
 

 



2. The companies within the IT-BPM industry are classified on the basis of the following 
parameters:  

a. The area to which the company is serving 

b. The type of services the company is providing 

c. The geographical reach of the company 

d. Scope of operations and profit earned by the company 
 

Service Example 

Service Example 

Online Banking Transferring money between accounts using IMPS, 
RTGS, and NEFT  

E-learning Accessing educational videos through YouTube 

Library management Recording book issuance and collection information 

Hospital management system Managing Computerised appointments with 

doctors 
 

3. A Learning Management System (LMS) is a software application or Web based technology 
used to plan, implement, and assess a specific learning process.  

4. Some of the ways we use IT in our everyday lives are: 
a. Paying bills online 

b. Reading online newspapers 

c. Playing games on smartphones and PCs 

d. Using e-mail, social media, video calling, etc. 
e. Booking hotel, railway, flight or movie tickets 

f. Online shopping 
  

SECTION 6: LONG ANSWER TYPE QUESTIONS-(UNSOLVED) 

1. A typical call centre functions as follows: 
a. A customer uses a contact number (usually a toll-free number) that is connected to a 

customer support centre.  
b. When a call reaches the call centre, a trained customer service representative 

answers the customer.  
c. To make sure that the highest standards of customer service are delivered, the IT 

experts create the technology to support the call centre.  
d. With the increase in world-wide connectivity, it makes no difference whether the call 

centre is located in the local city of the customer or anywhere else in the world.  
2. For each ITeS service, there are two things required: 

a. Technology that enables the service 

b. A communication device 

The combination of the correct technology and communication channel results into very high 
degrees of improvement in the service quality.  

3. Some of the factors stating the benefits of IT in the insurance sector are: 
a. Recording the dates of starting, maturity and next instalment of policies 

b. Calculating interest dues and bonus 
 
 
 
 
 
 

 



c. Keeping records of survival benefits 

4. E-commerce or online shopping allows us to search and compare various products and 
services, which we can buy at competitive prices. The products are delivered right at our 
doorstep, thus saving time and money. E-commerce offers a range of products from home 
appliances to apparels, toys, and electronic goods.  

5. E-banking facilitates us for 

a. transferring money between accounts 

b. using IMPS, RTGS, and NEFT 

c. viewing account details 

d. opening fixed deposit accounts 

e. making online payments for products and services 

f. withdrawing money at any time through ATM (Automated Teller Machine) 
g. using debit and credit cards 

6. Some of the uses of IT in the field of scientific and engineering are: 
a. Large computations, calculation 

b. Speed, cost and 

c. Distance, new avenues of science exploration, and real-time record of 
d. Observations, analysis, and collaboration. 
e. Apart from the uncountable uses, computers are also used for: 
f. Storing large amount of data used for research work 

g. Performing complex calculations 

h. Computer aided design (CAD) applications 

i. Computer aided manufacturing (CAM) applications 

j. Simulating and testing the designs 

k. Visualising 3-d objects 
 
 

Unit - 2 (DATA ENTRY AND KEYBOARDING SKILLS) 
 

Chapter – 2: USING DATA ENTRY TOOLS 
 

Answer the Following Questions: 
1. The home row keys for your left hand are A, S, D, and F and your right hand are J, K, L, and; 

(semicolon).  
2. While typing, it is important for the user to maintain the correct posture as the ideal typing posture 

minimises both static and dynamic muscle loads. Correct position of the body helps to make you 
avoid health complications.  

3. A pointing device is an input device used to point at an object on the computer screen. You can 
point, select, open, and even drag an item on the screen. The pointing devices are also used to 
draw and play games on the computer.  

4. Mechanical Mouse: The mechanical mouse has a rolling rubber ball under the case of the mouse. 
The movement of the pointer is controlled by the ball.  
Optical Mouse: The optical mouse uses laser to control the movement of the pointer. It does not 
have a ball. You can see the light by tilting the mouse.  

 
 
 
 
 
 

 



Chapter – 3: USING TYPING SOFTWARE 
 

Answer the Following Questions: 
1. Touch typing is a wonderful technique which provides a variety of customized exercises that help 

you to improve your professional keyboard skills in a step-by-step way. Two benefits of touch 
typing are:  
a. Speed: One of the most attractive reasons to learn the touch typing skill is the significant 

increase in speed and efficiency.  
b. Accuracy: The second most important benefit of learning touch typing comes with typing 

correctly and with accuracy. If you are typing with good speed but are not typing accurately, no 
one would understand what you are trying to convey.  

2. Computer ergonomics provide the logistic support for efficient and effective computer usage. 
They work to alleviate the following conditions that can result from spending a lot of time on 
the computer. Some of the factors include:  

a. Sitting posture 

b. Positioning of hands 

c. Monitor placement 

d. Mouse and keyboard placement 

e. Chair and table placement 
3. Gross speed is a calculation of exactly how fast you type with no error penalties. The Gross typing 

speed is calculated by taking all words typed and dividing it by the time it took to type the words.  
 WPM = (Words without errors + Words with errors) / Time spent in minutes  
Net speed is a calculation of exactly how fast you can type error-free. It is arguably the most 
useful tool in gauging typing abilities.  

Net WPM = WPM – (words with errors / Time spent in minutes) 
4. Accuracy in typing means that you type the words accurately and correctly. Typing accuracy is 

defined as the percentage of correct entries out of the total entries typed. So, if you typed 90 out 
of 100 characters correctly, you typed with 90% accuracy.  

Accuracy % = 100% - ((words with errors × 100%)/Total number of words) 
Example, A person typed 50 words per 2 mins. with errors in 6 words.  
Accuracy = 100 - ((6 * 100)/50) = 88% 

 
 

BRAIN DEVELOPER 
 

SECTION 1: OBJECTIVE TYPE QUESTIONS-(SOLVED) 
SECTION 2: THEORY QUESTIONS-(SOLVED)  
SECTION 3: APPLICATION BASED QUESTIONS-(SOLVED) 
SECTION 4: APPLICATION BASED QUESTIONS-(UNSOLVED)  

1. Rapid Typing. 
2. Each time you complete a lesson, the Results window displays your achievements. The 

Results window is divided into two parts: Rating Pane and Three tabs: Next step, Detailed 
statistics, and Errors overview. It tracks your progress, and allows you to evaluate your 
own performance at any time.  

 
 
 
 
 
 

 



3. WPM = (Words without errors + Words with errors) / Time spent in minutes 

a. CPM = (Characters without errors + Characters with errors) / Time spent in minutes 

b. KPM = (Keystrokes without errors + Keystrokes with errors) / Time spent in minutes 

c. WPS = (Words without errors + Words with errors) / Time spent in seconds 

d. CPS = (Characters without errors + Characters with errors) / Time spent in seconds 

e. KPS = (Keystrokes without errors + Keystrokes with errors) / Time spent in seconds 

4. We can add a course in Rapid Typing software through the following steps: 
a. Select the Lesson editor option present on Title bar or Press (Ctrl+3). 
b. Click on the Course menu button located on the Toolbar. A dropdown menu will 

appear.  
c. Now, select the Create new course option. You will notice that a new course has 

been added in the Navigation Tree.  
5. Type a name and title of your course and press Enter. The status bar displays the progress. 
6. Gross Speed: 80/4 = 20 WPM 

Net Speed: 20-(12/4) = 20-3 = 17 WPM  
Accuracy: 100% - (12*100%)/80) = 100% - 15% = 85% 

 

SECTION 5: SHORT ANSWER TYPE QUESTIONS-(UNSOLVED) 

1. The home row keys for your left hand are A, S, D, and F and your right hand are J, K, l, 
and; (semicolon).  

2. To delete a letter: 
 Place the cursor just after the letter. 
 Press the Backspace key once. 
 Alternatively, place the cursor just before the letter and press the Delete key. 
 For deleting a word or sentence, select the text and press the Delete or Backspace 

key.  
3. Four common mouse actions are: 

 Click or left-click: It is used to select an item. Place the mouse pointer on the item to be 
elected, then press the left mouse button once with your index finger. The desired item gets 
selected.  

 Double-click: It is used to start a program, open a file, or trigger an action. You have to click 
the left mouse button twice quickly.  

 Right-click: It is used to display the Context menu or properties. Move the mouse pointer to 
the desired position and press the right button of the mouse. The Context menu will open.  

 Drag and Drop: It allows you to select and move an item from one location to another. 
Position the mouse on an object, hold down the left mouse button of the mouse, and drag 
the object to the position where you want to place it and release the button. You can see 
the item at a new location.  

4.Combination keys are used in combination with other keys to perform an action. Ctrl, Alt, and Shift 
are known as combination keys.  
5.1) Always remember to keep your back straight. 

2)Keep your elbows bent at the right angle. 
6.Error % = (words with errors *100%)/Total number of words 

7.Rapid Typing 
 
 
 
 
 
 

 



8.1) Microsoft Windows 2) Linux 3) Mac 4) Ubuntu 

9.To open the New Lesson dialog box: 
Click on the Lesson menu option from RapidTyping Toolbar. 
Now select the course level in which you want to add a new lesson. 
In the next step, you can either choose Create new lesson option from the Lesson menu or 

right-click on any course level and select the Create new lesson option from the pop up 
menu that appears  

10.The lesson statistics table shows the following details: 
Overall rating 

Speed in CPM 

Accuracy characters 

Slowdown characters 

Done percentage 

Total time spent in seconds 

Words typed 

 Words fixed 
 

SECTION 6: LONG ANSWER TYPE QUESTIONS-(UNSOLVED) 

1.Accuracy in typing means that you type the words accurately and correctly. Typing accuracy is 
defined as the percentage of correct entries out of the total entries typed. So, if you typed  
90out of 100 characters correctly, you typed with 90% accuracy. 

Accuracy % = 100% - ((words with errors × 100%)/Total number of words) 
Example, A person typed 50 words per 2 mins. with errors in 6 words.  
Accuracy = 100 - ((6 * 100)/50) = 88% 

2. Gross speed is a calculation of exactly how fast you type with no error penalties. The Gross 
typing speed is calculated by taking all words typed and dividing it by the time it took to type 
the words.  

WPM = (Words without errors + Words with errors) / Time spent in minutes  
Net speed is a calculation of exactly how fast you can type error-free. It is arguably the most 
useful tool in gauging typing abilities.  

Net WPM = WPM – (words with errors / Time spent in minutes) 
3. Typing rhythm shows whether the keystrokes are coming at equal intervals. This 

methodology correlates the manner and rhythm in which an individual presses and releases 
keys on a keyboard.  

4. The detailed statistics screen shows the following: 
 Statistics Toolbar: Statistics toolbar has buttons for choosing courses, removing the selected 

statistics, and customizing the statistics display options.  
 Course Diagram/Statistics: It shows the common statistics for all lessons of the current 

course.  
 Lesson Diagrams/Statistics: It shows the statistics for each character or keystroke of the 

selected lesson in the course diagram.  
 Lesson Statistics Table: It shows the full statistics of the selected lesson in the course diagram. 

 
 
 
 
 
 
 
 

 



5. Touch typing is a method of typing without the use of the sense of sight, or simply by 
feeling the keyboard. However, the sense of touch is a little involved since this typing 
method utilizes muscle memory through rigorous training. This way, a user can type 
spontaneously by placing his or her hands on the keyboard and does not have to look at any 
of the keys.  
BENEFITS OF TOUCH TYPING 

Touch typing is a wonderful technique which provides a variety of customized exercises that 
help you to improve your professional keyboard skills in a step-by-step way. Some of them 
are listed below:  

 Speed: One of the most attractive reasons to learn the touch typing skill is the significant 
increase in speed and efficiency. Touch typing is certain to offer the most productive 
method for working on the wide-ranging data-entry projects.  

 Accuracy: The second most important benefit of learning touch typing comes with typing 
correctly and with accuracy. If you are typing with good speed but are not typing accurately, 
no one would understand what you are trying to convey.  

 Time: Another benefit of touch typing is accomplishing the work within a given time frame. 
The more the typing speed is, the less will be the time taken to type and accomplish the 
task.  

 Focus: When you type with two fingers, the focus gets diverted between finding the keys on 
the keyboard and the work you are doing on the computer system. Learning touch typing 
allows you to focus on one thing instead of two and thus increases the productivity.  

 

6. System requirements for installing touch typing software are: 
Hardware: A computer system with physical keyboard, mouse, and speakers. 
Operating System Software: Windows XP, Windows 7, Windows 8, or Windows 10, Linux, 
Mac, Ubuntu.  

7. To insert a New Lesson: 
 Click on the Lesson menu option from RapidTyping Toolbar. 
 Now select the course level in which you want to add a new lesson. 
 In the next step, you can either choose Create new lesson option from the Lesson 

menu or right-click on any course level and select the Create new lesson option from 
the pop up menu that appears  

 The New Lesson dialog box appears. 
8. The Detailed statistics screen shows the lesson statistics, which displays the details like 

typing speed, errors, and slowdown for each character/keystroke. In the text area, you can 
check the mistakes you made, in different colours. The colour indication is as follows:  

a. The green dashed line, shown above depicts the good result. 
b. The bad result is depicted in red colour and yellow colour depicts the time frame 

which was exceeded by the user.  
c. The orange colour depicts the incorrect character and time for typing a character 

which has been exceeded by the user.  
9. Introduction and Beginner courses are available I Rapid Typing software. 
10. The following commands are shown in the interface of the lesson editor: 

a. Course Selection 
 
 
 
 
 
 

 



b. Lesson Selection 

c. Pause Button 

d. Current Lesson Speed 

e. Current Lesson Accuracy 

f. Current Lesson Time 

g. Restart The Lesson 
 
 

Unit - 3 (DIGITAL DOCUMENTATION) 
 

Chapter – 4: INTRODUCTION TO WORD PROCESSOR 
 

Answer the Following Questions 

1. A Word processor is application software, which is capable of creating, editing, saving 
and printing documents.  

2. A text editor only allows you to create and edit plain text. Whereas, while using a word 
processor, you can format and illustrate the text.  

3. Three popular Word Processors are: 
a. Microsoft Word – Desktop Utility 

b. LibreOffice Writer – Desktop Utility 

c. Google Docs: Internet based utility 

4. Four main operations which are possible with MS Word are: 
a. Creating and Saving a Document 

b. Opening an existing document 

c. Editing and formatting a document 

d. Previewing and printing a document 

5. The Quick Access Tool bar provides an easy access to the frequently used command 
buttons. By default, three buttons are present on it which are Save, Undo, and Redo.  

 

Chapter – 5: EDITING A DOCUMENT 
 

Answer the Following Questions 

1. The Undo command allows you to cancel the last action performed. This is useful if you 
have made changes in the document by mistake, and want to cancel the last change done. 
To perform Undo action, click on the Undo button on the Quick Access Tool bar or press 
Ctrl+Z. The Redo command is highlighted when you have performed the Undo operation 
in the document. This reverses the action which is performed by the Undo command. To 
perform Redo operation, click on the Redo button on the Quick Access Tool bar or press 
Ctrl + V.  

2. Editing text means making corrections to it, and manipulating text in a manner that would 
lead to the desired end result. Editing process includes inserting, deleting, copying, 
moving, finding and replacing a particular text in a document.  

 
 
 
 
 
 

 



3. Entire paragraph can be selected by triple clicking anywhere in the paragraph, or double 
clicking in the left margin of the paragraph.  

4. Copying and pasting text means to keep the text at the original location as well as copy it 
to another location. Whereas, cutting and pasting allows you to change the position of 
the selected text from one place to another.  

5. While looking for certain words or formats in a large document, it is very inconvenient to 
go through the entire text. The Find and Replace feature automates the process of 
searching as well as replacing a particular text or format with another.  

6. The Go to Page command is used to directly jump from one page to another. 
7. A red wavy line under any word signifies the incorrectly spelt word. 
8. The Thesaurus feature is a built-in dictionary that enables you to look up synonyms, 

antonyms, word substitutes, and alternative spellings. This feature increases your writing 
abilities and vocabulary, and helps you to better understand the text.  

 
 

BRAIN DEVELOPER 
 

SECTION 4: APPLICATION BASED QUESTIONS-(UNSOLVED) 

1. Ctrl+N: to create a new Word document 
Ctrl+S: to save a Word document  

2. Subodh should use copy and paste method to copy the slogan 50 times. 
a. Type the slogan “Keep Your School Clean”. 
b. Select the slogan. 
c. Press Ctrl+C to copy 

d. Press Ctrl+V 50 times to paste the slogan. 
3. Select the paragraph to be moved and press Ctrl+X to cut it. Move the cursor to the 

end of the document and press Ctrl+V to paste it there.  
4. Press F7 to check spellings for the article and correct them. Use bullets and 

numberings to mention any topic point-wise.  
5. Find and Replace feature should be used. Find ‘Mrs’ and replace with ‘Mr’. Use 

Replace All to make quick replacements.  
 

SECTION 5: SHORT ANSWER TYPE QUESTIONS-(UNSOLVED) 

1. Some important features of a word processor: 
a. Ease and Speed: A word processor provides an easy and fast method to type the 

text.  
b. Editing Features: Using a word processor, you can apply the editing features like 

copying, moving, and deleting text. You can also overwrite or insert a sentence, 
paragraph, page numbers, headers and footers, or words through this feature. It 
also enables you to present the data in a tabular format.  

c. Formatting Features: It provides various formatting features, such as Boldface, 
Italics, Underline, Font Name, Font Color, WordArt, and so on.  

 
 
 
 
 
 

 



d. Storage Features: It stores all your documents for future use, which can be 
retrieved whenever you want.  

e. Graphic Features: You can add pictures, drawings, shapes, and charts to your 
documents. This enhances the overall presentation of a document.  

2. The Word window has the following components: 
a. FILE TAB: The Office button of2007 is replaced by the File tab in Word 2010. On 

clicking the File tab, you can create a new file, open an existing file, save a file, 
print a file, and perform other tasks, which are discussed later.  

b. QUICK ACCESS TOOLBAR: The Quick Access Tool bar is located next to the Word 
icon (ii. It provides an easy access to the frequently used command buttons. By 
default, three buttons are present on it which are Save, Undo, and Redo. You can 
customise this tool bar by adding and removing commands using the drop-down 
arrow of Customize QuickAccessToolbar.  

c. TITLE BAR: Title bar is located at the top of the Word window. It displays the 
current document (Document1) and the name of the application (Microsoft Word) 
in the centre.  

d. RIBBON: MS Word 2010 has a Ribbon which contains eight tabs. These are, File, 
Home, Insert, Page Layout, References, Mailing, Review, and View. These tabs 
have individual groups and the groups have different icons which represent 
different commands. The names of the tabs reflect their utility and purpose.  

e. WORKAREA: This is the blank area in the document window where you can type, 
edit, and format the text.  

f. RULERS: Rulers are present on the top and left side of the document area. The 
Vertical Ruler allows you to format the vertical alignment of text. Using the 
Horizontal Ruler, you can modify the indents, margins, tab stops, and page 
measurement.  

g. SCROLLBARS: The scroll bars help you to navigate through different parts of a 
document. The Horizontal Scroll bar is located at the bottom of the window and 
just above the Status bar. You can navigate through a document from left to right 
by using it. The Vertical Scroll bar is located at the right side of the window and 
used to navigate through a document from top to bottom.  

h. STATUS BAR: It is located at the bottom of the Document window. It displays the 
status of the document that you are working on. It displays the number of pages 
and number of words. If you need more information then double-click on the 
Words option on the Status bar. The Word Count dialog box opens, which gives 
the complete information, like pages, words, characters, paragraphs, and lines. 
Adjoining to it is a Proofing error icon. Clicking on it will highlight the errors. At the 
right end of the Status bar, you will find the View buttons and Zoom Slider.  

3. To save and protect an entire document using password, follow the given steps: 
a. Click on the File tab and select the Save As option from the drop-down menu. 
b. The Save As dialog box appears. 
c. Click on the drop-down arrow of the Tools tab and select General Options. 

 
 
 
 
 
 

 



d. The General Options dialog box will appear with two fields. They are-'Password to 
open' and 'Password to modify'.  

e. Type the desired password in the Password to open field. Click on OK. 
f. The Confirm Password dialog box appears. Re-enter the password in order to 

confirm the password. Then click on OK.  
g. If the password matches, the document is saved with a password protection. If 

the password does not match, you receive the prompt message to re-enter the 
password.  

4. While looking for certain words in a particular case format in a large document use the 
Find & Replace feature in the following way:  

a. Click on the Find drop-down button M1 Find T in the Editing group of the Home 
tab.  

b. A drop-down menu appears. Select the Advanced Find option from the menu. 
c. The Find and Replace dialog box appears. The Find tab is selected by default. 
d. In Find what box, type the text that you want to search in the document. 
e. Click on the More button if you want to widen your search criteria. 
f. Check the Match case check box to find the exact matches of the word in the same 

case format.  
5. Thesaurus is a built-in dictionary that enables you to look up synonyms, antonyms, word 

substitutes, and alternate spellings. This feature increases your writing abilities and 
vocabulary and helps you to better understand the text. When you look up a word in the 
thesaurus, it will provide you a list of alternative words which you can use in place of an 
existing word.  

 

SECTION 6: LONG ANSWER TYPE QUESTIONS-(UNSOLVED) 

1. Word Processing is a technique of creating, editing, saving, and printing documents. An 
application software used to perform these tasks is called a word processor. Every single 
piece of information is touched by a word processor directly or indirectly. A word 
processor should never be confused with a text editor, such as Notepad, which only allows 
you to create and edit plain text. Whereas, while using a word processor, you can format 
and illustrate the text.  

2. The open application of MS Word displays two windows on the screen. The larger window 
is called the Application window and the smaller window, which is inside the Application 
window is called the Document window. The Application window helps °'g: the user to 
communicate with the MS Word program. The Document window is used for typing, 
editing, and formatting the text.  

3. Editing text means making corrections to it, and manipulating it in such a manner that 
would lead to the desired result. This process may include inserting, deleting, copying, 
moving, finding, and replacing a particular text in a document.  

4. Select the text to be moved then press Ctrl+X to cut the text. Place the cursor to the 
destination location where the text is to be placed and press Ctrl+V to paste the text.  

 
 
 
 
 
 
 

 



5. A blue wavy line under a word refers to a contextual error. This error occurs when a 
correctly spelled word is used mistakenly for another word. For example, if you write 
'Deer Mr. George' in the beginning of a letter then the blue wavy line appears under the 
word 'Deer', as it is a contextual error. Although its spelling is correct but the usage of the 
word is inappropriate at this place. The word 'Dear' should be used in place of 'Deer'.  

6. Non-printing characters are the characters that do not appear in a printed document. 
These are basically used for formatting the document: that is why they also known as 
Formatting marks. The following are some most common non-printable characters used 
in word processors:  

a. Space(.) 
b. Non-breaking space(o) 
c. Tab character (➔) 
d. Line break() 
e. Paragraph mark () 

 
 

Chapter – 6: FORMATTING A DOCUMENT 
 

Answer the Following Questions 

1. Formatting means changing the general appearance of text in a document. You can 
enhance the look of a document by doing the following:  

a. Changing font and its size 

b. Adjusting line spacing 

c. Setting tabs/Margins/Borders/Shading 

d. Creating bulleted or numbered lists 

e. Highlighting certain words 

f. Changing case 

g. Aligning text on a page 

h. Changing text styles and colour 

2. Bold: Ctrl+B, Italics: Ctrl+I, Underline: Ctrl+U. 
3. The Subscript option places the selected text slightly below the baseline and makes it 

appear smaller than the rest of the text. On the contrary, the Superscript option places 
the selected text slightly above the baseline.  

4. In a bulleted list each new entry is identified by a "bullet" - often a small circular symbol - 
to the left of the list entry. In a numbered list this is replaced by a number/alphabet, in 
sequential order. Numbered list can be said or defined as the list where 
numbers/alphabets come first before the list point.  

5. There are four types of horizontal text alignment: 
a. Left Alignment: This is the default alignment of text in a document. The text is 

aligned along the left margin while leaving a little space towards the right margin.  
 
 
 
 
 
 
 
 

 



b. Right Alignment: The text is aligned along the right margin while leaving a little 
space towards the left margin. This alignment is mostly used to put dates on letter 
heads.  

c. Center Alignment: The text is aligned centrally between the left and right margins. 
It is mostly used for titles.  

d. Justified Alignment: The text is aligned evenly between the left and right margins. 
6. The distance between the written text and the edge of the paper is called margin. 
7. The distance between the text boundaries and the page margins is called Indent. Types 

of indents are:  
a. Left Indent: A positive value will leave the corresponding space from the left 

margin. Entering a negative value will make your text appear inside the left 
margin.  

b. Right Indent: A positive value will leave the corresponding space from the right 
margin. If you enter a negative value, the text will appear in the right margin.  

c. Special Indent: It displays three options: First Line, Hanging, and none. 
8. To insert an image from a file, follow these steps: 

a. Click on the Insert tab and select the Picture button in the Illustrations group. The 
Insert Picture dialog box appears.  

b. Browse the picture you wish to insert. 
c. Choose the desired file and click on the Insert button. 

 

Chapter – 7: WORKING WITH TABLES 
 

Answer the Following Questions 

1. A table is organized arrangement of text in the form of rows and columns. It is an efficient 
and useful way of organizing and presenting large amount of data and Information in 
tabular form.  

2. The different ways to Insert a table in MS Word are: 
a. Using table grid 

b. Using insert table option from table menu 

c. Using draw table option 

3. Columns are the vertical section of the table whereas Rows are the horizontal sections of 
the table.  

4. Intersection of a row and a column is known as a cell. 
5. To split a table into two, follow these steps: 

a. Place the cursor inside a cell from where you want spilt the table. 
b. Click on the Table menu. 
c. Select the Split Table option. 
d. The Split Table dialog box appears. 
e. Select the Copy heading option, if you want headings on the split table, or No 

heading option, if you do not want any headings on the table.  
f. Click on OK. Table will be split into two tables. 

 
 
 
 
 
 

 



Chapter – 8: PRINTING A DOCUMENT 
 

Answer the Following Questions 

1. You can magnify the view of the page by using the Zoom Slider bar at the bottom right 
corner of the preview section.  

2. Click on the File menu and select the Print option, or Press Ctrl+P, or click on the Print tool 
from Standard toolbar.  

3. If you want to print more than one copy of a document, you can choose between the 
Collated and Uncollated options under the Settings section. If there are 10 pages in a 
document and you want to prints copies, the Collated option will print the complete copy 
of the document, i.e., from page 1 to page 10 and then it will again start printing the next 
copy. Whereas, the Uncollated option will print all the 5 copies of the first page and then 
print the copies of the subsequent pages likewise.  

4. In the Print dialog box, select the Print Selection option to print only the selected text 
from the document.  

 

Chapter – 9: MAIL MERGE 
 

Answer the Following Questions 

1. The Mail Merge feature is used to combine a data source with the main document. It 
saves our time and energy to send letters at multiple addresses. It primarily enables 
automating the process of sending bulk mail to customers, subscribers or general 
individuals.  

2. Data Source and Main Document are merged together using Mail Merge. 
3. Data source consists of mailing list. For example, name, address, city, PIN, telephone 

number, etc., whereas, the main document that contains the text that you wish to send 
to all the recipients.  

4. Main document contains the text that you wish to send to the recipients. 
5. Mail merge involves three basic steps - creating a main document, specifying a data 

source, and merging the data source with the main document.  
 

BRAIN DEVELOPER 
 

SECTION 4: APPLICATION BASED QUESTIONS-(UNSOLVED) 

1. Use Table feature. 
2. By adding new rows to the table. 
3. Adjust indents on the ruler. 
4. Use template to write informal letter. Alternatively, write letter in a blank document 

and align text using paragraph dialog or tools.  
5. Drag the First Line, Right and Hanging indents to the desired positions. 
6. Select the paragraph by double-clicking on its left margin. Apply the desired color 

scheme using Font group and alignment using Paragraph group in the Home tab.  
 
 
 
 
 
 

 



SECTION 5: SHORT ANSWER TYPE QUESTIONS-(UNSOLVED) 

1. Page orientation is the direction in which a document is displayed or printed. The two 
basic types of page orientation are portrait (vertical) and landscape (horizontal).  

2. A list refers to a number of items written or printed consecutively one below the 
other. A bullet is a small graphic symbol that marks an item in a list. You can format 
lists in a document by using Bullets and Numbering options.  

3. The distance between the written text and the edge of the paper is called margin. 
4. Text alignment refers to the positioning of text between the margins of a page. 
5. The indenting feature is used to move the complete paragraph or the first line to a 

specific number of spaces between the left or right margins.  
6. Header and Footer are the identifiers that run across the top and bottom of the 

document, respectively. They include information, like page numbers, date, title of a 
book/chapters, author's name, and slide show theme, etc.  

7. The Print window can be opened in the following ways: 
a. Click on the File tab, and then select the Print option. 
b. Press Ctrl+P. 

8. The Mail Merge feature is used to combine a data source with the main document. It 
saves our time and energy to send letters at multiple addresses. It primarily enables 
automating the process of sending bulk mail to customers, subscribers or general 
individuals.  

 

SECTION 6: LONG ANSWER TYPE QUESTIONS-(UNSOLVED) 

1. The two basic types of page orientation are portrait (vertical) and landscape (horizontal). 
2. To create a list with symbols, follow these steps: 

a. Select an existing list. Click on the drop-down arrow next to the Bullets button in 
the Paragraph group of the Home tab.  

b. Select the Define New Bullet option from the list. The Define New Bullet dialog 
box appears.  

c. Click on the Symbol button. The symbol dialog box appears. 
d. Click on the Font drop-down box and select a desired font category. 
e. Various symbols relevant to the selected font appear in the dialog box. Select a 

symbol by clicking on it. Click on OK.  
f. The selected symbol will now appear in the Preview section of the Define New 

Bullet dialog box. Click on OK.  
g. The symbol will appear as a bullet in the list of your document. 

3. i. To insert a row above the second row, click on the second row and select Rows Above 
from the Table toolbar.  
ii.To insert a column left to the first column, click on the first column and select Columns 
Before from the Table toolbar.  

4. The following are the four types of margins: 
a. Top Margin: Distance between the text and the top edge of the page. 
b. Bottom Margin: Distance between the text and the bottom edge of the page. 

 
 
 
 
 
 

 



c. Left Margin: Distance between the text and the left edge of the page. 
d. Right Margin: Distance between the text and the right edge of the page. 

You can change/set the page margins in two ways:  
a. Using the Ruler Bars 

b. Using the Page Setup dialog box 

a.To set margins using Ruler, follow these steps: 
i.Place the pointer on the indent markers present left on the Horizontal Ruler.  
ii. The pointer changes into a double-headed arrow. 

iii. Now, drag the mouse pointer to the right to increase or to the left to 
decrease the margin.  

iv. After setting the margin, release the mouse button and observe the 
changes in the left margin setting on your page.  

v. Similarly, you can change the right margin as well as top and bottom 
margins.  

b.To set margins using the Page Setup dialog box, follow these steps: 
i.Select the Page layout tab. 

ii. Click the Margins drop-down arrow in the Page Setup group. 
iii. A drop-down list of options appears. The Normal option is selected, by 

default.  
iv. Select the desired predefined margin from the drop- down list. Or 

v. Select the Custom Margins option from the drop-down list to specify the 
different margin settings.  

5. There are two ways to align the text in MS Word – horizontal and vertical. 
a. Horizontal Text Alignment: Aligning the text with respect to the left and right 

margins is called Horizontal text alignment. There are four types of horizontal text 
alignments present in the Paragraph group of the Home tab.  

i. Align Text Left: This is the default alignment of text in a document. The text 
is aligned along the left margin while leaving a little space towards the right 
margin.  

ii. Align Text Right: The text is aligned along the right margin while leaving a 
little space towards the left margin. This alignment is mostly used to put 
dates on letterheads.  

iii. Center: The text is aligned centrally between the left and right margins. It 
is mostly used for titles.  

iv. Justify: The text is aligned evenly between the left and right margins. 
b. Vertical Text Alignment: It aligns the text with respect to the top and bottom 

margins of a page.  
6. To set left and right indents of a paragraph, follow these steps: 

a. Click on the Page Layout tab. 
b. Select the text that you would like to indent. 

 
 
 
 
 
 
 

 



c. In the Paragraph group, define the Left and Right Indents in their respective text 
boxes. Or  
Open the Paragraph dialog box by clicking on the dialog box launcher in Paragraph 
group of the Home tab. Select the Indents and Spacing tab if it is not selected by 
default. Under the Indentation section, set the indentation by using the two 
options -Left and Right.  

7. Indent markers are present on the Horizontal ruler. To indent the paragraph using indent 
markers, follow the given steps:  

a. Place the insertion point anywhere in the paragraph. 
b. Adjust the first line indent by dragging the First Line Indent marker on the ruler. 
c. To adjust the hanging indent, drag the Hanging Indent marker. 
d. To move both markers at the same time, drag the Left Indent. This will indent all 

lines in the paragraph.  
8. Custom margin lets you adjust the values of each margin. Using this you can specify 

different values for each margin as per your choice. To set custom margin, do the 
following:  

a. Select the Page layout ttab. 
b. Click the Margins drop-down arrow in the Page Setup group. 
c. Select the Custom Margins option from the drop-down list to specify the different 

margin settings. The Page Setup dialog box will appear.  
d. Select the Margins tab, click on the increment or decrement arrows next to the 

Top, Bottom, Left, and Right fields to increase or decrease the margin settings, 
respectively.  

e. In Apply to box, choose any option and click on OK. 
9. To create a list with symbols, follow these steps: 

a. Select an existing list. Click on the drop-down arrow next to the Bullets button in 
the Paragraph group of the Home tab.  

b. Select the Define New Bullet option from the list. The Define New Bullet dialog 
box appears.  

c. Click on the Symbol button. The symbol dialog box appears. 
d. Click on the Font drop-down box and select a desired font category. 
e. Various symbols relevant to the selected font appear in the dialog box. Select a 

symbol by clicking on it. Click on OK.  
f. The selected symbol will now appear in the Preview section of the Define New 

Bullet dialog box. Click on OK.  
g. The symbol will appear as a bullet in the list of your document. 

10. Sometimes, it is required to get printouts of specific pages, a range of pages or the entire 
document. In such a situation, you can select any of the following options:  

a. Open the Print dialog box. 
b. Click on the Print All Pages option under Settings. 
c. A list of options appears. Select the required option. 

i. Select the Print All Pages option to print the entire document. 
 
 
 
 
 
 

 



ii. Select the Print Selection option to print only the selected text from the 
document.  

iii. Select the Print Current Page option to print only the current page of your 
document.  

iv. Select the Print Custom Range option to print the specified range of pages 
from the document (like 3-5 8-10, prints two page ranges, 3rd to 5th and  
8th to 10th).  

d. After selecting the required option, click on the Print button to get printouts. 
 
 
 

UNIT 4: ELECTRONIC SPREADSHEET 
 

Chapter – 10: INTRODUCTION TO SPREADSHEETS 
 

Answer the Following Questions 

1. Spreadsheet software allows you to store, organise, calculate, and manipulate the 
available data in a tabular format, consisting of rows and columns. It provides inbuilt 
features and data analysis tools that make it easy to work with a large amount of data. It 
has an additional feature of representing data in the form of a chart that helps you to 
analyse data quickly.  

2. Among many, three important features of Spreadsheet are: 
a. Formulas and Functions: Formulas are mathematical expressions that are mainly 

used for performing simple and complex calculations. Functions are the built-in 
formulas which are used for calculating percentage, interest, average, etc., in MS 
Excel.  

b. Formatting Features: These features are used for improving the appearance of 
data.  

c. Auto Updation of Data: The data is automatically recalculated in the whole 
worksheet if any change is made in a single cell.  

3. Some spreadsheet software are: Microsoft Excel, LibreOffice Calc, Gnumeric, Google 
Sheets.  

4. A workbook is a collection of one or more worksheets, in a single file. Each workbook has 
a single theme and contains, at least, one worksheet. The workbook is designed to hold 
together multiple worksheets in order to organise and consolidate data efficiently.  

5. The Formula bar is located at the top of the sheet. It is located to the right of the Name 
box. This bar shows the characters and formulas that you enter in an active cell. It shows 
the actual content of the cell. In Excel, if a function or formula is written in a cell, the cell 
displays the result or value, and the formula bar displays the function or formula applied. 
A formula or function always starts with an equal(=) sign. Whereas, the Name box is 
located above the column heading on the left hand side of the window. The unique cell 
name/cell reference is displayed in this box. It displays the location of the cell pointer.  

 
 
 
 
 
 

 



6. A range is a group of contiguous cells, which are selected or denoted collectively. It can 
be as small as a single cell or as big as an entire worksheet. You can specify a range by 
writing the starting cell address followed by the ending cell address, both separated by a 
colon (:). For example, a range starting from C3 and ending in J10 would be written as 
B2:H8.  

 

Chapter – 11: EDITING DATA IN A SPREADSHEET 
 

Answer the Following Questions 

1. You can enter three types of data in a spreadsheet, such as Numbers, Text, and Formulas. 
2. Compound formulas are used when you need more than one operator. For example, 

=A1+B1-D5  
3. Formulas are equations that perform calculations on values. It is an expression that can 

include cell addresses, numbers, arithmetic operators, and parenthesis. The result of the 
calculation is displayed in the cell where the formula is entered. Whereas, functions are 
pre-designed formulas to perform simple and complex calculations. They eliminate the 
chance to write wrong formulas. The functions are made up of two parts — Arguments 
and Structure.  

4. MAX(): The MAX function returns the largest value among the set of values in a given 
range of cells. This function only considers numeric entries and logical values as its  
arguments. If there are no valid arguments within the MAX function, it returns a value of  
0. For Example, =MAX(B4:E4).  
MIN(): The MIN function returns the smallest value among the set of values in a given 
range of cells. This function only considers numeric entries and logical values as its 
arguments. If there are no valid arguments within the MIN function, it returns a value of  
0. For Example, =MIN(A1:D5).  

5. COUNT() function counts the number of numeric entries, formulas, and date entries in a 
given range of cells. For Example, =COUNT(A4: G4) will count the cells that contain 
numbers in the cells A4 through G4.  

 

BRAIN DEVELOPER 
 

SECTION 4: APPLICATION BASED QUESTIONS-(UNSOLVED) 

1. In cell E1 type =C1+D1. Copy cell E1 and paste it to cells E2, E3, E4 and E5. 
2. a. In cell E3 type =((C3+D3)/100)*100. Copy cell E3 and paste it to cells E4 to E7. 

b. In cell F3 type =IF(E3>=90,”A+”,”B”). Copy cell F3 and paste it to cells F4 to F7. 
c. In cell C10 type =MAX(C3:C7) 

In cell D10 type =MAX(D3:D7) 
In cell E10 type =AVERAGE(C3:C7) 
In cell F10 type =AVERAGE(D3:D7)  

 

SECTION 5: SHORT ANSWER TYPE QUESTIONS-(UNSOLVED) 
 
 
 
 
 
 

 



1. A workbook is a collection of one or more worksheets, in a single file. Each workbook 
has a single theme and contains, at least, one worksheet. The workbook is designed 
to hold together multiple worksheets in order to organise and consolidate data 
efficiently. Whereas, a worksheet is composed of a very large number of cells, which 
are the basic storage unit for data in a file or workbook. Each sheet contains cells 
arranged in grid pattern using rows and columns.  

2. Row Header: Each row in Excel is represented by a specific number, which is present 
on the left hand side of a worksheet. This number is known as a row header. Row 
headers are numbered from 1 to 1,048,576.  
Column Header: Letters across the top border of a worksheet represent column 
headings, starting with A to Z, AA ... AZ, BA ... BZ, ... XAA ... XFD. Every worksheet in 
Excel contains 16,384 columns.  

3. The Formula bar is located at the top of the sheet. It is located to the right of the Name 
box. This bar shows the characters and formulas that you enter in an active cell. It 
shows the actual content of the cell. In Excel, if a function or formula is written in a 
cell, the cell displays the result or value, and the formula bar displays the function or 
formula applied. A formula or function always starts with an equal(=) sign. Whereas, 
the Name box is located above the column heading on the left hand side of the 
window. The unique cell name/cell reference is displayed in this box. It displays the 
location of the cell pointer.  

4. A range is a group of contiguous cells, which are selected or denoted collectively. It 
can be as small as a single cell or as big as an entire worksheet. You can specify a range 
by writing the starting cell address followed by the ending cell address, both separated 
by a colon (:). For example, a range starting from C3 and ending in J10 would be 
written as B2:H8.  

5. The text entered in a cell by using the keyboard is called a label. A label can be a 
combination of both numeric and non-numeric data along with spaces. By default, the 
labels are left-aligned in a cell and are never used for calculation purposes. Whereas, 
the numeric data is called value in Excel and can contain the digits 0-9. By default, the 
values are right-aligned in a cell.  
For example, 98Hello42, A2Z are labels. Whereas, 7902 is a value. 

6. Basic formulas involve only one operator in a formula. Whereas, a compound 
formulas are used when you need more than one operator.  

7. Arguments are input values to functions. Arguments can be numbers, text, logical 
values like True or False, range of cell references, or formulas that are enclosed within 
parenthesis.  

8. SUM(): The SUM function adds all the numbers in a given range of cells that you 
specify as arguments. E.g. =SUM(C5:G10).  
AVERAGE(): The AVERAGE function returns the average (arithmetic mean) of the 
arguments. The arguments can be a range of cells, simply numbers or numbers along 
with cell reference(s). E.g. =AVERAGE(A10:D20).  

 
 
 
 
 
 
 

 



SECTION 6: LONG ANSWER TYPE QUESTIONS-(UNSOLVED) 
 

1. Spreadsheet software allows you to store, organise, calculate, and manipulate the 
available data in a tabular format, consisting of rows and columns. It provides inbuilt 
features and data analysis tools that make it easy to work with a large amount of data. It 
has an additional feature of representing data in the form of a chart that helps you to 
analyse data quickly.  

Among many, two important features of Spreadsheet are: 
a. Formulas and Functions: Formulas are mathematical expressions that are mainly 

used for performing simple and complex calculations. Functions are the built-in 
formulas which are used for calculating percentage, interest, average, etc., in MS 
Excel.  

b. Formatting Features: These features are used for improving the appearance of 
data.  

2. Column range refers to the range of cells spread across a column. In this type of range, 
the column letter is constant whereas the row number varies. For example, a column 
range that includes rows 1 to 5 of column B will be written as B1:B5. Row range refers to 
the range of cells spread across a row. In this type of range, the row number is constant, 
whereas the column letter varies. For example, a row range that includes columns B to F 
of row 5 will be written as B5:FS.  

3. Editing data in a cell involves changing cell contents, copying and moving data, inserting 
and deleting rows and columns. The data or formula you typed in Excel can be seen in the 
cell and Formula bar. You can use the Formula bar toedit the data or formula in a cell. The 
two buttons-Cancel Xand Enter .J become active on the Formula bar when you start typing 
in a cell. The Cancel button is used to cancel the data entry without pressing DELETE key, 
whereas clicking on the Enter button is equivalent to the ENTER key. It completes your 
data entry. Sometimes, you may make mistakes while entering data in cells, so you need 
to edit the contents of cells. Cell contents can be modified in two ways:  

a. By overwriting 

b. By modifying cell contents partially 

4. Spreadsheet software uses standard mathematical operators to perform basic 
mathematical calculations, such as addition(+), subtraction(-), multiplication(*), 
division(/), and exponentiation(^).  

5. Rules to enter functions in spreadsheet are: 
a. A function must begin with'=' sign. 
b. A function name must be a valid Excel function, for example, SUM, AVERAGE, etc. 
c. A function name must be followed by opening and closing parenthesis. 
d. Parenthesis contains arguments within it, for example, =SUM (Al:AS). If there is 

more than one argument, then they should be separated by a comma, for 
example, (Al:AS, B1:B8).  

6. a) Average() b) Max() c) Min() 
 
 
 
 
 
 
 

 



7. COUNT() function counts the number of numeric entries, formulas, and date entries in a 
given range of cells. It recognises only numeric data entries. For Example, =COUNT(A4: 
G4) will count the cells that contain numbers in the cells A4 through G4.  

8.MAX(): The MAX function returns the largest value among the set of values in a given 
range of cells. This function only considers numeric entries and logical values as its 
arguments. If there are no valid arguments within the MAX function, it returns a value of  
0.For Example, =MAX(B4:E4). 

 

Chapter – 12: FORMATTING DATA IN A SPREADSHEET 
 

Answer the Following Questions 

1. The Format Cells dialog box consists of the following tabs: Number, Alignment, Font 
Border, Fill, and Protection.  

2. To format a range of cells with decimal values, do the following: 
a. Select the cell or range of cells to be formatted. 
b. Click on the Format button in the Cells group of the Home tab. 
c. Select the Format Cells option from the drop-down list. Or 

Click on the drop-down arrow next to the Number Format box in the Number 
group of the Home tab. Select any one of the options for formatting numbers. Or 
Click on the Number dialog box launcher under the Home tab.  

d. The Format Cells dialog box appears on the screen. 
e. By default, the Number tab is selected. From the Category list, select the Number 

option.  
f. In the Decimal places option, select the number of decimal places you want to 

display in the data.  
g. Click on OK. You will observe the change in the format of the numbers. 

3. Excel provides a variety of predefined Date and Time formats for different locales. To 
enter date type data use ‘/’ to separate month, day and year. To enter time type data 
use ‘:’ to separate hours, minutes and seconds.  

4. To convert numeric data into labels, do the following: 
 Select the range of cells to be formatted as labels. 
 Click on Format > Cells. The Format Cells dialog box will appear on the screen. 
 Click on the Number tab. 
 Select Text under the Category section. 
 Click on OK. 

5. Fill Handle is a feature that allows the user to extend and fill a series of numbers, 
dates, or even text to a desired number of cells. In the active cell of the spreadsheet, 
the Fill Handle is a small black box at the bottom right corner. Fill Handle tool eases 
the work of entering data. It is a shortcut way to fill cells by dragging the Fill Handle in 
the direction you want to fill. If the cell contains a number, the number will be filled 
in the series. If the cell contains text, the same text will be filled in the direction you 
choose.  

 
 
 
 
 
 

 



Chapter – 13: USING CELL REFERENCE 
 

Answer the Following Questions 

1. A cell reference refers to a cell or range of cells on a spreadsheet, that can be used in 
a formula or function from one cell to the next along the row or column. A cell 
reference can be used to refer to the:  
a. data from one or more contiguous cells on the worksheet. 
b. data contained in different areas of a worksheet. 
c. data on other worksheets in the same workbook.  

2.  
a. Sometimes, you need to copy a formula in which the content of the cell(s) 

associated with this formula must be fixed. In that condition, absolute cell 
referencing is used. In this case, you can keep the cell address constant and it is 
designated in a formula by the addition of a dollar sign ($) preceding the column 
and the row referenced, e.g., $D$3, $B$24, $A$10:$D$16, etc. If you copy the 
formula =$C$5+$D$5+$E$5 from row 5 to row 6, the formula will remain  
=$C$5+$D$5+$E$5. If the same formula is pasted in cell I7, the formula will still 
remain =$C$5+$D$5+$E$5.  

b. When a relative cell reference is copied across multiple cells, they get changed 
based on the relative position of rows and columns. The relative cell reference 
changes itself according to the relationship with the position in the cell(s) on the 
worksheet. If you copy the formula =C3+D3+E3 from row 3 to row 4, the formula 
will automatically become =C4+D4+E4. If the same formula is pasted in cell I7, the 
formula will become =F7+G7+H7.  

c. A mixed reference is a reference that refers to a specific row or column. It is a 
combination of relative and absolute referencing. In this case, either one of the 
row or column is absolute (fixed) or the other is relative (changeable), for example, 
D$3, $B24, $A10:$D16, etc. If you copy the formula =$C7+$D7+$E7 from row 7 to 
row 8, the formula will become =$C8+$D8+$E8. If the same formula is pasted in 
cell I9, the formula will become =$C9+$D9+$E9. Since the column reference is 
absolute, therefore, the column address will not change, whereas the relative row 
reference will change accordingly.  

3. Relative and absolute references behave differently when copied and filled to other 
cells. Relative references change when a formula is copied to another cell. Absolute 
references, on the other hand, remain constant no matter where they are copied.  

 

Chapter – 14: USING CHARTS IN A SPREADSHEET 
 

Answer the Following Questions 

1. A chart is a graphical representation of data in a worksheet. 
 
 
 
 
 
 
 
 

 



2. In a Excel worksheet, chart helps to provide a better understanding of large quantities 
of data. Charts make it easier to draw comparison, see growth and relationship among 
the values and trends in data. They provide an accurate analysis of information.  

3. Column chart.  
4.  

 Line Chart: It is in the form of lines and used to illustrate trends in data at equal 
intervals. It is quite similar to plotting a graph on a graph paper with its values on 
the X and Y axis. It is useful in emphasising continuity by showing change in data 
over time. It is generally used to compare a trend for a period of time.  

 Pie Chart: This chart displays data in the form of a circle that is divided into a series 
of segments. It shows the proportional size of individual items that makes up a 
data series to the sum of items. It always shows only one data series and is useful 
when you want to emphasise a significant element. This chart type works best 
with a small number of values.  

 Bar Chart: It illustrates the data comparison between individual items. It displays 
data in the form of long rectangular bars that are placed horizontally in the chart 
area. In this type of chart, categories are represented on the vertical axis and 
values are represented on the horizontal axis.  

BRAIN DEVELOPER 
 

SECTION 4: APPLICATION BASED QUESTIONS-(USOLVED) 

1. 
a. D2 shows 2430  
b. The formula becomes =B6+C6, the cell D6 shows 3335 

c. The value shown in D6 remains the same, i.e., 3335 

d. The formula in D3 shows =$B3+$C3, value shown is 2680 

e. 490  
2.  

a. Bar chart 

b. Student Attendance Record 

c. B2:B5, C2:C5, D2:D5 

d. Category axis: Marks, Value axis: Name 

SECTION 5: SHORT ANSWER TYPE QUESTIONS-(UNSOLVED) 

1. Category axis or X-axis is the horizontal axis of a chart. Whereas, Value axis or Y-axis is the 
vertical axis used to plot the values. It is located ON the left side.  

2. Formatting features help to beautify the data and make the worksheet presentable. 
Formatting helps to enhance the overall look of the workbook.  

3. Fill Handle is a feature that allows the user to extend and fill a series of numbers, dates, 
or even text to a desired number of cells. In the active cell of the spreadsheet, the Fill 
Handle is a small black box at the bottom right corner. Fill Handle tool eases the work of 
entering data. It is a shortcut way to fill cells by dragging the Fill Handle in the direction  

 
 
 
 
 
 
 

 



you want to fill. If the cell contains a number, the number will be filled in the series. If the 
cell contains text, the same text will be filled in the direction you choose.  

4. A cell reference refers to a cell or range of cells on a spreadsheet that can be used in a 
formula or function from one cell to the next along the row or column. A cell reference 
can be used to refer to the:  

 data from one or more contiguous cells on the worksheet. 
 data contained in different areas of a worksheet. 
 data on other worksheets in the same workbook. 

There are three types of cell referencing. They are:  
a. Absolute Referencing: Sometimes, you need to copy a formula in which the 

content of the cell(s) associated with this formula must be fixed. In that condition, 
absolute cell referencing is used. In this case, you can keep the cell address 
constant and it is designated in a formula by the addition of a dollar sign ($) 
preceding the column and the row referenced, e.g., $D$3, $B$24, $A$10:$D$16, 
etc. If you copy the formula =$C$5+$D$5+$E$5 from row 5 to row 6, the formula 
will remain =$C$5+$D$5+$E$5. If the same formula is pasted in cell I7, the formula 
will still remain =$C$5+$D$5+$E$5.  

b. Relative Referencing: When a relative cell reference is copied across multiple 
cells, they get changed based on the relative position of rows and columns. The 
relative cell reference changes itself according to the relationship with the 
position in the cell(s) on the worksheet. If you copy the formula =C3+D3+E3 from 
row 3 to row 4, the formula will automatically become =C4+D4+E4. If the same 
formula is pasted in cell I7, the formula will become =F7+G7+H7.  

c. Mixed Referencing: A mixed reference is a reference that refers to a specific row 
or column. It is a combination of relative and absolute referencing. In this case, 
either one of the row or column is absolute (fixed) or the other is relative 
(changeable), for example, D$3, $B24, $A10:$D16, etc. If you copy the formula  
=$C7+$D7+$E7 from row 7 to row 8, the formula will become =$C8+$D8+$E8. If 
the same formula is pasted in cell I9, the formula will become =$C9+$D9+$E9. 
Since the column reference is absolute, therefore, the column address will not 
change, whereas the relative row reference will change accordingly.  

5. A chart is a graphical representation of data in a worksheet. In a Excel worksheet, chart 
helps to provide a better understanding of large quantities of data. Charts make it easier 
to draw comparison, see growth and relationship among the values and trends in data. 
They provide an accurate analysis of information.  

 

SECTION 6: LONG ANSWER TYPE QUESTIONS-(UNSOLVED) 
 

1. In Excel, The Home tab provides common text formatting tools that you can use to make 
changes in the appearance of text. To apply formatting, first you need to select the 
appropriate cell or range of cells, and then click on the corresponding tool available in the 
Font group of the Home tab. Apart from formatting text, you can make changes in the  

 
 
 
 
 
 

 



format of values using the Format Cells dialog box. The Format Cells dialog box has various 
tabs, such as Number, Alignment, Font, Border, Fill, and Protection. To open the Format 
Cells dialog box, click on the dialog box launcher in the Number group. The Format Cells 
dialog box opens with the Number tab, by default.  

2. To format numbers into labels, follow these steps: 
a. Select the range of cells to be formatted as labels. 
b. Click on Format > Cells. The Format Cells dialog box will appear on the screen. 
c. Click on the Number tab. 
d. Select Text under the Category section. 
e. Click on OK. 
f. Observe that the data formatted as labels appear left-aligned. 

The Scientific format (also referred to as Standard or Standard Index Form) is a compact 
way to display very large or very small numbers. To format numbers into scientific format, 
do the following:  

a. Select the range of cells to be formatted as scientific. 
b. Click on Format > Cells. The Format Cells dialog box will appear on the screen. 
c. Click on the Number tab. 
d. Select Scientific under the Category section. 
e. Click on OK. 
f. Observe that the data formatted in scientific format. 

3. The Alignment tab is used to set the horizontal and vertical alignment of data in cells. To 
set a particular alignment, follow the given steps:  

 Select the cell or range of cells to be aligned. 
 Click on Format > Cells. The Format Cells dialog box will appear on the screen. 
 Select the Alignment tab from the dialog box. 
 Select the desired horizontal alignment from the Horizontal drop-down list. 
 Select the desired vertical alignment from the Vertical drop-down list. 
 Click on OK. You can now notice the change in the alignment of the text. 

4. The various components of a chart: 
 Chart Area: Chart area includes all the area and objects in the chart. 
 Category Axis: Category axis or X-axis is the horizontal axis of a chart. 
 Value Axis: Value axis or Y-axis is the vertical axis used to plot the values. It is 

located on the left side  
 Data Series: Data series are the bars, slices or other elements that show the data 

values. If there are multiple data series in the chart, each will have a different 
colour or style.  

 Category Name: Category names are the labels, which are displayed on the X and 
Y axis.  

 Plot Area: Plot area is a window within the chart area. It contains the actual chart 
itself and includes plotted data, data series, category, and value axis.  

 Legend: It depicts the colours, patterns, or symbols assigned to the data series. It 
helps to differentiate the data.  

 
 
 
 
 

 



 Chart Title: It describes the objective of the chart. 
 Grid lines: These can either be horizontal or vertical lines depending on the 

selected chart type. They extend across the plot area of the chart. Gridlines make 
it easier to read and understand the values.  

5. Excel provides a variety of predefined Date and Time formats for different locales. To 
enter date type data use ‘/’ to separate month, day and year.  

 

UNIT – 5 (DIGITAL PRESENTATION) 
 

Chapter – 15: INTRODUCTION TO PRESENTATION SOFTWARE 
 

Answer the Following Questions 

1. A presentation is a collection of slides arranged in a sequential manner to convey, 
persuade, motivate, and entertain or to provide information. It can be projected on a 
big screen by attaching the computer with a multimedia projector.  

2. A presentation has the following elements: 
a. Regular Text, Lists items 

b. Background and Title 

c. Graphical elements like, Clip Arts, Shapes, Diagrams, 3D objects, Table, etc. 
d. Audio and videos 

e. Transitions and animation 

f. Footer 

g. Date and time 

h. Slide number 

3. A slide can be defined as a digital or an electronic page of a presentation. A slide show is 
a sequential display of slides, which is shown to the audience with an objective of 
providing information and exchanging ideas/views on a particular topic.  

4. Three presentation software are: LibreOffice Impress, Microsoft PowerPoint and Adobe 
Connect.  

5. You should follow certain guidelines to create a good quality presentation as listed 
below:  
a. Well designed 

b. Less number of textual lines 

c. Use of bright colours 

d. Well-aligned and formatted content 

e. Use high quality graphics 

f. Use simple transition and animation effects 

g. Avoid language and grammatical errors 

h. Keep the presentation simple using charts and graphics 

i. Minimal use of facts and figures 

j. Well edited 
 
 
 
 
 
 

 



k. Powerful first impression 
 

Chapter – 16: CREATING A PRESENTATION 
 

Answer the Following Questions 

1. Microsoft PowerPoint is a powerful communication tool to present the views and ideas 
effectively through visual aids. Presentations can be enhanced with 2D and 3D Clip Art, 
special effects and transition styles, animations, and high impact drawing tools. This 
application is widely used in the field of entertainment, education, corporate training 
sessions, seminars, and conferences. You can easily import data from Word, Excel, etc., 
into a PowerPoint presentation. You can also generate handouts and speaker's notes for 
a presentation.  

2. A slide can be defined as a digital or an electronic page of a presentation. 
3. A new slide contains dotted rectangular boxes called placeholders where you can enter 

text or objects and format it in any way you want to.  
4. The layout of the first slide is Title slide and of the second slide is Title and Content slide. 
5. To change the layout of the slide, click on the Layout button in the Slides group of the 

Home tab, and select the desired layout from the displayed list.  
6. To create the PDF of your presentation, follow these steps: 

 Click on the File menu and select the Export as PDF option. 
 The PDF Options dialog box appears. Click on the Export button. 
 The Export dialog box appears. Select the location where you want to keep your PDF 

file.  
 Enter the name in the File name box. Click on the Save button. Your presentation will 

be saved in the PDF format.  
7. A slide show is a sequential display of all the slides. 
8. While closing a presentation, following three options are displayed: 

a. Save: The presentation is saved and then closed. 
b. Don't Save: The presentation is closed and all the recent modifications are lost. 
c. Cancel: Nothing happens and you return to the presentation. 

 

Chapter – 17: WORKING WITH SLIDES 

Answer the Following Questions 

1. To insert a duplicate slide, follow these steps: 
a. Select the slide from the Slides pane. 
b. Click on the Slide menu and select the Duplicate Slide option. Or 

Right-click on the selected slide and select the Duplicate Slide option.  
2. To copy slides, follow these steps: 

 Select slides in the Slides Pane. Or 

 Switch into Slide Sorter view by clicking on View>Slide Sorter. 
 Select slides that are to be copied. 

 
 
 
 
 
 

 



 Now, click on the Edit menu and select the Copy option. Or 

 Right-click on selected slides and select the Copy option. 
 Paste the slides to the desired location by Clicking on Edit>Paste. Or 

 Select the Paste option from the Context menu. 
 The slide gets copied at the new location. 
To move slides, follow these steps:  
 Select slides in the Slides Pane. Or 

 Switch into Slide Sorter view by clicking on View>Slide Sorter. 
 Select slides that are to be moved. 
 Now, click on the Edit menu and select the Cut option. Or 

 Right-click on the selected slides and select the Cut option. 
 Paste the slides to the desired location by clicking on Edit>Paste. Or 

 Select the Cut option from the Context menu. 
 The slide gets moved at the new location. 

3. Cut – Ctrl+X, Copy – Ctrl+C, Paste – Ctrl+V 

4. Zoom slider helps you zoom in or zoom out the slide view as per your requirement. 
5. Various presentation views available in PowerPoint are: 

a. Normal view 

b. Reading view 

c. Notes page view 

d. Slides Sorter view 

e. Slide Show view 

6. To insert bullets list, follow these steps: 
 Place the pointer from where you want to start the list item. 
 Click on the Toggle Bulleted List or Toggle Numbered List button on the Text 

Formatting toolbar.  
 A bullet or a number appears in the document. Type your text and press the Enter 

key.  
 The bullet or number will automatically appear on the next line. Or 

 Select the items that you want to bullet or number. Click on the Toggle Bulleted List 
or Toggle Numbered List button on the Text Formatting toolbar.  

 

BRAIN DEVELOPER 
 

SECTION 4: APPLICATION BASED QUESTIONS-(UNSOLVED) 

1. 
1) Interchange the labels for Dialog Box Launcher and Quick Access Toolbar 

2) Interchange the labels for Group and Tab 

3) Interchange the labels for Status Bar and Slides Tab 

4) Interchange the labels for Notes Pane and Slides Pane  
2.  

 
 
 
 
 
 

 



3. 

1) Title Slide 

2) Comparison Slide 

3) Title with Content Slide 

4) Content with Caption Slide 

5) Blank Slide 
 

1) Notes view 

2) Slides sorter view 

3) Normal view 

4) Normal view 

5) Outline view 
 

SECTION 5: SHORT ANSWER TYPE QUESTIONS-(UNSOLVED) 

1. A presentation is a collection of slides arranged in a sequential manner to convey, 
persuade, motivate, and entertain or to provide information. It can be projected on a 
big screen by attaching the computer with a multimedia projector.  

2. A slide can be defined as a digital or an electronic page of a presentation. A slide show 
is a sequential display of slides, which is shown to the audience with an objective of 
providing information and exchanging ideas/views on a particular topic.  

3. Ribbon: It is placed at the top area of the main window. It displays several tabs, such 
as File, Home, Insert, Design, Transitions, Animations, Slide Show, Review, and View. 
Each tab contains commands arranged into different groups.  
File Tab: The Office button of Microsoft Office 2007 has been replaced by the File tab 
in Office 2010. It launches the Microsoft Office Backstage view. This view allows you 
to create a new presentation, open an existing presentation, save, print, send, or close 
the presentation.  

4. A slide layout contains placeholders, which in turn holds text, such as titles, bulleted 
lists, and slide content, such as tables, charts, pictures, shapes and clip arts. Two slide 
layout options are: Title slide, Title and Content slide.  

5. Follow these steps to save the presentation: 
 Click on the Save icon on the Standard toolbar or select the File menu > Save 

option.  
 PowerPoint displays the Save As dialog box. Enter the name 'Eco Friendly AC' 

in the File name text box and click on the Save button.  
 The presentation will be saved with the specified name and the extension will 

be .pptx.  
6. To add a password to your presentation, follow these steps: 

 Click on the check box Save with password option, and then click on Save. 
 You will receive a Set Password prompt message box. 
 Type the desired password in the Enter password to open text box, and type 

the same in the Confirm password text box and then click on OK.  
 The presentation will be saved with password protection. 

 
 
 
 
 
 

 



 After a password has been set, the document will only open with the 
password. In case you forget the password, there will be no way to recover the 
document.  

 Remember, the password is case sensitive. 
7. Quick Access Toolbar is a customisable toolbar which contains commands that you 

may want to use often. By default, this tool bar is located on the Title bar but you can 
place it below the Ribbon also. To do so, click on the drop-down arrow at the right 
end of the tool bar, and select the Show Below the Ribbon option from the Customize 
Quick Access Tool bar menu. You can also add more commands to this tool bar by 
right-clicking on any command on the Ribbon and selecting the Add to Quick Access 
Tool bar option.  

8. A slide show is a sequential display of all the slides. The various ways to view a slide 
show are:  

 Click on the Start from first Slide button present on the Standard toolbar. Or 

 Press the F5 key to run a slide. Or 

 You can also start the slide show by clicking on Slide Show > Start from first 
Slide.  

SECTION 6: LONG ANSWER TYPE QUESTIONS-(UNSOLVED) 

1. Presentation software is application software, which is used to create multimedia 
presentations in the form of slide shows. A presentation is a collection of slides 
arranged in a sequential manner to convey, persuade, motivate, entertain, or to 
provide information. It can be projected on a big screen by attaching the computer 
with a multimedia projector. The maximum usage of presentations can be seen in the 
fields of entertainment, education, corporate training sessions, seminars, and 
conferences. Some of the most popular presentation software are:  
a. LibreOffice Impress 

b. Microsoft PowerPoint 

c. OpenOffice Impress 

d. Google Slides(Part of GSuite) 
2. Five characteristics of a good presentation are listed below: 

a. Well designed 

b. Use bright colours and properly formatted content 

c. Should include maximum 5 to 8 lines in a slide 

d. Text is appealing and aligned properly in slides 

e. Include high-res graphics 

3. Microsoft PowerPoint 2010 is a presentation software that allows you to create 
dynamic slide presentations that can include animation, narration, images, and 
videos. It is a software that is used for creating an effective multimedia presentations. 
It is a part of the Microsoft Office 2010 suite which provides various tools, wizards, 
templates, themes, and predefined layouts to create professional presentations.  
a. Microsoft PowerPoint is a powerful communication tool to present the views and 

ideas effectively through visual aids. Presentations can be enhanced with 2D and  
 
 
 
 
 
 

 



3D Clip Art, special effects and transition styles, animations, and high impact 
drawing tools. This application is widely used in the field of entertainment, 
education, corporate training sessions, seminars, and conferences.  

b. You can easily import data from Word, Excel, etc., into a PowerPoint presentation. 
c. You can also generate handouts and speaker's notes for a presentation. 

4. The various formatting options are: 
 The Text Formatting toolbar 

 The options available under Font group 

 The keyboard shortcuts 

5. Various presentation views available in PowerPoint are: 
a. Notes view 

b. Slides sorter view 

c. Normal view 

d. Normal view 

e. Outline view 
 

Chapter – 18: USING TABLES IN A PRESENTATION 
 

Answer the Following Questions 

1. A table is a grid of cells arranged in rows and columns. 
2. Inserting Table Using Table Grid 

a. Click on the Insert tab and select the Table option in the Tables group. 
b. Drag the mouse pointer over the grid and select the number of rows and columns 

you want to insert in a table.  
c. The table will be inserted on the working area. 

Inserting Table Using Insert Table Option  
d. Click on the Insert tab and select the Table option in the Tables group. 
e. Select the Insert Table option from the drop-down menu. The Insert Table dialog 

box appears.  
f. Specify the number of columns and rows in the respective text boxes. 
g. The table will be inserted with the defined rows and columns. 

Inserting Table Using Draw Table Option  
h. You can also insert a table in your document by drawing it in the working area. 
i. Click on the Insert tab. Select the Table option and click on the Draw Table option. 
j. The pointer will change to a pencil. Press the left mouse button and drag the pencil 

in the working area.  
k. Draw rows and columns by dragging the mouse within the border of the table. 

3. In order to change the width of the column, move the cursor to the border line between 
the two columns, and when the cursor changes to + sign, hold the left mouse button and 
drag it until the desired column width is achieved. You can also adjust the row height 
using the same method.  

 
 
 
 
 
 
 

 



4. PowerPoint allows you to add borders to a table. Borders help to improve the appearance 
of a table.  

a. Select the cells, rows or columns on which you want to apply the border. 
b. Click on the drop-down arrow next to the Borders button in the Table Styles group 

of the Design tab.  
c. Select the All Borders option from the drop-down menu. A border will be applied 

on the selected cells, rows or columns. 
To Change Border Colour:  

a. The Pen Color tool is used to change the border colour of the cells, rows or 
columns.  

b. Select the table. Click on the Pen Color button in the Draw Borders group of the 
Design tab.  

c. A colour palette appears. Choose the required colour. The mouse pointer changes 
to a pencil shape.  

d. Click on the border whose colour you wish to change, or simply drag the mouse 
on the cell border and release the button. The border colour will be changed.  

5. You can make your tables colourful by applying background colours to them. 
a. Select the table. Click on the Design tab. 
b. Select the rows or columns that you want to colour. 
c. Click on the Shading option of the Table Styles group, and select any colour of your 

choice.  
 

Chapter – 19: USING IMAGES IN A PRESENTATION 
 

Answer the following questions 

1. The three most common types of image files are: GIF, JPEG or JPG, and PNG. 
2. The Picture option is found in Images group under Insert tab. 
3. A group of shapes can be formatted in a way similar to a single shape. They can be moved, 

rotated, and deleted together.  
4. To delete an image from the slide, follow these steps: 

 Select the image that you want to delete. 
 The border appears around the image placeholder. 
 Press the Delete key. The selected image will be deleted. 

 

Chapter – 20: WORKING WITH SLIDE MASTER 
 

Answer the following questions: 
1. Slide Master is an element of the template that stores information, including font styles, 

placeholder sizes, position of text and objects, bullet styles, background design, and 
colour schemes. Slide Master sets the default layout and formatting for all the other 
slides. It actually controls an entire presentation.  

2. To change the colour of the background of a slide, do the following: 
 
 
 
 
 
 

 



a. Open any slide of a presentation. Click on the Design tab and go to the Themes 
group. As you hover the mouse over any theme, the effect is reflected on the slide.  

b. Right-click on the theme of your choice. From the shortcut menu, select the Set as 
Default Theme option. The theme will be applied to all the slides.  

c. Click on the Colors button and select the desired colour scheme from the drop- 
down list.  

d. Select Apply to Selected Slides option. 
3. Click on the Background Styles button present in the Background group of the Design tab. 
4. Transition means to change over. In PowerPoint, Transition effects are special effects that 

are used to enhance the interest of the audience and make the slides attractive. To give 
a presentation the professional touch, you need to add Transition effects to the slides.  

 

BRAIN DEVELOPER 
 

SECTION 4: APPLICATION BASED QUESTIONS-(UNSOLVED) 

1. Open the presentation and do the following: 
 Go to the second last page. 
 Click on Insert > Shape > Star > Horizontal Scroll. Drag and create a suitable size 

banner on the slide.  
 Double-click on the banner and type text “KIPS…The Best School Computer 

Books”.  
 Click on the banner and choose Area Fill from the Properties sidebar. 
 Choose Gradient from the Fill drop-down list. 
 Select light-green colour. 

2. Create a new presentation and do the following: 
 Use title slide layout. Type the title summer camp as shown in the figure. 
 Choose Insert > Shape > Basic to choose and draw a big rectangle shape. 
 Select the shape and fill its area in yellow shade from properties sidebar. 
 Choose Insert > Shape > Star and select an appropriate star shape. 
 Draw two star shapes to write ‘FUN In HOLIDAYS’ and ‘COURSES AVAILABLE’ in 

them.  
 Click on one shape and fill green colour from the properties sidebar. 
 Similarly click on the other shape and fill orange colour from the properties 

sidebar.  
 Insert images of balloons, musical instruments and horse riding by clicking on 

Insert > Image.  
 Click on Insert > Shape > Basic and choose rounded rectangle. Drag and draw a 

rectangle shape.  
 Double-click the shape to write batch starting details. 
 Select the shape and fill pink colour from properties sidebar. 
 Insert text box at the bottom of the slide to write about various activities offered. 

 
 
 
 
 
 

 



 Select the text and provide appropriate font style, size and colour. 
 

SECTION 5: SHORT ANSWER TYPE QUESTIONS-(UNSOLVED) 

1. Colors 

2. Insert 

3. Transition effects are special effects that are used to enhance the interest of the 
audience and make the slides attractive.  

4. Content. 
 

SECTION 4: LONG ANSWER TYPE QUESTIONS -(UNSOLVED) 

1. A table can be inserted in a slide through the following two ways: 
a. Insert menu 

b. Title and Content slide layout 

To insert a table using Insert menu, follow these steps: 
 Choose Insert > Table. 
 The Insert Table dialog box appears. 
 Define the number of columns and rows. 
 Click on OK. 
 A table will be displayed according to the defined columns and rows. 

2. To increase or decrease the size of a shape: 
 Select the shape. 
 Bring the pointer to any of the eight resizing handles on the selected shape, and 

drag the handle inward to decrease and outward to increase the size of a shape.  
 If you want to resize the shape uniformly, then hold down the Ctrl/Shift key while 

dragging the resizing handle  
3. To Ungroup the grouped shapes, do the following: 

 Select the grouped shape by clicking on it. 
 Right-click on the selected shape. 
 Select the Ungroup option. 

4. To add effects to a graphical object, do the following: 
 Select any shape object. 
 Click on the Format menu. Select the Area option from the drop-down menu. 
 The Area dialog box appears. Select the Shadow tab. 
 Click on the Use shadow checkbox in the Properties section. 
 Define the Distance between the object and its shadow, Color, and Transparency 

in their corresponding text boxes. Click on OK.  
 The object will appear with a shadow 

 Select the audio icon on the slide by clicking on it. 
 Choose the Properties sidebar. 
 Click on Play in the Media Playback section. 

 
 
 
 
 
 
 

 


